QSB6.7, QSL9, QSX11.9, QSX15 (FIS2899384)

Dernière modification: 11 Juil 2012 (fr00-t05-1883)

Droits d'auteur © 1997-2012
Cummins Inc.
Tous droits réservés


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Panne interne critique du module de commande moteur - Mauvais composant ou dispositif intelligent. Erreur interne du module de commande moteur (ECM) liée à des pannes matérielles de mémoire ou à des circuits d'alimentation de tension ECM internes. | Le moteur peut ne pas démarrer.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Module de commande moteur

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115
Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique de moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de régime/position magnétique moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que les entrées de position de vilebrequin et de position d'arbre à cames sur l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas.

Se reporter à Dépistage du code de défaut 115.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est supérieure à 4,75 VCC pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est inférieure à 0,25 VCC pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: 102 SPN: 102 FMI: 18 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Détarage de la puissance du moteur.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de pression/température de collecteur d'admission N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Si l'ECM détecte que le flux de charge nécessaire dans le moteur est inférieur à la limite minimale pendant une période de temps, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de signal de pression de collecteur d'admission est inférieur au niveau prévu pour les conditions actuelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF après que le moteur peut atteindre le niveau souhaité d'oxygène nécessaire pour une combustion complète et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur. L'ECM lance une commande de flux de charge et le VGT et la soupape EGR se déplacent pour exécuter cette commande. Si le moteur ne parvient pas à atteindre le niveau d'oxygène souhaité nécessaire pour achever la combustion, ce code de défaut est enregistré.

Les causes possibles de ce défaut sont :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Restriction de post-refroidissement
  • Fuite ou restriction dans la raccorderie de système EGR
  • Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).
Se reporter à Dépistage du code de défaut t05-125.

Dernière modification: 30-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à 4,467 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 131.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de position de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal pour la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à 0,826 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous la forme de changements soudains de tension de signal sur l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 132.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à 0 %.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de position de pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est supérieure à 0,273 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 133.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à 0 %.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est inférieure à 0,008 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 134.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est supérieure à 4,75 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Si le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs, des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent rendre de multiples codes de défauts actifs. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P0522 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est inférieure à 0,25 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Si le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs, des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent rendre de multiples codes de défauts actifs. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 143
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Industriel : Détarage de la puissance du moteur. Groupe électrogène : le moteur s'arrête
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Pression de galerie d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure aux limites de protection de moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF et le détarage de couple est supprimé immédiatement après la détection de l'entrée du relevé de pression d'huile dans la plage normale de fonctionnement et l'exécution réussie du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour les défauts de circuit de température du liquide de refroidissement moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour les défauts de circuit de température du liquide de refroidissement moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est inférieure à 0,5 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 146
Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à 108° [226°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température de liquide de refroidissement devient inférieure à la limite de protection du moteur et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 147
Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P091 FMI: 1 VOYANT: Rouge SRT: | Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence inférieure à 100 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Causes possibles :

  • Circuit ouvert dans le fil de signal d'accélérateur de fréquence.
  • Court-circuit à la masse du fil de signal d'accélérateur de fréquence.
  • Dysfonctionnement de l'accélérateur de fréquence.
  • Tension incorrecte (d'entrée) de référence d'accélérateur de fréquence.
Se reporter à Dépistage du code de défaut t05-147.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 148
Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P091 FMI: 0 VOYANT: Rouge SRT: | Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence supérieure à 1500 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Causes possibles :

  • Dysfonctionnement de l'accélérateur de fréquence OEM
  • Court-circuit du fil de signal sur la source de tension.
Se reporter à Dépistage du code de défaut t05-148.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151
Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à 117° [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température de liquide de refroidissement devient inférieure à la limite de protection du moteur et que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température d'air du collecteur d'admission.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température/pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal ECM ne tire qu'une petite quantité à travers le capteur jusqu'à une masse et l'ECM détecte donc une tension élevée de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité et l'ECM détecte donc une basse tension de signal ou une température élevée.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est supérieure à 4,95 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température d'air du collecteur d'admission.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est inférieure à 0,41 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'air de collecteur d'admission est supérieure à 132°C [270°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE RAISON EFFET
Code de défaut: 187
PID: S211
SPN: 3510
FMI: 4
VOYANT: Orange
SRT:

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2.

Moteurs industriels :

  • Détarage de la puissance du moteur.

Moteurs de groupes électrogènes :

  • L'actionnement de la soupape EGR sera désactivé
  • La régénération active et immobile sera désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 2

Description de circuit

La broche d'alimentation de capteur 2 du module de commande électronique (ECM) fournit une tension de 5 VCC pour le capteur de position d'arbre à cames, le capteur de pression/température de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression d'huile moteur (si équipé), le capteur de pression/température d'admission de compresseur de turbocompresseur (si équipé) et le capteur de pression barométrique (si équipé).

Emplacement de composant

L'alimentation de capteur 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.
  • Une valeur par défaut est utilisée pour tous les autres capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut 187.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 3 fils)
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
QSL9 CM2250 - Capteur de niveau de liquide de refroidissement moteur N° 1 - Circuit à 3 fils

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à 4,4 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter au Dépistage du code de défaut 195 (Capteur à 3 fils).

Dernière modification: 30-JUIN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 3 fils)
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P2558 SPN: 111 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
QSL9 CM2250 - Capteur de niveau de liquide de refroidissement moteur N° 1 - Circuit à 3 fils

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à 0,58 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur
  • Capteur endommagé.
Se reporter au Dépistage du code de défaut 196 (Capteur à 3 fils).

Dernière modification: 30-JUIN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 197
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P2560 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | La puissance peut être détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de niveau de liquide de refroidissement moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de liquide de refroidissement est supérieure à 3 VCC pendant plus de 30 secondes, ce qui indique un très bas niveau de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.
  • La sortie de couple du moteur peut être réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et rechercher des traces de liquide de refroidissement sur les connecteurs. S'il est constaté du liquide de refroidissement sur les connecteurs électriques, il y a un dysfonctionnement du capteur qui doit être remplacé.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de température d'huile moteur 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est supérieure à 5,13 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-212.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de température d'huile moteur 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est inférieure à 0,12 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau moteur
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-213.

Dernière modification: 30-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure à la limite maximale de protection moteur pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température d'huile devient inférieure à la limite de protection du moteur et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut t05-214

Dernière modification: 23-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'admission de compresseur de turbocompresseur est supérieure à 4,75 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression d'admission de compresseurde turbocompresseur est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs pendant lesquels le diagnostic est éxécuté et réussi.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression/température d'admission de compresseur de turbocompresseur partage les fils d'alimentation et de retour dans le faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'admission de compresseur de turbocompresseur est inférieure à 0,25 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression d'admission de compresseur de turbocompresseur est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression/température d'admission de compresseur de turbocompresseur partage les fils d'alimentation et de retour dans le faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 222.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Moteurs industriels : Détarage de la puissance du moteur. Moteurs de groupes électrogènes : Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 2

Description de circuit

La broche d'alimentation de capteur 2 du module de commande électronique (ECM) fournit une tension de 5 VCC pour le capteur de position d'arbre à cames, le capteur de pression/température de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression d'huile moteur (si équipé), le capteur de pression/température d'admission de compresseur de turbocompresseur (si équipé) et le capteur de pression barométrique (si équipé).

Emplacement de composant

L'alimentation de capteur 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est supérieure à 5,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.
  • Une valeur par défaut est utilisée pour tous les autres capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 234
Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de régime/position de vilebrequin moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime moteur a dépassé la limite d'étalonnage de régime moteur excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le régime moteur descend au régime de fonctionnement normal et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement pendant le freinage moteur et les freins moteur ne s'enclenchent pas, rechercher un court-circuit à la masse dans le faisceau de câblage de frein moteur. Le couvercle de culbuteur doit être déposé pour effectuer cette inspection. Réparer ou remplacer le faisceau de câblage de frein moteur si nécessaire.

Se reporter à Dépistage du code de défaut 234.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

CODE DE DEFAUT 235
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave. Le niveau du liquide de refroidissement est descendu sous un seuil critique. | Arrêt de protection du moteur.
Niveau du liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de liquide de refroidissement est supérieure à 3 VCC pendant plus de 50 secondes, ce qui indique un niveau extrêmement bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le niveau de liquide de refroidissement se trouve dans la plage de fonctionnement normal et que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau du liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et vérifier les connecteurs à la recherche de traces de liquide de refroidissement. Si les connecteurs électriques présentent des traces de liquide de refroidissement, le capteur a mal fonctionné et il doit être remplacé.

Se reporter à Dépistage du code de défaut t05-235.

Dernière modification: 01-FEV-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 237
Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 237 PID: SPN: 644 FMI: 2 VOYANT: Orange SRT: | Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes. Pas de moteur principal ou plus d'un moteur principal détecté par l'ECM. | La fonctionnalité de synchronisation d'unités multiples est désactivée.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit de commutateur de synchronisation d'unités multiples

Description de circuit

La fonction de synchronisation d'unités multiples utilise un commutateur de marche/arrêt et un commutateur complémentaire. Le commutateur complémentaire est utilisé par l'ECM pour déterminer le type d'accouplement (dur ou souple) à utiliser entre de multiples moteurs lorsque le commutateur de synchronisation d'unités multiples est enclenché.

Emplacement de composant

Le commutateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique du commutateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte qu'il n'y a pas de moteur principal ou qu'il y a plus d'un moteur principal sur le circuit.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

  • La fonction de synchronisation d'unités multiples est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La fonctionnalité de synchronisation d'unités multiples permet à un signal d'accélération unique de commander au moins deux moteurs pour qu'ils fonctionnent à une vitesse similaire. Trois configurations de moteur sont disponibles avec cette fonctionnalité : accouplement souple, accouplement dur et accouplement marin souple.

La configuration d'accouplement souple place les moteurs secondaires en parallèle. Le moteur principal envoie un signal d'accélérateur à tous les moteurs secondaires. Cette configuration permet à tous les moteurs de rester en fonctionnement, si un moteur secondaire s'arrête. La configuration à accouplement dur place le moteur principal et les moteurs secondaires en série. Le moteur principal envoie un signal d'accélérateur qui est reçu par le premier moteur secondaire. Le premier moteur secondaire envoie le signal d'accélérateur au deuxième moteur secondaire dans la série. Ce processus se répète jusqu'à ce que le moteur principal reçoive le signal d'accélérateur.

La configuration d'accouplement marin souple place tous les moteurs secondaires en parallèle. Le moteur principal envoie un signal d'accélérateur sur la liaison de données J1939 à tous les moteurs secondaires.

Se reporter à Dépistage du code de défaut t05-237.

Dernière modification: 16-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: P105 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Non applicable.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte de vitesse du véhicule lorsque d'autres conditions de fonctionnement de moteur indiquent que le véhicule devrait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas pendant que le véhicule est en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • L'arrêt de l'ECM est retardé de 60 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et déplacer le véhicule pour que l'ECM puisse relever une vitesse de véhicule. Il peut être nécessaire de conduire le véhicule pendant une durée allant jusqu'à 15 minutes pour obtenir l'exécution du diagnostic et pour que le défaut devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'ECM détecte un signal de régime moteur valide du capteur de vitesse du véhicule et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse de véhicule est installé par l'OEM, cette procédure de diagnostic ne couvre pas toutes les anomalies de fonctionnement du circuit dues à des composants qui ne sont pas sous le contrôle de Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse à liaison de données et les tachygraphes ne sont pas entièrement couverts dans cette procédure. Pour plus d'informations sur ces composants, consulter le manuel d'entretien de l'OEM.

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et des paramètres de l'outil d'entretien électronique INSITE™ (rapport de transmission, taille de pneus, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages des fonctions et paramètres sous Configuration de transmission et source de vitesse du véhicule doivent être vérifiés avec les composants de véhicule.

REMARQUE : Si l'alimentation électrique de l'ECM est coupée dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

Se reporter à Dépistage du code de défaut 241.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion (PWM) de circuit de commande de ventilateur lorsque le signal de modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le ventilateur n'est pas activé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter à Dépistage du code de défaut 245.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui commande l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a détecté un court-circuit à la masse dans le circuit de signal ou de retour d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur ne fonctionnera pas ou il fonctionnera mal.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'ensemble de pressurisation de pompe à carburant 1

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur le boîtier de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant est supérieure à la pression de rail commandée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper le contact puis de remettre le contact pour que l'ECM effectue ce diagnostic à nouveau. Le pilote ECM est activé lorsque le contact est mis. Donc si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 272.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 281
Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 PID: S126 SPN: 1347 FMI: 7 VOYANT: Orange SRT: | Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique. Déséquilibre de pompage entre des plongeurs de pompage. | Le moteur ne fonctionne pas ou il peut manquer de puissance.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Pompe à haute pression

Description de circuit

La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plongeur utilise un clapet antiretour d'admission et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'admission au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'admission est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.

Emplacement de composant

La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé actif lorsqu'un déséquilibre de pompage est détecté entre les plongeurs de haute pression à l'intérieur de la pompe à carburant.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'ECM détecte que le déséquilibre de pompage a été corrigé et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut 281 n'est probablement pas actif en fonctionnement dans une condition de charge à état constant. Dans cette condition, les pressions de carburant commandées sont les plus élevées et l'équilibre de pression de la pompe est le plus affecté.

En cas de dysfonctionnement d'un joint de haute pression, le flux de purge de tête de pompe est excessif. Si un dysfonctionnement de joint a suffisamment progressé, le moteur ne peut pas démarrer en raison de l'incapacité à développer la pression de rail de carburant.

Si le moteur ne démarre pas, il y a deux indications que la tête de pompe est en panne (se reporter au manuel d'entretien approprié pour plus d'informations de diagnostic).

  • Le flux de purge est excessif. Cela peut être mesuré en lançant le moteur.
  • Les plongeurs de pompage sont cassés ou mécaniquement bloqués. Cela peut être contrôlé par inspection visuelle.

Si le niveau d'huile moteur augmente parce que le code de défaut 281 est actif, la tête de pompe présente un dysfonctionnement et doit être remplacée.

Se reporter à Dépistage du code de défaut 281.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc285
Fault Code Path Selection

Le moteur est-il une application industrielle ? | Aller à fr152-fc285ind
Le moteur est-il une application de génération de puissance ? | Aller à fr152-fc285pg

Dernière modification: 14-FEV-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285 (industriel)
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce code de défaut peut également être provoqué par une connexion de liaison de données J1939 endommagée entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à : Dépistage du code de défaut t05-285 (Industriel).

Dernière modification: 05-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285 (Génération de puissance)
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande de machine (MCU) du fabricant d'équipement d'origine (OEM) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la MCU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par la MCU OEM sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les MCU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la MCU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source MCU OEM correctement adressée) pour recevoir des informations d'une MCU OEM, mais que la MCU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la MCU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins®, ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion de liaison de données J1939 endommagée entre la MCU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la MCU OEM, une MCU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à : Dépistage du code de défaut 285 (Génération de puissance).

Dernière modification: 12-JAN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Configuration de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM reçoit un message J1939 invalide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-286.

Dernière modification: 05-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Pédale ou levier d'accélérateur à distance multiplexé SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM détermine que le fil de signal d'accélérateur à distance ou le commutateur d'activation est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-288.

Dernière modification: 05-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur de température auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 292
Entrée de capteur de température auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 292 PID: P441 SPN: 441 FMI: 14 VOYANT: Rouge SRT: | Entrée de capteur de température auxiliaire 1 - instructions spéciales. | Détarage possible de la puissance du moteur.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'entrée de capteur de température auxiliaire 1

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le relevé du capteur de température OEM dépasse la limite de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut t05-292.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

CODE DE DEFAUT 293
Entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: P441 SPN: 441 FMI: 3 VOYANT: Orange SRT: | Entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit de capteur de température OEM est ouvert ou en court-circuit haut.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-293.

Dernière modification: 22-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 294
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: P441 SPN: 441 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de capteur de température OEM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-294.

Dernière modification: 22-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295
Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. Le module de commande électronique (ECM) détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'admission de compresseur est supérieur ou inférieur à ceux des autres capteurs de pression absolue sur le moteur, ou un dysfonctionnement en plage du capteur a été détecté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'admission de compresseur est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer d'abord que la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F. Faire fonctionner le moteur si nécessaire.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Après avoir coupé le contact, lorsque le moteur est chaud, les relevés de capteurs pour divers capteurs de pression de moteur sur le moteur sont comparés à la pression d'admission de compresseur. Ce code de défaut apparaît si le relevé du capteur de pression d'admission de compresseur est différent des autres relevés de capteurs. Ce défaut peut également être réglé si un relevé de pression d'admission de compresseur supérieur ou inférieur à ce qui est possible est détecté.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du capteur de pression d'admission de compresseur
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression d'admission de compresseur.
  • Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.
Se reporter à " Dépistage du code de défaut 295 "

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur de pression auxiliaire 2 - instructions spéciales

CODE DE DEFAUT 296
Entrée de capteur de pression auxiliaire 2 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296a PID: SPN: 1388 FMI: 14 VOYANT: Rouge SRT: | Entrée de capteur de pression auxiliaire 2 - instructions spéciales | Détarage possible de la puissance du moteur.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'entrée de capteur de pression auxiliaire 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut t05-296.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 297
Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: SPN: 1388 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250/QSX15 CM2250 - Circuit d'entrée de capteur de pression auxiliaire 2

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-297.

Dernière modification: 18-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 298
Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: SPN: 1388 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit d'entrée de capteur de pression auxiliaire 2

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau OEM
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-298.

Dernière modification: 18-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 1 hors tension. | L'alimentation électrique de l'injecteur est coupée. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
QSB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 1
QSL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 1
QSX11.9 CM2250/QSX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 1

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire s'il y a un frottement de l'isolation du faisceau de câblage à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut t05-322.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S5 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 5 hors tension. | L'alimentation électrique de l'injecteur est coupée. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
QSB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 5
QSL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 5
QSX11.9 CM2250/QSX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 5

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire s'il y a un frottement de l'isolation du faisceau de câblage à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut t05-323.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 3 hors tension. | L'alimentation électrique de l'injecteur est coupée. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
QSB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 3
QSL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 3
QSX11.9 CM2250/QSX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 3

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire s'il y a un frottement de l'isolation du faisceau de câblage à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut t05-324.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S6 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 6 hors tension. | L'alimentation électrique de l'injecteur est coupée. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
QSB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 6
QSL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 6
QSX11.9 CM2250/QSX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 6

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire s'il y a un frottement de l'isolation du faisceau de câblage à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut t05-325.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 2 hors tension. | L'alimentation électrique de l'injecteur est coupée. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
QSB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 2
QSL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 2
QSX11.9 CM2250/QSX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 2

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire s'il y a un frottement de l'isolation du faisceau de câblage à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut t05-331.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 4 hors tension. | L'alimentation électrique de l'injecteur est coupée. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
QSB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 4
QSL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 4
QSX11.9 CM2250/QSX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 4

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire s'il y a un frottement de l'isolation du faisceau de câblage à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut t05-332.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut t05-343.

Dernière modification: 05-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 346
Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: S253 SPN: 630 FMI: 12 VOYANT: Orange SRT: | Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Un réglage incorrect de paramètre réglable de configuration de commutateur a été détecté par le module de commande moteur (ECM). | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas fonctionner correctement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Module de commande électronique (ECM)

Description de circuit

Le faisceau de câblage OEM connecte de multiples sorties ou des entrées commutées à l'ECM. Elles peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™, comme le commutateur de verrouillage d'accélérateur/limite de couple moteur ou le commutateur de prise de contrôle manuel d'embrayage/protection moteur. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Se reporter au schéma de câblage moteur pour déterminer les caractéristiques qui partagent des fils communs dans le faisceau OEM.

Emplacement de composant

Les sorties ou les entrées commutées de ce diagnostic se trouvent dans le faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'exécute que lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'ECM détecte que des caractéristiques qui partagent une entrée ou sortie de faisceau OEM commune sur l'ECM sont activées simultanément.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute. Les fonctions qui sont en conflit peuvent ne pas fonctionner correctement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que les caractéristiques en conflit ont été ajustées correctement et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si deux fonctions partageant un fil OEM commun sont activées simultanément dans l'ECM, ce code de défaut est enregistré. Pour désactiver le code de défaut, désactiver l'une des fonctions sur le fil OEM partagé. Par exemple, si le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique sont activés dans l'ECM, soit désactiver l'une des fonctions avec l'outil d'entretien électronique INSITE™ soit configurer l'une des fonctions à multiplexer en utilisant la fonction de multiplexage SAE J1939.

Se reporter à Dépistage du code de défaut t05-346.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 349
Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: P191 SPN: 191 FMI: 0/16 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Le moteur fonctionne à un régime auxiliaire par défaut.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit d'entrée de commande de régime externe

Description de circuit

Le circuit d'entrée de commande de régime externe fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple.

Emplacement de composant

L'emplacement du circuit d'entrée de commande de régime externe varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par une entrée de haute fréquence dans le circuit d'entrée de commande de régime externe.

Se reporter à Dépistage du code de défaut t05-349.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: P110 SPN: 627 FMI: 12/12 VOYANT: ROUGE SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation électrique d'injecteur
QSX11.9 CM2250/QSX15 CM2250 - Circuit d'alimentation électrique d'injecteur

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation électrique d'injecteur mesurée est inférieure à la tension d'alimentation électrique d'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension d'alimentation électrique d'injecteur atteint la tension d'alimentation électrique d'injecteur commandée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut t05-351.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 volts au capteur de pression différentielle de recirculation de gaz d'échappement (EGR), au capteur de pression de gaz d'échappement, au capteur de position de soupape EGR et au capteur de pression d'orifice EGR (si équipés).

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM et fournit une alimentation 5 V à divers capteurs du moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 volts au capteur de pression différentielle de recirculation de gaz d'échappement (EGR), au capteur de pression de gaz d'échappement, au capteur de position de soupape EGR et au capteur de pression d'orifice EGR (si équipés).

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM et fournit une alimentation 5 V à divers capteurs du moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Industriel : Le détarage de puissance progressif est de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE. Groupe électrogène : Le moteur s'arrête
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

L'emplacement du commutateur ou capteur de pression d'huile varie en fonction du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est au-dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple est émis par l'ECM pour limiter la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le relevé de pression d'huile est détecté comme étant dans les limites normales de fonctionnement et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut t05-415.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

CODE DE DEFAUT 418
Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de perte de puissance ou de difficultés de démarrage.
QSX15 CM2250 FCE/QSX11.9 CM2250 FCE/QSB6.7 CM2250/QSL9 CM2250 - Indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'eau dans le filtre à carburant est au-dessus du niveau de capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance au prochain cycle de clé après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'eau a été drainée du filtre à carburant et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de maintenance clignotant en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-418.

Dernière modification: 12-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure à la limite maximale de protection moteur pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température d'huile devient inférieure à la limite de protection du moteur et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut t05-421.

Dernière modification: 14-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Liaison de données SAE J1939 - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 426
Liaison de données SAE J1939 - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2 VOYANT: Néant SRT: | Liaison de données SAE J1939 - Données erratiques, intermittentes ou incorrectes. La communication entre l'ECM et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Aucun effet sur le fonctionnement. Certains dispositifs de liaison de données SAE J1939 risquent de ne pas fonctionner.
Circuit de liaison de données SAE J1939

Description de circuit

Les dispositifs comme l'ECM du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté une perte de communication avec un autre dispositif sur la liaison de données SAE J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le dispositif dont la communication J1939 est coupée ne peut pas être fonctionnel.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut existe uniquement dans les applications de génération de puissance utilisant des entrées multiplexées, et il deviendra actif seulement si l'ECM arrête de recevoir les informations de polarisation de vitesse, de fréquence alternative ou de ralenti/nominal provenant du contrôleur de groupe électrogène sur la liaison de données.

Se reporter à Dépistage du code de défaut 426.

Dernière modification: 28-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de présence d'eau dans le carburant est supérieure à 4,95 VCC pendant une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 428.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 V à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de présence d'eau dans le carburant est inférieure à 0,05 VCC pendant une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
Se reporter à Dépistage du code de défaut 429.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431
Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: SPN: 558 FMI: 2 VOYANT: Orange SRT: | Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.
Se reporter à Dépistage du code de défaut 431.

Dernière modification: 13-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 432
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Hors étalonnage. La tension sur le circuit de validation de ralenti au ralenti et hors ralenti ne correspond pas à la position de pédale d'accélérateur. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur. Le circuit RETOUR de commutateur pour le circuit de validation au ralenti et hors ralenti est un retour partagé avec les autres commutateurs OEM.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la position de la pédale d'accélérateur et la position du commutateur de validation de ralenti ne correspondent pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, mettre le contact et enfoncer complètement la pédale ou le levier d'accélérateur trois fois, puis le/la relâcher. Couper ensuite le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut est enregistré en cas de désaccord entre les commutateurs de validation au ralenti et hors ralenti et le signal de position de pédale ou de levier d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce défaut reste actif jusqu'à ce que la pédale ou le levier soit entièrement enfoncé et relâché.

Se reporter à Dépistage du code de défaut 432.

Dernière modification: 06-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc435
Fault Code Path Selection

Le moteur utilise-t-il un capteur de pression d'huile moteur ? | Aller à fr152-fc435sensor
Le moteur utilise-t-il un commutateur de pression d'huile moteur ? | Aller à fr152-fc435switch

Dernière modification: 20-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Capteur)
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de pression d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'huile moteur est supérieur ou inférieur aux relevés des autres capteurs de pression absolue sur le moteur lorsque le contact est coupé et le moteur n'est pas en fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer que la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F. Faire fonctionner le moteur si nécessaire.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Ne pas démarrer le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Relevé de capteur de pression d'huile moteur erratique
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression d'huile moteur.
Se reporter à Dépistage du code de défaut 435 (capteur).

Dernière modification: 06-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Commutateur)
Pression de galerie d'huile moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du commutateur de pression d'huile moteur a été détectée par l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de commutateur de pression d'huile moteur

Description de circuit

Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque le moteur fonctionne et la pression d'huile est présente.

Emplacement de composant

L'emplacement du commutateur de pression d'huile varie en fonction du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et avant la détection du régime moteur.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM détecte que le commutateur de pression d'un moteur indique que la pression d'huile est présente (commutateur ouvert) lorsque le contact est initialement mis pendant deux cycles consécutifs de clé de contact, lorsque l'ECM n'anticipe aucune pression d'huile (commutateur fermé) lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact et remettre le contact. Mettre le contact mais ne pas démarrer le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Commutateur de pression d'huile moteur endommagé
  • Circuit ouvert dans le fil de signal de commutateur de pression d'huile moteur
  • ECM endommagé
  • Court-circuit dans le fil de signal de commutateur de pression d'huile moteur sur une source de tension.
Se reporter à Dépistage du code de défaut 435 (commutateur).

Dernière modification: 19-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé aux batteries par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement des batteries varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est inférieure à 6 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension de batterie est supérieure à +6 VCC et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de 6 VCC.

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut t05-441.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé aux batteries par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement des batteries varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est supérieure à un seuil prédéterminé. Ce seuil est différent pour les systèmes de 12 V et de 24 V.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse un seuil prédéterminé. Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut t05-442.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 449
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P157 SPN: 157 FMI: 0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur n° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression du système de carburant en fonctionnement normal. | Industriel : Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). Réduction possible des performances du moteur. Groupe électrogène : le moteur s'arrête
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est supérieure à la pression maximale autorisée par le clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic. Un détarage de puissance peut survenir sur certains moteurs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la pression de rail de carburant revient aux niveaux de fonctionnement normal et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut 449 est activé lorsque la pression de rail de carburant détectée dépasse la pression de système de carburant en fonctionnement normal. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas la pression. Le diagnostic doit porter sur l'inspection du chemin de conduite de vidange du clapet de détente de pression de carburant à la recherche de restrictions/obstructions et sur le contrôle ou le remplacement du clapet de détente de pression de carburant. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement du système de carburant. Rechercher toute détérioration ou restriction de la conduite de vidange de carburant du rail de carburant au réservoir.

Se reporter à Dépistage du code de défaut t05-449.

Dernière modification: 08-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression de carburant fourni au rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de rail de carburant est supérieure à 4,75 VCC pendant plus de 3 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 V
  • Circuit ouvert sur le fil de retour.
  • Capteur de dysfonctionnement
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 451.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression de carburant fourni au rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de rail de carburant est inférieure à 0,25 VCC pendant plus de 3 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Faisceau moteur ; le fil d'alimentation ou de signal est court-circuité à la masse.
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut 452.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 488
Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Température d'air de collecteur d'admission

Description de circuit

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations à la commande électronique. Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit SIGNAL de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la température de collecteur d'admission est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif et le détarage de couple est supprimé immédiatement après que la température de collecteur d'admission est inférieure à une limite étalonnable réglée dans l'ECM et que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic. La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent.

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 488.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 489
Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: SPN: 191 FMI: 18 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal d'entrée de fréquence de régime auxiliaire (entrée de commande de régime externe) indique que la fréquence est inférieure à un seuil dépendant de l'étalonnage. | L'ECM change le régime moteur à un point de consigne dépendant de l'étalonnage.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit d'entrée de commande de régime externe

Description de circuit

L'entrée d'arbre de sortie de transmission est un signal de fréquence d'un capteur de régime ou pression auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime de référence auxiliaire dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de pression ou d'arbre de sortie de transmission dépend de l'application OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Le régulateur d'arbre de sortie de transmission commande le régime moteur sur la base d'un régime ou pression auxiliaire mesuré.

Se reporter à Dépistage du code de défaut t05-489.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 497
Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 497 PID: S114 SPN: 1377 FMI: 2 VOYANT: Orange SRT: | Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes. Le commutateur marche/arrêt de synchronisation d'unités multiples et le commutateur complémentaire marche/arrêt de synchronisation d'unités multiples ont des valeurs différentes dans l'ECM. | La fonction de synchronisation d'unités multiples est désactivée.
QSX11.9 CM2250/QSX15 CM2250 - Circuit du commutateur de synchronisation d'unités multiples

Description de circuit

La fonction de synchronisation d'unités multiples utilise un commutateur de marche/arrêt et un commutateur complémentaire. Le commutateur complémentaire est utilisé par l'ECM pour déterminer le type d'accouplement (dur ou souple) à utiliser entre de multiples moteurs lorsque le commutateur de synchronisation d'unités multiples est enclenché.

Emplacement de composant

Le commutateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel OEM pour l'emplacement spécifique du commtateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le commutateur marche/arrêt de synchronisation d'unités multiples et le commutateur complémentaire marche/arrêt de synchronisation d'unités multiples ont des valeurs différentes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de synchronisation d'unités multiples est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La fonctionnalité de synchronisation d'unités multiples permet à un signal d'accélération unique de commander au moins deux moteurs pour qu'ils fonctionnent à une vitesse similaire. Trois configurations de moteur sont disponibles avec cette fonctionnalité : accouplement souple, accouplement dur et accouplement marin souple.

La configuration d'accouplement souple place les moteurs secondaires en parallèle. Le moteur principal envoie un signal d'accélérateur à tous les moteurs secondaires. Cette configuration permet à tous les moteurs de continuer à fonctionner si un moteur secondaire s'arrête.

La configuration à accouplement dur place le moteur principal et les moteurs secondaires en série entre eux. Le moteur principal envoie un signal d'accélérateur qui est reçu par le premier moteur secondaire. Le premier moteur secondaire envoie le signal d'accélérateur au deuxième moteur secondaire dans la série. Ce processus se répète jusqu'à ce que le moteur principal reçoive le signal d'accélérateur.

La configuration d'accouplement marin souple place tous les moteurs secondaires en parallèle. Le moteur principal envoie un signal d'accélérateur sur la liaison de données J1939 à tous les moteurs secondaires.

Se reporter à Dépistage du code de défaut 497.

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515
Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 6

Description de circuit

La broche d'alimentation de capteur 6 du module de commande électronique (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation de capteur 6 se trouve dans l'ECM et fournit une alimentation 5 V uniquement au capteur de pression de rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 6 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 515.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516
Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 6

Description de circuit

La broche d'alimentation de capteur 6 du module de commande électronique (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation de capteur 6 se trouve dans l'ECM et fournit une alimentation 5 V uniquement au capteur de pression de rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 6 est supérieure à 5,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.

Se reporter à Dépistage du code de défaut 516.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 523
Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 523 PID: P089 SPN: 611 FMI: 2 VOYANT: Orange SRT: | Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes. La position du commutateur de contrôle de vitesse intermédiaire N° 1 ne correspond pas à la position du commutateur de validation de contrôle de vitesse intermédiaire. | Le commutateur de contrôle de vitesse intermédiaire peut ne pas fonctionner correctement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Configuration de commutateur de contrôle de vitesse intermédiaire auxiliaire (prise de force)

Description de circuit

Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées selon la disponibilité OEM. Pour prendre en charge cette fonction, un commutateur multi-position ou trois commutateurs individuels doivent être installés par l'OEM.

Emplacement de composant

Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la position du commutateur de contrôle de vitesse intermédiaire N° 1 ne correspond pas à la position du commutateur de validation de contrôle de vitesse intermédiaire.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsqu'elle est activée par le commutateur ou l'accélérateur à main, la fonction de commande de vitesse intermédiaire régit le régime moteur à la vitesse prédéfinie correspondante. Les trois vitesses prédéfinies peuvent être ajustées avec un commutateur d'incrément ou de décrément, mais sans dépasser les limites de régime moteur de régulateur de ralenti bas ou haut.

Si la validation de commande de vitesse intermédiaire est en cours d'utilisation, la troisième vitesse de consigne commutée de commande de vitesse intermédiaire est utilisée comme entrée de validation.

Se reporter à Dépistage du code de défaut 523.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 527
Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: SPN: 702 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert a été détecté au niveau du circuit d'entrée et de sortie auxiliaire N° 2. | Aucun effet sur le fonctionnement.
Signal à double sortie

Description de circuit

Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 527 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-527.

Dernière modification: 08-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 528
Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 PID: SPN: 93 FMI: 2 VOYANT: Orange SRT: | Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans le circuit de commutateur de couple alternatif. | Réglages par défaut de courbe de couple à la courbe par défaut.
Circuit de couple alternatif

Description de circuit

Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions, selon celui fourni par l'OEM.

Emplacement de composant

L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Le fonctionnement correct du commutateur peut être surveillé dans l'outil d'entretien électronique INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vient pas du circuit de commutation.

Le commutateur à trois positions a trois états :

  • Position 1 : ouvert
  • Position 2 : fermé
  • Position 3 : résistance de 1500 ohms.

Le commutateur à deux positions a deux états :

  • Position 1 : ouvert
  • Position 2 : fermé.
Se reporter à Dépistage du code de défaut t05-528.

Dernière modification: 08-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 529
Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: SPN: 703 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal a été détectée sur le circuit d'entrée/sortie auxiliaire N° 3. | Aucun effet sur le fonctionnement.
Signal à double sortie

Description de circuit

Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 529 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-529.

Dernière modification: 08-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande électronique (ECM) a détecté que la pression de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). Réduction possible des performances du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de pression de rail de carburant a dépassé la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la pression de rail de carburant détectée répond à la pression commandée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant et le code de défaut 1911 peut éventuellement devenir actif.

Se reporter à Dépistage du code de défaut 553.

Dernière modification: 09-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 16/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de bloc-moteur

Description de circuit

La pression à l'intérieur du filtre de bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité du filtre de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque la limite de pression de bloc-moteur est dépassée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et filtres à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 555.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 556
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de bloc-moteur

Description de circuit

La pression à l'intérieur du bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité du filtre de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge de contrôle moteur lorsque la limite de pression de bloc-moteur est dépassée.
  • La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et filtres à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 556.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc559
Fault Code Path Selection

Le moteur est-il un QSB ? | Aller à fr152-fc559b
Le moteur est-il un QSL ? | Aller à fr152-fc559c
Le moteur est-il un QSX ? | Aller à fr152-fc559x

Dernière modification: 20-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 (ISB) PID: SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de pompe à carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le système de carburant est conçu pour fonctionner avec du carburant propre. Il comporte deux filtres à carburant pour maintenir sa propreté. Un manque de précaution dans la manipulation et le stockage des composants du système de carburant au cours de la réparation peut soumettre les composants de précision à des débris dommageables. Avant l'entretien de tout composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.), nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Stocker les composants dans un environnement propre. Garder tous les orifices de carburant et les extrémités de conduites couverts pour empêcher toute pénétration d'impuretés. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2250, Bulletin 4022254. Se reporter à la Procédure 000-009 au Chapitre 0.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 250 bars [3625 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd la capacité à maintenir la pression de carburant de rail. Les causes possibles de ce défaut incluent :

  • Restrictions d'entrée de carburant
  • Obstruction de filtre à carburant
  • Présence d'air dans le carburant
  • Carburant au-dessous de la conduite d'aspiration dans le réservoir de carburant
  • Basse sortie de pompe à engrenage de carburant
  • Accrochage ou fuite de régulateur de pression de pompe à engrenage de carburant
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre (à une pression trop faible)
  • Fuites de purge de circuit de carburant d'injecteur
  • Le capteur de pression lit plus de 250 bars [3626 psi] au-dessous de la pression réelle.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Néanmoins, si le client signale que le code de défaut devient actif pendant le fonctionnement du moteur, les étapes dans cette arborescence de diagnostic de code de défaut peuvent être utilisées pour identifier la cause et effectuer une réparation.

Si le moteur ne démarre pas, le code de défaut 559 devient actif pendant le lancement et il n'existe pas de code de défaut de capteur de vitesse, c'est probablement parce que le moteur ne développe pas de pression de rail au lancement. Il est possible que le moteur ne soit pas amorcé, que la pression de pompe à engrenage soit trop basse ou que les composants du système de carburant à haute pression aient une fuite excessive pour se drainer. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Les étapes de cette arborescence de code de défaut supposent que la condition de défaut soit répétable (cela ne veut pas forcément dire que le code de défaut est actif avec le moteur au ralenti). La recherche de pannes a été conçue pour isoler le problème en trois catégories :

(1) Il existe d'autres codes de défauts plus précis (exemple : défauts de circuit électriques).

(2) Isoler le système de basse pression ; déterminer si le système de basse pression fonctionne correctement. Le système doit d'abord être amorcé. Il est ensuite important de noter que les contrôles de la pression de pompe d'engrenage de carburant et de la restriction d'entrée impliquent l'utilisation d'un outil d'entretien spécial qui provoque l'augmentation du débit à un débit nominal. La pression de pompe à engrenage de carburant et/ou la restriction d'entrée ne peuvent pas être mesurées avec précision sans utiliser une méthode d'augmentation de débit (c'est-à-dire en utilisant l'outil d'entretien spécial ou en faisant fonctionner le moteur à pleine puissance).

(3) Isoler le système de haute pression ; déterminer si le système de haute pression a une grande fuite.

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le diagnostic du code de défaut inactif 559 peut être difficile. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. S'assurer qu'une jauge de pression de carburant est installée sur le côté de sortie de filtre de pression pendant le test. Les causes les plus courantes de code de défaut 559 intermittent qui sont difficiles à créer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et des restrictions intermittentes d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant, ou un clapet de détente de pression de carburant qui s'ouvre prématurément. Contrôler le connecteur de haute pression et le couple de connecteur et le serrer aux spécifications, si nécessaire. Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer les paramètres du système de carburant pendant le test.

Si la précision du capteur de pression de rail de carburant est mise en cause, un contrôle de précision lorsque le contact est mis peut être effectué. Lors du contrôle de la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur.

Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à 0 bar [0 psi]. Attendre au moins 10 minutes après l'arrêt du moteur pour que la pression descende à un niveau inférieur.

Lorsque le contact est mis, un capteur de pression de rail dépressurisé doit indiquer 0 ± 43 bars [624 psi].

Lors de la recherche d'air dans le carburant, la présence de bulles constitue une indication d'une fuite permettant la pénétration d'air, d'une grave restriction d'entrée provoquant une cavitation ou d'un système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.

Des connexions intermittentes d'alimentation électrique de l'ECM peuvent engendrer le code de défaut 559. Si le moteur fonctionne avec un code de défaut 559 actif et des codes de défauts 449, 1911 ou 2311 ne sont pas présents, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM ou des problèmes de batterie. Le code de défaut 1117 peut également être actif si cette condition de défaut existe. Vérifier la tension du système du véhicule en surveillant la tension de batterie dans le moniteur de données de l'outil d'entretien électronique INSITE™ ou en connectant un ohmmètre/voltmètre numérique aux batteries. Cela aide à identifier un problème potentiel de tension de système. Se reporter au manuel d'entretien de l'OEM pour la plage de tension spécifiée et pour les procédures de dépistage de défaut.

Se reporter à Dépistage du code de défaut 559.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
QSB6.7 CM2250/QSL9 CM2250 - Schéma de système de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le système de carburant est conçu pour fonctionner avec du carburant propre. Il comporte deux filtres à carburant pour maintenir sa propreté. Un manque de précaution dans la manipulation et le stockage des composants du système de carburant au cours de la réparation peut soumettre les composants de précision à des débris dommageables. Avant l'entretien de tout composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.), nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Stocker les composants dans un environnement propre. Garder tous les orifices de carburant et les extrémités de conduites couverts pour empêcher toute pénétration d'impuretés. Se reporter à la Procédure 000-009 au chapitre 0.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 250 bars [3625 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Le code de défaut 559 devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Néanmoins, si le client signale que le code de défaut devient actif pendant le fonctionnement du moteur, les étapes dans cette arborescence de diagnostic de code de défaut peuvent être utilisées pour identifier la cause et effectuer une réparation.

Si le moteur ne démarre pas, le code de défaut 559 devient actif pendant le lancement et il n'existe pas de code de défaut de capteur de vitesse, c'est probablement parce que le moteur ne développe pas de pression de rail au lancement. Il est possible que le moteur ne soit pas amorcé, que la pression de la pompe à engrenage soit trop basse ou que les composants du système de carburant à haute pression aient une fuite excessive pour se drainer. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Les étapes de cette arborescence de code de défaut supposent que la condition de défaut soit répétable (cela ne veut pas forcément dire que le code de défaut est actif avec le moteur au ralenti). La recherche de pannes a été conçue pour isoler le problème en quatre catégories :

1. Il existe d'autres codes de défauts plus précis (exemple : défauts de circuit électriques).

2. Isoler le système de haute pression ; déterminer si le système de haute pression a une grande fuite.

3. Isoler le système de basse pression ; déterminer si le système de basse pression fonctionne correctement. Le système doit d'abord être amorcé. Il est ensuite important de noter que les contrôles de la pression de pompe à engrenage et de la restriction d'entrée impliquent l'utilisation d'un outil d'entretien spécial qui provoque l'augmentation du débit à un débit nominal. La pression de pompe à engrenage de carburant et/ou la restriction d'entrée ne peuvent pas être mesurées avec précision sans utiliser une méthode d'augmentation de débit (c'est-à-dire en utilisant l'outil d'entretien spécial ou en faisant fonctionner le moteur à pleine puissance).

4. Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le diagnostic du code de défaut inactif 559 peut être difficile. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. S'assurer qu'une jauge de pression de carburant est installée sur le côté de sortie de filtre de pression pendant le test. Les causes les plus courantes de code de défaut 559 intermittent qui sont difficiles à créer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et des restrictions intermittentes d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant, ou un clapet de détente de pression de carburant qui s'ouvre prématurément. Contrôler le connecteur de haute pression et le couple de connecteur et le serrer aux spécifications, si nécessaire. Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer les paramètres du système de carburant pendant le test.

Si la précision du capteur de pression de rail de carburant est mise en cause, un contrôle de précision lorsque le contact est mis peut être effectué. Lors du contrôle de la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à 0 bar [0 psi]. Il est nécessaire de relâcher manuellement la pression de carburant du rail de haute pression en desserrant la pompe de la conduite de rail au niveau du rail. Lorsque le contact est mis, un capteur de pression de rail dépressurisé doit indiquer 0 ± 43 bars [624 psi].

Lors de la recherche d'air dans le carburant, la présence de bulles constitue une indication d'une fuite permettant la pénétration d'air, d'une grave restriction d'entrée provoquant une cavitation ou d'un système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes : Conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant ou fuites de joint d'arbre de pompe d'engrenage.

Se reporter à Dépistage du code de défaut 559.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISX)
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Schéma de système de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le moteur ne démarre pas et si le code de défaut 559 devient actif au lancement sans qu'aucun code de défaut de capteur de vitesse n'existe, surveiller la pression de rail en utilisant l'outil d'entretien électronique INSITE™. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Avant toute intervention d'entretien sur n'importe quel composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.) susceptible d'exposer les composants internes de système de carburant ou de moteur à une contamination potentielle, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Des impuretés ou des contaminants peuvent s'introduire dans le système de carburant et le moteur si les zones environnantes ne sont pas nettoyées, ce qui engendre des dégradations du système de carburant et du moteur. Utiliser la procédure suivante dans le manuel d'entretien ISX15 CM2250, Bulletin 4022250. Se reporter à la Procédure 000-009 au Chapitre 0.

Si la pression de rail est basse, procéder aux contrôles suivants :

  • Amorçage de système de carburant (s'assurer qu'il y a du carburant dans le ou les réservoirs et que le système est amorcé)
  • Pression de pompe de gavage de carburant
  • Pression de pompe à engrenages d'alimentation de carburant.

Si la pression de pompe d'engrenage est correcte, rechercher toute fuite de système :

  • Fuite de pompe à haute pression
  • Fuite d'injecteur
  • Fuite de clapet de détente de pression de rail de carburant.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le code de défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Eliminer le code de défaut inactif.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 250 bars [3625 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail.

Les causes possibles de ce défaut incluent :

  • Restrictions d'entrée de carburant (filtres, conduites de carburant à basse pression, clapet antiretour ECM, raccorderie OEM, etc.)
  • Basse sortie de pompe à engrenage de carburant
  • Régulateur de pression de pompe d'engrenage de carburant bloqué en position ouverte (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre (à une pression trop faible)
  • Fuites de purge de circuit de carburant d'injecteur (corps d'injecteur, connecteurs de haute pression, etc.)
  • Présence d'air dans le carburant ou fuites d'aspiration au niveau du joint d'arbre de pompe d'engrenage (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Carburant au-dessous de la conduite d'aspiration dans le réservoir de carburant.

En recherchant la présence d'air dans le carburant, la présence de bulles constitue une indication de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant
  • Fuites de joint d'arbre de pompe à engrenage.

Le capteur de pression de rail de carburant peut également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation du carburant à zéro. Il est nécessaire de relâcher manuellement la pression de carburant du rail de haute pression en desserrant la pompe de la conduite de rail au niveau du rail. Lorsque le contact est mis, le capteur de pression de rail de carburant doit indiquer 0 ± 43 bars [624 psi].

Des connexions intermittentes d'alimentation électrique de l'ECM et de la masse de l'ECM peuvent engendrer le code de défaut 559. Si le moteur fonctionne avec un code de défaut 559 actif et des codes de défauts 449, 1911 ou 2311 ne sont pas présents, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM. Le code de défaut 1117 peut également être actif si cette condition de défaut existe.

Code de défaut inactif/arborescence de diagnostic complètement suivie : Le diagnostic du code de défaut inactif 559 peut être très difficile. Le code de défaut doit être actif pour l'une des procédures décrites dans laquelle le moteur fonctionne pendant le test. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Les causes les plus courantes de code de défaut 559 intermittent qui sont difficiles à créer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et des restrictions intermittentes d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant, et un clapet de détente de pression de carburant qui s'ouvre prématurément. Vérifier si le numéro de pièce du clapet de détente de pression de carburant installé est correct et si aucun signe de manipulation illicite n'est constaté. Contrôler le connecteur de haute pression (HPC) et le couple de connecteur et serrer aux spécifications si nécessaire. Faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer les paramètres du système de carburant pendant le test.

Pour diagnostiquer le clapet de détente de pression de carburant, il peut être utile de surveiller les températures de rail de carburant, de clapet de détente de pression et de conduite de retour de clapet de détente de pression avec un outil de mesure de température externe, comme un pistolet de température infrarouge. Dans le cas où le clapet de détente de pression est ouvert, la température de clapet de détente de pression est significativement supérieure à la température du rail de carburant. Si la température de clapet de détente de pression est supérieure à la température du rail de carburant, vérifier si le débit de retour de clapet de détente de pression est hors spécification avant le remplacement. Utiliser la procédure suivante dans le manuel d'entretien ISX15 CM2250, Bulletin 4022250. Se reporter à la Procédure 006-061 au Chapitre 6.

Se reporter à Dépistage du code de défaut t05-559x.

Dernière modification: 10-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584
Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de relais de verrouillage de démarreur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas câblé pour la prendre en charge.

Se reporter à Dépistage du code de défaut 584.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585
Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Le moteur n'a pas de protection de verrouillage de démarreur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de pilote de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de relais de verrouillage de démarreur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter à Dépistage du code de défaut 585.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 595
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur à 150 000 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 %) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 595.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 596
Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 16 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant d'avertissement orange s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Cause possible de ce code de défaut :

  • Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut 596.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 597
Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 18 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant orange s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.
Se reporter à Dépistage du code de défaut 597.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598
Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1 VOYANT: Rouge SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Cause possible de ce code de défaut :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut 598.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arrêt de sortie double commandée auxiliaire - instructions spéciales

CODE DE DEFAUT 599
Arrêt de sortie double commandée auxiliaire - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 599 PID: S025 SPN: 640 FMI: 14 VOYANT: Rouge SRT: | Arrêt de sortie double commandée auxiliaire - instructions spéciales. La limite de protection du moteur a été dépassée pour les limites étalonnées de sorties doubles. | Le moteur s'arrête.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit d'arrêt de sortie double à commande auxiliaire

Description de circuit

Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur le module de commande électronique (ECM) en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.

Emplacement de composant

Les fonctions de sorties doubles varient avec l'OEM. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'une des entrées définies par l'OEM a dépassé une limite étalonnable. Les déclenchements de l'arrêt varient avec l'OEM.

Se reporter à Dépistage du code de défaut t05-599.

Dernière modification: 17-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649
Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 31 VOYANT: Maintenance SRT: | Intervalle de changement d'huile moteur - condition existante. Changer l'huile moteur et le filtre. | Rappel d'entretien uniquement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Rappel de maintenance

Description de circuit

Le module de commande électronique (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de surveillance de maintenance.

Emplacement de composant

Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact de l'orifice de remplissage d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'huile moteur et le filtre doivent être remplacés sur la base du réglage programmable dans la fonction de planificateur d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la fonction de surveillance de maintenance a été réinitialisée en utilisant l'outil d'entretien électronique INSITE™ et le diagnostic s'exécute avec succès.

L'ECM éteint le voyant orange de maintenance en cas d'exécution et de réussite de diagnostic.

La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que si le planificateur d'entretien est activé dans l'outil d'entretien électronique INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut 649.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687
Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur a été détecté comme étant inférieur à 600 tr/mn pendant plus d'une seconde lorsque le régime moteur est supérieur à 1200 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le maintenir à un régime moteur d'au moins 1200 tr/mn pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 687.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de régime/position de vilebrequin moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin dépend du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position de vilebrequin pendant que le moteur est en fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de vitesse d'arbre à cames est utilisé pour fournir des informations de régime et de position de moteur à l'ECM.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de régime moteur endommagé ou en dysfonctionnement
  • Molette endommagée
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 06-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Certains moteurs utilisent un capteur mixte pression/température d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'admission de compresseur est supérieure à 4,96 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691.

Dernière modification: 06-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 692
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4 VOYANT: Orange SRT: | Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température d'air d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Certains moteurs utilisent un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'admission de compresseur est inférieure à 0,05 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 697
Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 697 PID: P21 SPN: 1136 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
QSB6.7 CM2250/QSL9 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 697.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 698
Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 698 PID: P21 SPN: 1136 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
QSB6.7 CM2250/QSL9 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 698.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | Possibilité de fumées excessives, de démarrage difficile ou de fonctionnement irrégulier. Possibilité de réduction des performances du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de régime/position magnétique moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les lobes sur l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et du capteur de position d'arbre à cames dépend du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la position de vilebrequin ne correspond pas au signal de position d'arbre à cames entré sur l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut 731.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: PID: S64 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Possibilité de réduction des performances du moteur et/ou de réduction de la capacité de démarrage. Le moteur fonctionne en utilisant le capteur de position moteur principal.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position d'arbre à cames pendant que le moteur est en fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Détérioration du lobe d'indicateur de régime.
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 778.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

CODE DE DEFAUT 779
Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 779 PID: S51 SPN: 703 FMI: 11/11 VOYANT: Orange SRT: | Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue | Détarage possible de la puissance du moteur.
QSB6.7 CM2250/QSL9 CM2250 - Circuit d'entrée de capteur d'équipement auxiliaire 3

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression iou de température sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la limite de protection du moteur pour le dispositif d'entrée OEM est dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La puissance du moteur peut être limitée selon l'étalonnage OEM spécifique.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 779.

Dernière modification: 19-JUIL-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: SPN: 627 FMI: 2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est momentanément inférieure à 6,2 VCC ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de code de défaut, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'alimentation électrique ECM principale est devenue inférieure à une valeur étalonnable pendant que le contact est mis. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser fonctionner au ralenti pendant 1 minute et l'arrêter correctement. L'ECM doit voir la tension adéquate de batterie principale d'ECM lorsque le contact est coupé avant que le code de défaut ne devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif.

L'utilisation des commutateurs de déconnexion de batterie pour arrêter le moteur ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM dans les 10 secondes après avoir coupé le contact peut endommager le système d'après-traitement. Le véhicule ne doit pas fonctionner avec un code de défaut 1117 actif.

Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: PID: S385 SPN: 2623 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 1239.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 1241.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242
Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 et 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 diffèrent de plus de 2 pourcent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur N° 1 et le capteur de position d'accélérateur N° 2 ne relèvent pas la même valeur. Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.
Se reporter à Dépistage du code de défaut 1242.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1515
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Multiplexage SAE J1939 de pédale ou de levier d'accélérateur à distance

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par la VECU OEM ou l'unité de commande électronique de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

Se reporter à Dépistage du code de défaut 1515.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1539
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1539 PID: P101 SPN: 1387 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression auxiliaire. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit d'entrée de capteur de pression auxiliaire 1

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

La localisation du capteur de pression auxiliaire est déterminée par l'OEM. Se reporter au manuel d'entretien de l'OEM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1539.

Dernière modification: 13-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1621
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1621 PID: P101 SPN: 1387 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté(e) sur le circuit de pression auxiliaire. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit d'entrée de capteur de pression auxiliaire 1

Description de circuit

L'ECM fournit une alimentation 5 V au capteur de pression auxiliaire sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression auxiliaire fournit un signal à l'ECM sur le circuit de signal de capteur de pression auxiliaire. Cette tension de signal de capteur change sur la base de la pression.

Emplacement de composant

La localisation du capteur de pression auxiliaire est déterminée par l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur du faisceau moteur
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1621.

Dernière modification: 13-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante

CODE DE DEFAUT 1664
Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: S380 SPN: 4796 FMI: 31/31 VOYANT: Orange SRT: | Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante. Le pot catalytique d'oxydation diesel d'après-traitement n'est pas présent dans le système d'échappement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250/QSL9 CM2250 - Circuit catalytique d'oxydation diesel d’après-traitement
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de pot catalytique d'oxydation diesel d’après-traitement

Description de circuit

Le système d'après-traitement est surveillé par des capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie du turbocompresseur. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Ces capteurs surveillent les températures dans le système d'après-traitement et déterminent si le pot catalytique d'après-traitement est manquant.

Emplacement de composant

Le pot catalytique d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le système d'après-traitement est en régénération active pour réduire la suie dans le filtre à particules diesel d'après-traitement. Le diagnostic recherche une augmentation de température à travers le pot catalytique pendant une régénération active du système d'après-traitement pour détecter la présence du pot catalytique.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température d'admission de filtre à particules diesel d'après-traitement relèvent la même température pendant une régénération active du système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque les capteurs de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et de température d'admission de filtre à particules diesel d'après-traitement ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Manipulation illicite du système de pot catalytique
  • Dépose du système de pot catalytique du véhicule
  • Pot catalytique endommagé.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter à Dépistage du code de défaut t05-1664.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 1691
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: P380 SPN: 100 FMI: 18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave. L'augmentation de température à travers le pot catalytique d'après-traitement est inférieure aux prévisions. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSX15 CM2250 FCE/QSX11.9 CM2250 FCE/QSB6.7 CM2250/QSL9 CM2250 - Circuit de catalyseur d'oxydation diesel d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.
  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement.
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant.
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé.
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement.
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du pot catalytique d'oxydation diesel d'après-traitement ou la température d'admission du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-1691.

Dernière modification: 20-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695
Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: SPN: 3513 FMI: 3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Industriel : Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement. Moteurs de groupes électrogènes : Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation (+) 5 VCC pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de régime de ventilateur et le capteur de position d'accélérateur N° 2.

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 VCC à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Moteurs industriels : Le moteur n'a que la commande d'accélérateur pour retour lent.
  • Moteurs de groupes électrogènes : Aucun effet sur le fonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-1695.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696
Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE RAISON EFFET
Code de défaut: 1696
PID:
SPN: 3513
FMI: 4
VOYANT: Orange
SRT:

Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM.

Industriel : Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.

Moteurs de groupes électrogènes : l'actionnement de soupape EGR sera désactivé. La régénération active et immobile sera désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'alimentation de capteur 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation 5 V pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de régime de ventilateur et le capteur de position d'accélérateur N° 2.

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Industriel : Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
  • Moteurs de groupes électrogènes : L'actionnement de soupape EGR a été désactivé. La régénération active et immobile sera désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-1696.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843
Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Capteur de pression de bloc-moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal de pression de bloc-moteur est supérieure à 4,75 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1843.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844
Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Capteur de pression de bloc-moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de bloc-moteur est inférieure à 0,25 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1844.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessus de la normale ou court-circuit à la source haute (pour les moteurs de groupes électrogènes uniquement)

CODE DE DEFAUT 1845
Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessus de la normale ou court-circuit à la source haute (pour les moteurs de groupes électrogènes uniquement)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1845 PID: SPN: 97 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessus de la normale ou court-circuit à la source haute (pour les moteurs de groupes électrogènes uniquement). Haute tension détectée au niveau du circuit d'indicateur de présence d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
Génération de puissance - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'indicateur d'eau dans le carburant envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant comprend deux fils : le fil de masse de retour de l'indicateur de présence d'eau dans le carburant (retour de capteur 1) et un fil de signal d'indicateur de présence d'eau dans le carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant se trouve dans le boîtier de filtre de niveau 1. Il ne s’agit pas d’une pièce réparable.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1845.

Dernière modification: 31-JAN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessous de la normale ou court-circuit à la source basse (pour les moteurs de groupes électrogènes uniquement)

CODE DE DEFAUT 1846
Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessous de la normale ou court-circuit à la source basse (pour les moteurs de groupes électrogènes uniquement)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1846 PID: SPN: 97 FMI: 4 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessous de la normale ou court-circuit à la source basse (pour les moteurs de groupes électrogènes uniquement). Détection de basse tension au niveau du circuit d'indicateur d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
Génération de puissance - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'indicateur d'eau dans le carburant envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant comprend deux fils : le fil de masse de retour de l'indicateur de présence d'eau dans le carburant (retour de capteur 1) et un fil de signal d'indicateur de présence d'eau dans le carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant est une pièce réparable et se trouve dans le boîtier de filtre de niveau 1.

Les causes possibles de ce code de défaut incluent :

  • Circuit SIGNAL court-circuité à la masse dans le faisceau, le capteur ou le connecteur.
Se reporter à Dépistage du code de défaut t05-1846.

Dernière modification: 31-JAN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - instructions spéciales

CODE DE DEFAUT 1847
Température de liquide de refroidissement moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1847 PID: SPN: 110 FMI: 14 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - Instructions spéciales. Le signal de température de liquide de refroidissement moteur 1 indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de protection du moteur. | Génération de puissance uniquement - Le contrôleur de générateur peut déconnecter le moteur du secteur et commander le ralenti ou l'arrêt du moteur.
Génération de puissance QSB6.7 et QSL9 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur N° 1

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche SIGNAL et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur 1 pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement moteur 1 se trouve dans le boîtier thermostat.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Se reporter à Dépistage du code de défaut t05-1847

Dernière modification: 31-JAN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 1852
Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: SPN: 97 FMI: 16 VOYANT: Orange SRT: | Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave. L'indicateur de présence d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Aucun effet sur le fonctionnement.
QSB6.7 CM2250/QSL9 CM2250 - Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.

Emplacement de composant

L'indicateur de présence d'eau dans le carburant est intégré au bas du filtre à carburant. L'emplacement du boîtier de filtre varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

De l'eau a été détectée dans le boîtier de filtre à carburant au-dessus de la limite d'avertissement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Le filtre à carburant doit être immédiatement drainé.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1852.

Dernière modification: 12-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866
Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2 VOYANT: Orange SRT: | Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur se trouve près de l'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

  • La température du liquide de refroidissement moteur est supérieure ou égale à 67°C [154°F].
  • La température d'air de collecteur d'admission est de 7°C [44°F] ou plus.
  • La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque le capteur de pression différentielle EGR donne un relevé supérieur ou inférieur à une valeur étalonnable alors que le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) lorsque le contact est mis en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce contrôle est effectué uniquement lorsque le contact est coupé, pendant l'arrêt de l'ECM. Pendant ce contrôle de diagnostic, l'ECM surveille la valeur du capteur de pression différentielle EGR. Si cette valeur est à l'extérieur d'une plage spécifiée, le code de défaut 1866 est réglé actif.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 1866.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1879
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1879 PID: S324 SPN: 3251 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est supérieure à 4,75 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1879.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1881
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1881 PID: S324 SPN: 3251 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Pression différentielle d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est inférieure à 0,25 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1881.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1883
Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1883 PID: S324 SPN: 3251 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active et immobile du filtre à particules diesel est désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression différentielle de filtre à particules diesel d'après-traitement est supérieure à 1,5 kpa [0,44 in HG] à la mise initiale du contact ou qu'elle ne change pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. Puis démarrer le moteur et le faire fonctionner au ralenti haut pendant 1 minute. Il est nécessaire d'accroître le flux d'échappement pendant au moins 30 secondes pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Déconnexion ou détérioration des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Des orifices bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.
Se reporter à Dépistage du code de défaut 1883.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896
Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13 VOYANT: Orange SRT: | Contrôleur de soupape EGR - hors étalonnage. La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement normal du moteur après avoir commandé à la soupape de se fermer.

Conditions de réglage des codes de défauts

Le moteur de soupape EGR mesure la position de la soupape EGR. S'il est détecté que la soupape est ouverte à une position supérieure à une valeur étalonnable, le code de défaut est réglé actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR cesse de répondre aux commandes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 3 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après la réussite du contrôle de position EGR à la mise initiale du contact.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs pendant lesquels le diagnostic est exécuté et réussi.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas bloquée en position ouverte.

La soupape EGR se ferme lorsque le code de défaut est actif. Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Se reporter à Dépistage du code de défaut 1896.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 1898
Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1898 PID: S027 SPN: 641 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Basse pression du collecteur d'admission. Le VGT est en position ouverte.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant 5 minutes après le démarrage du moteur si la température de liquide de refroidissement dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

Conditions de réglage du code de défaut : La référence de position interne n'est pas détectée pendant le contrôle de plage commandé par l'ECM en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent.

  • L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité.
Se reporter à Dépistage du code de défaut 1898.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 1911
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée à la réinitialisation de la soupape de détente de haute pression.
ISB6.7 CM2250 - Circuit de pression de rail de dosage d'injecteur 1
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE. - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de pression de carburant, et le clapet de détente de pression de carburant est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (utiliser la Procédure 006-020 dans le manuel d'entretien applicable), la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher des connecteurs endommagés ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut t05-1911.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 1911 (ISB)
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée à la réinitialisation de la soupape de détente de haute pression.
ISB6.7 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de pression de carburant, et le clapet de détente de pression de carburant est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (utiliser la Procédure 006-020 dans le manuel d'entretien applicable), la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher des connecteurs endommagés ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut t05-1911b.

Dernière modification: 07-NOV-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 1911 (QSX)
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée à la réinitialisation de la soupape de détente de haute pression.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de pression de carburant, et le clapet de détente de pression de carburant est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (utiliser la Procédure 006-020 au chapitre 6 dans le manuel d'entretien applicable), la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher des connecteurs endommagés ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut t05-1911clx.

Dernière modification: 13-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1921
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1921 PID: S324 SPN: 3251 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant d'après-traitement au tableau de bord clignote. Détarage de protection du moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement est d'une intensité modérée. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'échec de diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.
  • La régénération mobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité modérée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins®.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une suie noire excessive.
  • Si le code de défaut 2777 est actif avec le code de défaut 1921, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés. Une régénération immobile du filtre à particules diesel d'après-traitement peut être effectuée. Utiliser l'outil d'entretien électronique INSITE™.
  • La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être inspecté et nettoyé ; ou remplacé si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Stades de suie de système d'après-traitement
Niveau de suie | Code de défaut Cummins® | Statut de voyant d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement | Détarage intensif de couple moteur et de régime moteur
Se reporter à Dépistage du code de défaut 1921.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1922
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1922 PID: S324 SPN: 3251 FMI: 0 VOYANT: Rouge SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. Le détarage de protection du moteur est activé. | Grave détarage de moteur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites maximales de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de filtre à particules diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.
  • L'ECM éteint le voyant rouge d'arrêt moteur dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le plus intense.
  • Continuer d'effectuer la régénération jusqu'à ce que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au niveau normal.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Un éventuel dysfonctionnement du moteur de base qui provoque la génération d'une suie noire excessive.
  • Si les codes de défaut 1921 et 2777 sont inactifs avec un code de défaut 1922, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer en utilisant les manuels OEM que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant de filtre à particules diesel d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. Une température inadéquate pour les gaz d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Stades de suie de système d'après-traitement
Niveau de suie | Code de défaut Cummins® | Statut de voyant d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Désactivé (OFF) | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Désactivé (OFF) | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Désactivé (OFF) | Rouge | Inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement | Détarage intensif de couple moteur et de régime moteur
Se reporter à Dépistage du code de défaut 1922.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1923
Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1923 PID: S334 SPN: 3482 FMI: 3/3 VOYANT: Orange SRT: | Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de soupape d'arrêt de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de soupape de coupure de carburant d'après-traitement N° 1

Description de circuit

La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.

Emplacement de composant

Le capteur de soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à la soupape de coupure de carburant d'après-traitement de s'activer.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) du circuit de soupape d'arrêt de carburant de moteur est détecté comme étant à la tension de système lorsque la tension PWM est activée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal de soupape d'arrêt de carburant sur une source de tension dans le faisceau
  • Dégradation de soupape d'arrêt de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1923.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1924
Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1924 PID: S334 SPN: 3482 FMI: 4/4 VOYANT: Orange SRT: | Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de soupape d'arrêt de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de soupape de coupure de carburant d'après-traitement N° 1

Description de circuit

La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.

Emplacement de composant

Le capteur de soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à la soupape de coupure de carburant d'après-traitement de se désactiver.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) du circuit de soupape d'arrêt de carburant de moteur est détecté comme étant à 0 VCC lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape d'arrêt
  • Court-circuit à la masse dans le faisceau moteur, les connecteurs ou la soupape d'arrêt
  • Court-circuit de soupape d'arrêt de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1924.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1925
Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1925 PID: S334 SPN: 3482 FMI: 2/2 VOYANT: Orange SRT: | Soupape de régulation de carburant après-traitement 1- données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans la soupape de coupure de carburant d'après-traitement ou dans le système d'injecteur de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de soupape de coupure de carburant d'après-traitement N° 1

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter des dysfonctionnements de l'injecteur de carburant d'après-traitement et de la soupape d'arrêt de carburant d'après-traitement.

Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. L'injecteur de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a détecté une fuite interne de la soupape d'arrêt de carburant d'après-traitement ou un injecteur de carburant d'après-traitement bloqué en position fermée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite interne de la soupape d'arrêt de carburant d'après-traitement permettant au carburant pressurisé de traverser la soupape d'arrêt
  • Injecteur de carburant d'après-traitement bloqué en position fermée.
Se reporter à Dépistage du code de défaut t05-1925.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de carburant après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1926
Capteur de pression de carburant après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1926 PID: S332 SPN: 3480 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression de carburant après-traitement - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de carburant d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de pression de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de carburant d'après-traitement relève une valeur erratique ou le relevé de pression de carburant d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur calculée de la pression de carburant d'après-traitement est utilisée pour l'opération d'après-traitement.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du capteur de pression de carburant d'après-traitement en plage
  • Filtre à carburant bouché
  • Dysfonctionnement de la pompe d'engrenage de pompe à carburant.
Se reporter à Dépistage du code de défaut t05-1926.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1927
Circuit de capteur de pression de carburant après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1927 PID: Néant SPN: 3480 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de carburant après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de pression de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de carburant d'après-traitement est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, le connecteur ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur en court-circuit.
Se reporter à Dépistage du code de défaut t05-1927.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de carburant après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1928
Circuit de capteur de pression de carburant après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1928 PID: Néant SPN: 3480 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de pression de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de carburant d'après-traitement est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, le connecteur ou le capteur
  • Court-circuit du fil de signal à la masse
  • Capteur en court-circuit.
Se reporter à Dépistage du code de défaut t05-1928.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938
Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: S212 SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par l'actionneur VGT. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 de l'ECM de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des dysfonctionnements au module de commande électronique (ECM) de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut est enregistré lorsque la tension fournie à l'actionneur VGT descend au-dessous de 10 VCC pendant 10 secondes et que le régime moteur doit être de 0 tr/mn ou au-dessus de 575 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement VGT continue jusqu'à ce que la tension de la batterie devienne suffisamment basse pour que l'actionnement VGT cesse.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension de l'actionneur VGT est supérieure à 10 VCC, le régime moteur est nul ou supérieur à 575 tr/mn et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1938.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942
Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2 VOYANT: Orange SRT: | Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de bloc-moteur relève une valeur erratique lorsque le contact est mis ou le relevé de pression de bloc-moteur ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. Puis démarrer le moteur et le laisser tourner au ralenti pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Les causes possibles de ce code de défaut incluent :

  • Résistance dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de pression en plage
  • Le capteur de pression de bloc-moteur n'est pas installé correctement dans le carter.
Se reporter à Dépistage du code de défaut 1942.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 1943
Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1943 PID: SPN: 3555 FMI: 1/17 VOYANT: Néant SRT: | Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave. Le couple moteur a été réduit car le véhicule fonctionne à haute altitude. | Détarage possible de la puissance du moteur.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) du moteur surveille la pression d'air ambiant en utilisant un capteur de pression d'air ambiant ou un capteur mixte de pression/température d'admission de compresseur de turbocompresseur. Ces capteurs répondent aux changements de pression atmosphérique en fonction de l'altitude à laquelle le moteur fonctionne. Ce capteur de pression a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le capteur de pression d'air ambiant ou d'admission de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Le capteur de pression d'admission de compresseur de turbocompresseur se trouve juste avant l'entrée du turbocompresseur. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple moteur est limitée par le fonctionnement du moteur à haute altitude.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le moteur fonctionne à haute altitude, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à haute altitude pour protéger le turbocompresseur et le moteur contre des températures d'échappement excessivement élevées. Le détarage limite la sortie de couple du moteur pour maintenir les températures au-dessous des limites maximales de température.

Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être aux mêmes conditions de fonctionnement (altitude et température) qu’à l'enregistrement initial.

Se reporter à Dépistage du code de défaut t05-1943.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1961
Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1961 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Orange SRT: | Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température de pilote de soupape EGR a été détectée. | Le fonctionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de commande de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de montage de l'ECM dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température du pilote de soupape EGR à l'intérieur de l'ECM est supérieure à 170°C [338°F] pendant 70 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être inactif lorsque le véhicule est en atelier parce que la température de pilote de soupape EGR est descendue. Par conséquent, diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1961.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962
Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S027 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut s'enregistre lorsque la température interne de l'actionneur VGT dépasse 125°C [257°F] en continu pendant 30 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, laisser le moteur refroidir, puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. La durée de refroidissement dépend des conditions ambiantes et de la température interne initiale de l'actionneur VGT.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température d'actionneur VGT descend au-dessous de 125°C [257°F] et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut 1962.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de coupure de carburant après-traitement N° 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 1963
Soupape de coupure de carburant après-traitement N° 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1963 PID: S332 SPN: 3482 FMI: 7/7 VOYANT: Orange SRT: | Soupape de coupure de carburant après-traitement N° 1 - pas de réponse ou déréglage du système mécanique. Un blocage en position fermée de la soupape de coupure de carburant d'après-traitement a été détecté. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de soupape d'arrêt de carburant d'après-traitement 1

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter des dysfonctionnements de l'injecteur de carburant d'après-traitement et de la soupape d'arrêt de carburant d'après-traitement.

Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant.

Emplacement de composant

La soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de carburant d'après-traitement relève une valeur inférieure à un seuil lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Soupape d'arrêt de carburant d'après-traitement bloquée en position fermée
  • Absence ou fuite de conduite d'alimentation de carburant sur le collecteur d'arrêt de carburant d'après-traitement
  • Filtre à carburant bouché
  • Dysfonctionnement de la pompe d'engrenage de pompe à carburant.
Se reporter à Dépistage du code de défaut t05-1963.

Dernière modification: 14-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1974
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1974 PID: P101 SPN: 101 FMI: 16/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit du capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le moteur fonctionne à son régime de ralenti bas.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression de bloc-moteur est 7,0 in H20 [178 mm H20] ou plus pendant 60 minutes cumulées au ralenti.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur pendant 30 secondes à la mise de contact initiale lorsque la pression de bloc-moteur est détectée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour surveiller la "Pression de bloc-moteur" lorsque le moteur fonctionne au ralenti. Si le relevé de pression de bloc-moteur est inférieur à 7,0 in H20, la réparation est validée.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Ce diagnostic s'exécute automatiquement après 60 minutes cumulées de ralenti avec une pression de bloc-moteur inférieure à 7,0 in H20 [178 mm H20]. Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Si ce code de défaut est actif, il peut être nécessaire de remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à Dépistage du code de défaut 1974.

Dernière modification: 17-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1977
Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1977 PID: S382 SPN: 3556 FMI: 5 VOYANT: Orange SRT: | Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Détection d'une haute résistance, d'un court-circuit ou d'un circuit ouvert sur le circuit d'injecteur de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit d'injecteur de carburant d'après-traitement

Description de circuit

L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande électronique (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur de circuit dans le circuit d'injecteur de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le fil d'alimentation ou de retour dans le faisceau moteur
  • Circuit ouvert dans le solénoïde d'injecteur de carburant d'après-traitement
  • Court-circuit à la masse dans le faisceau moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • Haute résistance dans le solénoïde d'injecteur de carburant d'après-traitement
  • Extrêmement basse résistance dans le solénoïde d'injecteur de carburant d'après-traitement
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-1977.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1981
Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1981 PID: Néant SPN: 3936 FMI: 15/15 VOYANT: Orange SRT: | Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La pression différentielle d'après-traitement a dépassé les limites maximales de fonctionnement ou le filtre à particules diesel est bouché. | Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le filtre à particules diesel est bouché ou que la pression différentielle à travers le filtre à particules diesel est supérieure aux limites maximales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la pression différentielle dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité maximum et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Les connecteurs de faisceau de câblage d'après-traitement peuvent être connectés au mauvais capteur de température d'après-traitement.
  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le filtre à particules diesel d'après-traitement est bouché de cendres.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
  • Un dysfonctionnement du moteur qui augmente la sortie de fumée du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1981.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1992
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1992 PID: SPN: 190 FMI: 0/16 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de régime/position de vilebrequin de moteur indique que le régime moteur dépasse la limite de protection du moteur. | Arrêt du moteur.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de régime/position de vilebrequin de moteur

Description de circuit

Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Les emplacements du capteur de régime/position de vilebrequin de moteur et du capteur de régime/position d'arbre à cames de moteur varient en fonction du moteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le réglage du gain n'est pas correctement effectué
  • Signal erroné de polarisation de régulation de régime/charge de générateur provenant du groupe électrogène
  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher toute détérioration ou manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Se reporter à Dépistage du code de défaut t05-1992.

Dernière modification: 31-JAN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Filtre à particules diesel d'après-traitement manquant - condition existante

CODE DE DEFAUT 1993
Filtre à particules diesel d'après-traitement manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1993 PID: SPN: 4795 FMI: 31 VOYANT: Orange SRT: | Filtre à particules diesel d'après-traitement manquant - condition existe. Le filtre à particules diesel d'après-traitement dans le système d'échappement n'est pas présent. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250/QSL9 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la présence du filtre à particules diesel d'après-traitement. Ce diagnostic vérifie si le filtre à particules diesel d'après-traitement est présent et fonctionne correctement.

Emplacement de composant

Le filtre à particules d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Ce diagnostic surveille le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Lorsque la pression différentielle est inférieure à une valeur minimale et le débit d'échappement est au-dessus d'un débit minimum, le code de défaut est réglé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 1 minute. Il est nécessaire d'accroître le flux d'échappement pendant au moins 30 secondes pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le filtre à particules diesel d'après-traitement a été déposé du véhicule
  • Le filtre à particules diesel d'après-traitement est fissuré ou cassé
  • Les tubulures différentielles de filtre à particules diesel d'après-traitement sont mal installées, cassées, desserrées ou ont été manipulées
  • Les tubes différentiels de filtre à particules diesel d'après-traitement sont installés à l'envers.
Se reporter à Dépistage du code de défaut t05-1993.

Dernière modification: 10-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc2182
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr152-fc2182hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr152-fc2182mr

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182 (Usage intensif)
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 PID: S079 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de signal d'actionneur de frein moteur 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de frein moteur 1 est détecté comme étant supérieur à 0 V lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-2182hd.

Dernière modification: 10-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182 (Moyenne puissance)
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 PID: S079 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de signal de solénoïde de frein moteur N° 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-2182mr.

Dernière modification: 23-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc2183
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr152-fc2183hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr152-fc2183mr

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183 (Usage intensif)
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: S079 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Ce circuit est acheminé à travers le connecteur électrique de passage d'injecteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 1 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut t05-2183hd.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183 (Moyenne puissance)
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: S079 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
QSB6.7 CM2250/ QSL9 CM2250 - Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 lorsque le signal de modulation de largeur d'impulsion est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut t05-2183mr.

Dernière modification: 23-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Alimentation de capteur de position de pédale ou de levier d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 VCC au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 VCC de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

L'ensemble de pédale d'accélérateur se trouve en cabine. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 4 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter à Dépistage du code de défaut 2185.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de tension d'alimentation de capteur de position de pédale d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 VCC au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 VCC de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 4 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2186.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

CODE DE DEFAUT 2195
Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) VOYANT: Rouge SRT: | Protection moteur d'entrée de capteur d'équipement auxiliaire critique - instructions spéciales. Il est détecté que la porte d'urgence du véhicule est ouverte. | Le moteur détarera ou s'arrêtera, en fonction des réglages de protection du moteur.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de protection moteur d'entrée de capteur d'équipement auxiliaire 3

Description de circuit

Certaines applications utilisent l'entrée de commutateur OEM pour piloter un événement de protection de moteur sous la forme d'un commutateur d'arrêt de moteur d'urgence, d'un commutateur d'emplacement de couvercle de compartiment moteur, ou similaire.

Emplacement de composant

L'emplacement physique des commutateurs OEM varie en fonction de l'application.

Informations techniques (Shop Talk)

Ce diagnostic fonctionne différemment pour chaque application.

L'entrée de commutateur OEM peut être étalonnée pour être normalement ouverte ou normalement fermée. Ce code de défaut indique que l'entrée de commutateur OEM a changé d'état et a activé les réglages de protection du moteur.

Les causes possibles de ce code de défaut incluent :

  • Activation du commutateur par l'utilisateur
  • Court-circuit au niveau du câblage du commutateur
  • Fonction incorrectement étalonnée.

Si cette fonction est réglée de manière à ce que le commutateur soit normalement fermé, activer cette fonction sur une application sans entrée de commutateur OEM activera la protection du moteur à chaque démarrage.

Se reporter à Dépistage du code de défaut t05-2195.

Dernière modification: 06-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198
Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S027 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - cause de base inconnue. Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas correctement le message J1939 de l'ECM. | L'actionnement de VGT est désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'actionneur de VGT ne reçoit pas un message J1939 valable de l'ECM pendant 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'actionneur VGT reçoit un message J1939 valable de l'ECM et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2198.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 2265
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: S126 SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et la temporisation de pompe de gavage a expiré une minute après la mise initiale du contact.

Conditions de réglage des codes de défauts

Le circuit de signal de pompe de gavage de carburant électrique est détecté comme étant supérieur à 0 VCC lorsque le signal est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant électrique est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif si l'ECM détecte un circuit ouvert lorsque le contact est mis, après un cycle de 1 minute de la pompe de gavage. Les causes de ce code de défaut comprennent un circuit ouvert dans le circuit de pompe de gavage de carburant électrique.

Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. La pompe de gavage fonctionne uniquement lorsque le contact est mis et au lancement pour faciliter l'amorçage de la pompe d'engrenage de pompe à carburant.

La pompe de gavage fonctionne en continu s'il y a un court-circuit sur l'alimentation électrique de batterie. Si la pompe de gavage fonctionne en continu, rechercher des modifications d'accessoires et de câblage sur la pompe de gavage.

Se reporter à Dépistage du code de défaut t05-2265.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 2266
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: S126 SPN: 1075 FMI: 4 VOYANT: Avertissement SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute au cours de la première minute suivant la mise du contact, lorsqu'il est commandé à la pompe de gavage de carburant de fonctionner.

Conditions de réglage des codes de défauts

Le circuit de signal de pompe de gavage de carburant électrique est détecté comme étant à 0 VCC lorsque le signal est activé par l'ECM et doit être à la tension du système.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant électrique est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensité élevée dans le circuit de pompe de gavage de carburant électrique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit partiel de la pompe de gavage). Par temps froid, le carburant gelé peut boucher la pompe de gavage et provoquer ce code de défaut. Ecouter la pompe de gavage pour s'assurer qu'elle fonctionne à des tempéartures ambiantes froides (moins de -29°C [-20°F]). Ce code de défaut peut éventuellement devenir également actif si le rotor de la pompe de gavage cale ou se grippe. Lorsque la condition de défaut est détectée, le pilote d'ECM sur la pompe de gavage est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est réactivé lorsque le contact est mis. Si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Se reporter à Dépistage du code de défaut t05-2266mr.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272
Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de position de soupape EGR est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. La soupape EGR effectue une remise zéro automatique dès que le contact est mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR.

  • Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.
Se reporter à Dépistage du code de défaut 2272.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273
Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur l'ensemble de mesure de débit volumétrique EGR près de la soupape EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est supérieure à 4,8 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de pression différentielle EGR endommagé.
Se reporter à Dépistage du code de défaut t05-2273.

Dernière modification: 20-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274
Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur l'ensemble de mesure de débit volumétrique EGR près de la soupape EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est inférieure à 0,26 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-2274.

Dernière modification: 20-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 15 VOYANT: Néant SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Détarage de puissance moteur pour réduire le régime de turbocompresseur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à proximité des limites de régime de turbocompresseur.

Se reporter à Dépistage du code de défaut 2288.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311
Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S018 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Le fonctionnement du moteur est irrégulier avec un manque de puissance.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de soupape de commande d'injection de carburant électronique

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'actionneur de pompe à carburant est une soupape normalement ouverte. Une grande résistance de circuit peut amener la pression de carburant à être supérieure à la pression commandée à charge légère.

Emplacement de composant

La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce défaut est réglé lorsque le circuit d'actionneur de pompe à carburant a des problèmes de circuit intermittents, ou la résistance d'actionneur de pompe à carburant est trop haute ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2311.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime de secours.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de régime/position de vilebrequin moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un signal intermittent ou dégradé du capteur de vitesse/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner au ralenti. Pour que ce code de défaut devienne inactif, il peut être nécessaire de faire fonctionner le moteur pendant 20 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le signal dégradé du capteur de régime/position de vilebrequin n'est plus présent et le diagnostic s'exécute avec succès.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

Les causes possibles de ce code de défaut incluent :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.
  • Rechercher toute usure de broche au niveau du capteur de régime.
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2321.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

L'emplacement du capteur de position d'arbre à cames dépend du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte intermittente du signal de capteur de vitesse/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime de vilebrequin). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Le signal de régime moteur secondaire n'étant pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne doit pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2322.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 2346
Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: S384 SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'admission de turbine.

Certains OEM ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de gaz d'échappement de sortie de turbine sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'admission de turbine (température d'échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance de moteur est détarée pour limiter la température d'échappement.

Si la condition persiste, le code de défaut 2451 devient actif.

Se reporter à Dépistage du code de défaut t05-2346.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

CODE DE DEFAUT 2347
Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: P404 SPN: 2629 FMI: 15/15 VOYANT: Néant SRT: | Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une grande température d'air de sortie de compresseur de turbocompresseur a été calculée par le module de commande électronique (ECM). | Le carburant est limité pour réduire la température d'air de sortie de compresseur de turbocompresseur.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de température de sortie de compresseur de turbocompresseur

Description de circuit

La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM. La température d'air de sortie de compresseur de turbocompresseur est dérivée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'admission du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.

Emplacement de composant

Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de compresseur de turbocompresseur calculée est supérieure à 238°C [460°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température calculée de sortie de compresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites d'admission d'air permettant à de l'air chaud sous le capot de pénétrer dans le système d'admission
  • Relevés de pression de collecteur d'admission défectueux
  • Relevés élevés de vitesse de turbocompresseur
  • Relevés de pression barométrique défectueux
  • Turbocompresseur à géométrie variable bloqué.

Remarque : A moins que le dysfonctionnement ne porte sur un capteur de pression barométrique ou un capteur de pression de collecteur d'admission, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si le dysfonctionnement est dépisté et réparé.

Se reporter à Dépistage du code de défaut 2347.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349
Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR dépend du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de circuit de moteur EGR
  • Circuit ouvert dans le faisceau de câblage
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2349.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2353
Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2353 PID: S146 SPN: 2791 FMI: 6/6 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse. Un court-circuit à la masse a été détecté dans le circuit de moteur de soupape EGR. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de commande de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

La soupape EGR se trouve sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le moteur de soupape EGR
  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le faisceau
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2353.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357
Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Circuit de contrôle de soupape EGR - Absence de réponse ou déréglage du système mécanique. Le moteur de soupape EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de commande de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le cycle d'usage nécessaire pour ouvrir la soupape EGR est supérieur à 95 pourcent pendant 3 secondes. Le code de défaut est déclenché après deux tentatives vaines.

Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le contrôleur de soupape EGR patiente 5 secondes après chaque tentative vaine et essaye à nouveau d'ouvrir la soupape.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le moteur de soupape EGR est incapable de mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR qui ne permet pas à la soupape EGR de se mettre à la position commandée.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.

Se reporter à Dépistage du code de défaut 2357.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc2363
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr152-fc2363hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr152-fc2363mr

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (Usage intensif)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S80 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Les freins moteur sur les cylindres N° 4, 5 et 6 ne peuvent pas être activés.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de signal de solénoïde de frein moteur N° 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Ce circuit est acheminé à travers le connecteur électrique de passage d'injecteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2363hd.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (Moyenne puissance)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S80 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
QSB6.7 CM2250/ QSL9 CM2250 - Circuit de sortie de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2363mr.

Dernière modification: 23-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc2367
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr152-fc2367hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr152-fc2367mr

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (Usage intensif)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de sortie de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Ce circuit est acheminé à travers le connecteur électrique de passage d'injecteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 n'est pas sous tension.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2367hd.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (Moyenne puissance)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de pilote d'actionneur de frein moteur

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 n'est pas sous tension.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Un court-circuit à la source de tension dans le faisceau moteur
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2367mr.

Dernière modification: 23-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2372
Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2372 PID: P095 SPN: 95 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une restriction excessive de flux de carburant vers la pompe de carburant à haute pression a été détectée. | Le moteur peut subir un manque de puissance.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Module de commande électronique (ECM)

Description de circuit

Ce code de défaut est activé si une basse pression de carburant est détectée par le module de commande électronique (ECM) dans des conditions nominales de fonctionnement.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant est inférieure à une valeur étalonnable dans des conditions de grand débit de carburant indiquant une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restruction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées
  • Tubulure d'aspiration obstruée dans le réservoir de carburant
  • Events de réservoir de carburant bouchés.

Remarque : L'emplacement de montage du filtre à carburant côté aspiration dépend de l'OEM et ce filtre ne se trouve pas forcément à un emplacement évident.

Se reporter à Dépistage du code de défaut 2372.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373
Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est supérieure à 4,75 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2373.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374
Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. L'ECM fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est supérieure à 4,9 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 2375.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est inférieure à 0,05 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 2376.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S033 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de commande de ventilateur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que diagnostic s'exécute avec succès. Pour les ventilateurs de type marche/arrêt et de type à vitesse variable, le diagnostic s'exécute lorsque le ventilateur. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100%.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de ventilateur.
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2377.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT (moteur) - Absence de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387
Circuit de pilote d'actionneur VGT (moteur) - Absence de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S027 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | La course du VGT peut être limitée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la position d'actionneur VGT réelle ne peut pas correspondre à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • L'actionneur VGT continue d'essayer de prendre la position commandée même lorsque le voyant de contrôle moteur est allumé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic. Si le code de défaut ne devient pas inactif après avoir mis le contact, il peut être nécessaire de conduire le véhicule pendant au moins 5 minutes de suite.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

De grandes fuites de pression de suralimentation peuvent également provoquer ce code de défaut.

Le système d'après-traitement doit être inspecté à la recherche de détériorations potentielles après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite.

Se reporter à Dépistage du code de défaut 2387.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

CODE DE DEFAUT 2448
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P2560 SPN: 111 FMI: 17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de liquide de refroidissement est entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un bas niveau de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur à la mise de contact initiale pendant 30 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de maintenance en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 2448.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449
Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S027 SPN: 641 FMI: 13 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - hors étalonnage. L'actionneur VGT n'a pas été correctement installé. | L'actionnement de VGT est désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de contrôleur d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne puisse s'effectuer à la mise initiale du contact.

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant la mise sous tension initiale en raison d'une installation incorrecte de l'actionneur VGT. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être enregistré qu'après que l'actionneur VG a été déposé ou remplacé, puis posé de façon incorrecte. L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais. La procédure d'installation correcte doit être suivie en remplaçant l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2449.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 2451
Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2451 PID: S384 SPN: 2789 FMI: 16 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine.

Certains OEM ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou la température de gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'entrée de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

La cause la plus courante de ce code de défaut est une faible pression de suralimentation. Une faible pression de suralimentation peut être provoquée par plusieurs facteurs : fuite de post-refroidissement, détérioration de tuyauterie ou de flexible de post-refroidissement, colliers desserrés de post-refroidissement, détérioration de capteur de pression de collecteur d'admission, détérioration de turbocompresseur à géométrie variable, détérioration de soupape de commande de turbocompresseur ou détérioration de soupape d'arrêt de commande de turbocompresseur.

Ce code de défaut peut également être provoqué par un détarage de contrôle de carburant de turbocompresseur qui peut être visualisé dans l'outil d'entretien électronique INSITE™ sous l'Etat de fonctionnement de moteur. Un détarage de contrôle de carburant de turbocompresseur peut être provoqué par plusieurs facteurs : hautes températures d'échappement, hautes températures d'entrée de compresseur de turbocompresseur et hautes températures de sortie de compresseur de turbocompresseur.

Des fuites de système de recirculation de gaz d'échappement (EGR) peuvent également provoquer ce code de défaut. Rechercher tout signe de fuite sur les soufflets EGR et les connexions EGR. Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être en charge pour déclencher ce code de défaut et déterminer si la cause est dépistée et réparée. Le fonctionnement d'unités sur le dynamomètre peut parfois provoquer l'enregistrement de ce code de défaut en raison de la nature immobile et des températures élevées.

Se reporter à Dépistage du code de défaut t05-2451.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2468
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2468 PID: P190 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le régime moteur a dépassé une limite critique. | Le moteur est arrêté s'il est muni d'une soupape d'arrêt d'air d'admission.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de régime/position de vilebrequin

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde fournit ensuite l'air à la soupape d'arrêt d'air et active la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

La soupape d'arrêt d'air est un composant installé par l'OEM qui se trouve généralement sur la connexion d'admission d'air. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a détecté que le régime moteur est supérieur à 2500 tr/mn pendant 0,25 seconde ou que l'opérateur a déclenché manuellement la soupape d'arrêt d'air du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape d'arrêt d'air se ferme.
  • L'injection de carburant du moteur est réglée à zéro.
  • Le démarreur du moteur est verrouillé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, la soupape d'arrêt d'air doit être manuellement réinitialisée à la position ouverte. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le moteur a été arrêté par le biais de la soupape d'arrêt d'air du moteur. Cela peut se produire automatiquement (condition de sur-régime moteur) ou manuellement (activation du commutateur de soupape d'arrêt d'air moteur en cabine). Dans tous les cas, ce code de défaut devient actif jusqu'à la désactivation de la soupape.

Se reporter à Dépistage du code de défaut t05-2468.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554
Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2 VOYANT: Orange SRT: | Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de gaz d'échappement donne une valeur erratique. | L'ECM estime la pression des gaz d'échappement.
QSX15 CM2250 FCE/QSX11.9 CM2250 FCE/QSB6.7 CM2250/QSL9 CM2250 - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C [158°F].

Conditions de réglage des codes de défauts

  • L'ECM détecte que le relevé de pression d'échappement est supérieur ou inférieur aux relevés des autres capteurs de pression absolue lorsque le contact est coupé et que le moteur ne fonctionne pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le relevé de pression de gaz d'échappement.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer que la température de liquide de refroidissement moteur est supérieure à 70°C [158°F]. Si nécessaire, faire fonctionner le moteur.
  • Démarrer le moteur et le laisser tourner au ralenti haut pendant 5 minutes. Couper le contact pendant 30 secondes. Mettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de gaz d'échappement bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement
  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement
  • Fuites dans le système d'échappement
  • Dysfonctionnement en plage du capteur de température de collecteur d'admission, du capteur de pression différentielle EGR ou du capteur de température de collecteur d'admission.
Se reporter à Dépistage du code de défaut 2554.

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de réchauffeur d'air d'admission 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif à modulation de largeur d'impulsion (PWM) est activé. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de réchauffeur d'air d'admission est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission non connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.
Se reporter à Dépistage du code de défaut t05-2555.

Dernière modification: 22-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de réchauffeur d'air d'admission 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif à modulation de largeur d'impulsion (PWM) est activé. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de réchauffeur d'air d'admission n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.
Se reporter à Dépistage du code de défaut t05-2556.

Dernière modification: 22-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2557
Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2557 PID: S057 SPN: 697 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de couple analogique. | Ne peut pas commander la transmission.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de pilote PWM auxiliaire 1

Description de circuit

Le modulateur de changement de rapport de transmission utilise le signal modulé de largeur d'impulsion auxiliaire (PWM) du module de commande électronique (ECM) pour déterminer quand changer de rapport. Le circuit RETOUR varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Se reporter au schéma de câblage OEM pour l'emplacement du modulateur de changement de rapport.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une haute tension de signal sur le circuit de couple analogique.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par ce qui suit :

  • Dysfonctionnement du modulateur de changement de rapport
  • Circuit ouvert dans la ligne de retour de pilote de dispositif de sortie
  • Court-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut t05-2557.

Dernière modification: 20-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2558
Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2558 PID: S057 SPN: 697 FMI: 4 VOYANT: Orange SRT: | Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de couple analogique. | Ne peut pas commander la transmission.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de pilote PWM auxiliaire 1

Description de circuit

Le modulateur de changement de rapport de transmission utilise le signal modulé de largeur d'impulsion auxiliaire (PWM) du module de commande électronique (ECM) pour déterminer quand changer de rapport. Le circuit RETOUR varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Se reporter au schéma de câblage OEM pour l'emplacement du modulateur de changement de rapport.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une basse tension de signal sur le circuit de couple analogique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par ce qui suit :

  • Un dysfonctionnement du modulateur de changement de rapport
  • Un cout-circuit à la masse sur la ligne de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut t05-2558.

Dernière modification: 20-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634
Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: S027 SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent. Une erreur interne a été détectée par le contrôleur VGT intelligent. | L'actionnement de VGT est désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur VGT a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2634.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT - condition existante

CODE DE DEFAUT 2635
Circuit de pilote d'actionneur VGT - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2635 PID: SPN: 641 FMI: 31 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - condition existante. Une mauvaise correspondance d'étalonnage entre l'actionneur VGT et l'ECM a été détectée. | L'actionnement de VGT est désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'actionneur de turbocompresseur à géométrie variable (VGT)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut peut être activé pour les raisons suivantes :

  • L'ECM a détecté une incompatibilité d'étalonnage entre l'actionneur VGT et l'étalonnage ECM.
  • L'actionneur VGT a détecté que la tension de système est incorrecte pour le numéro de pièce d'actionneur VGT installé.
  • L'ECM a détecté l'installation d'un actionneur VGT incorrect sur le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté qu'un actionneur VGT incorrect est installé sur le turbocompresseur.

Se reporter à Dépistage du code de défaut 2635.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636
Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: S027 SPN: 641 FMI: 9/9 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - taux d'actualisation anormal. Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Le VGT passe à la position ouverte par défaut.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM de moteur principal ne reçoit pas de message J1939 valable d'un actionneur VGT pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Dépister les comptes inactifs élevés du code de défaut 2636 comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • L'actionneur VGT ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal.
  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Un circuit ouvert de retour sur le circuit d'actionneur VGT
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT
  • Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939
  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur
  • Une anomalie de fonctionnement de l'ECM de moteur.
Se reporter à Dépistage du code de défaut 2636.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

CODE DE DEFAUT 2637
Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2637 PID: S380 SPN: 5018 FMI: 11 VOYANT: Néant SRT: | Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue. La face avant du pot catalytique d'oxydation diesel d'après-traitement est détectée comme étant bouchée de suie. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250/QSL9 CM2250 - Pot catalytique d'oxydation diesel d’après-traitement

Description de circuit

Ce code de défaut est réglé lorsque la face d'admission du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active d'après-traitement se produit.

Conditions de réglage des codes de défauts

L'ECM détecte que la face d'admission du pot catalytique d'oxydation diesel d'après-traitement est bouchée de suie.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement enregistré lors de l'exécution et de l'échec du diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Il s'agit d'un code de défaut sans voyant. Le code de défaut est réglé sur inactif après avoir effectué la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel de l'outil d'entretien électronique INSITE™ dans la section de maintenance d'après-traitement des données ECM avancées ou lorsque l'obstruction de face de pot catalytique d'oxydation diesel n'intervient plus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est réglé lorsque la face d'entrée du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Les causes possibles de ce code de défaut incluent :

  • Obstruction de la face avant du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant.
Se reporter à Dépistage du code de défaut 2637.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2638
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: S380 SPN: 5298 FMI: 17 VOYANT: Néant SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | La régénération active de filtre à particules diesel d'après-traitement est désactivée
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.
  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

L'ECM détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue sur deux trajets consécutifs.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Le code de défaut est réglé inactif après avoir effectué le test de régénération de filtre à particules diesel d'apès-traitement de l'outil d'entretien électronique INSITE™ et le rendement du pot catalytique d'oxydation diesel est déterminé comme étant supérieur à un seuil étalonnable.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une détérioration du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel
  • Un dysfonctionnement en plage du pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement

S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-2638.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2639
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2639 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Néant SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant de filtre à particules diesel d'après-traitement s'allume et se met à clignoter au fur et à mesure que la gravité de la charge de suie augmente. Détarage possible de protection du moteur sur la base de la gravité.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé la première phase d'obstruction.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant de filtre à particules diesel d'après-traitement immédiatement après que le diagnostic est établi.
  • L'ECM fait clignoter le voyant d'après-traitement au tableau de bord au fur et à mesure que la gravité de la charge de suie augmente.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le moins grave et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de filtre à particules diesel d'après-traitement immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins. Inc.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une fumée noire excessive.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être remplacé. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant de filtre à particules diesel d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement | Détarage intensif de couple moteur et de régime moteur
Se reporter à Dépistage du code de défaut t05-2639.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646
Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 31 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | L'actionnement de soupape EGR a été désactivé.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de température de liquide de refroidissement moteur

Description de circuit

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape de recirculation de gaz d'échappement (EGR) est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque la soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut t05-2646.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2732
Circuit de soupape de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2732 PID: S338 SPN: 4097 FMI: 3/3 VOYANT: Orange SRT: | Circuit de soupape de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de soupape de vidange de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de soupape de vidange de carburant d'après-traitement

Description de circuit

La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression de carburant dans la conduite d'alimentation d'injecteur de carburant d'après-traitement.

Emplacement de composant

La soupape de vidange de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à la soupape de vidange de carburant d'après-traitement de s'activer.

Conditions de réglage des codes de défauts

L'ECM détecte un circuit ouvert ou un court-circuit dans le circuit de soupape de vidange de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape de vidange.
  • Court-circuit du fil de signal de soupape de vidange de carburant sur une source de tension dans le faisceau
  • Dégradation de soupape de vidange de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2732.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2733
Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2733 PID: S338 SPN: 4097 FMI: 4/4 VOYANT: Orange SRT: | Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de soupape de vidange de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de soupape de vidange de carburant d'après-traitement

Description de circuit

La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression de carburant dans la conduite d'alimentation d'injecteur de carburant d'après-traitement.

Emplacement de composant

Le capteur de soupape de vidange de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement. Se reporter à la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à la soupape de vidange de carburant d'après-traitement de se désactiver.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de soupape de vidange de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape d'arrêt
  • Court-circuit à la masse dans le faisceau moteur, les connecteurs ou la soupape de vidange.
Se reporter à Dépistage du code de défaut t05-2733.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante

CODE DE DEFAUT 2741
Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2741 PID: S334 SPN: 3482 FMI: 31 VOYANT: Orange SRT: | Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante. Les connexions de faisceau de câblage de la soupape d'arrêt de carburant d'après-traitement 1 et de la soupape de vidange de carburant d'après-traitement sont inversées. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSX11.9 CM2250/QSX15 CM2250 - Soupape de coupure de carburant d'après-traitement

Description de circuit

La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression dans la conduite d'alimentation d'injecteur de carburant d'après-traitement.

Emplacement de composant

La soupape de vidange de carburant d'après-traitement est montée sur le collecteur d'arrêt de carburant d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Il est détecté que les connecteurs de la soupape d'arrêt de carburant d'après-traitement 1 et de la soupape de vidange de carburant d'après-traitement sont connectés à l'envers.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Les connexions de faisceau de câblage de la soupape d'arrêt de carburant d'après-traitement et de la soupape de vidange de carburant d'après-traitement sont inversées.
Se reporter à Dépistage du code de défaut t05-2741.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2754
Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2754 PID: P081 SPN: 81 FMI: 16 VOYANT: Orange SRT: | Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une fumée noire excessive est détectée à la sortie du moteur et à l'entrée du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Filtre à particules diesel du moteur

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut est enregistré lorsque les capteurs dans le système d'après-traitement indiquent qu'une accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales. Cela indique que la fumée (suie) produite par le moteur est supérieure à la normale.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque l'accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

Le module de commande électronique (ECM) désactive le code de défaut immédiatement après l'exécution et la réussite du diagnostic ou après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites de suralimentation dans la raccorderie de post-refroidissement
  • Une anomalie de fonctionnement du turbocompresseur à géométrie variable (VGT)
  • Une anomalie de fonctionnement de la soupape de recirculation de gaz d'échappement (EGR)
  • Un capteur de pression différentielle EGR en dysfonctionnement en plage
  • Un capteur de pression de suralimentation en dysfonctionnement en plage
  • Un capteur de pression barométrique en dysfonctionnement en plage
  • Un raté de cylindre ou une surinjection.
Se reporter à Dépistage du code de défaut 2754.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2764
Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2764 PID: P131 SPN: 1209 FMI: 16 VOYANT: Orange SRT: | Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une haute pression de gaz d'échappement a été détectée par le capteur de pression de gaz d'échappement. | Industriel : Détarage d'injection pour amener la pression de gaz d'échappement au-dessous des limites maximales de fonctionnement. Groupe électrogène : le moteur s'arrête
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 VCC au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque le capteur de pression de gaz d'échappement relève une valeur supérieure aux limites de protection du moteur.

Action prise lorsque le code de défaut est actif

Un détarage du moteur est activé pour ramener la pression de gaz d'échappement au-dessous des limites de fonctionnement maximum.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un turbocompresseur à géométrie variable en dysfonctionnement
  • Un capteur de pression d'échappement endommagé en plage
  • Un filtre à particules diesel d'après-traitement bouché ou restreint
  • Obstruction ou restriction de refroidisseur EGR.
Se reporter à Dépistage du code de défaut 2764.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

CODE DE DEFAUT 2765
Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2765 PID: S392 SPN: 2797 FMI: 13 VOYANT: Néant SRT: | Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage. Des informations de codes-barres d'injecteur invalides ont été saisies ou il n'en a pas été saisies du tout. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Module de commande électronique

Description de circuit

Chaque injecteur de carburant a un code barre spécifique. Ces données de codes-barres contiennent des informations spécifiques à chaque injecteur individuel. L'ECM utilise ces informations pour ajuster l'injection de carburant et permettre au moteur de fonctionner plus régulièrement.

Emplacement de composant

Les codes-barres d'injecteur peuvent être lus directement sur le corps d'injecteur. Les codes-barres d'injecteur qui sont saisis dans l'ECM sont accessibles avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les valeurs de codes-barres d'injecteur n'ont pas été programmées ou ont été mal programmées dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le code de défaut devient actif immédiatement lorsque l'ECM reconnaît que les paramètres de codes-barres d'injecteur ne sont pas correctement ajustés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que les valeurs de codes-barres d'injecteur correctes ont été entrées avec l'outil d'entretien électronique INSITE™ et le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2765.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante

CODE DE DEFAUT 2777
Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2777 PID: SPN: 3703 FMI: 31 VOYANT: Néant SRT: | Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante. La régénération du filtre à particules diesel a été empêchée par la désactivation du commutateur d'autorisation. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Système d'après-traitement

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles. L'objet de ce code de défaut est d'informer le technicien que le commutateur d'autorisation a été désactivé lorsque le code de défaut 1921, 1922, ou 2639 est réglé actif ou lorsque le système demande une régénération active du système d'après-traitement. Ce code de défaut peut indiquer la raison pour laquelle des codes de forte charge de suie d'après-traitement sont enregistrés.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Le commutateur d'autorisation peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché si le commutateur d'autorisation est désactivé lorsque le code de défaut 1921, 1922, ou 2639 est activé pour des niveaux élevés de charge de suie dans le filtre à particules diesel ou lorsque l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute après l'activation du commutateur d'autorisation.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active).

Consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter à Dépistage du code de défaut 2777.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2789
Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2789 PID: P110 SPN: 110 FMI: 18 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement moteur est inférieure aux limites de température de fonctionnement normal. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La température de liquide de refroidissement moteur est inférieure à 60°C [140°F] pendant plus de 1 heure au cours d'une période de ralenti prolongé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut indique que la température de liquide de refroidissement est inférieure à une limite étalonnable réglée dans l'ECM.

  • Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien de moteur de base.
Se reporter à Dépistage du code de défaut t05-2789.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2878
Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2878 PID: 381 SPN: 4097 FMI: 7 VOYANT: Orange SRT: | Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique. Un blocage en position fermée de la soupape de vidange d'arrêt de carburant d'après-traitement a été détecté. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
QSX11.9 CM2250/QSX15 CM2250 - Système d'injecteur de carburant d'après-traitement

Description de circuit

La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression dans la conduite d'alimentation d'injecteur de carburant d'après-traitement.

Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. La soupape d'arrêt de carburant d'après-traitement est fermée et des poches de carburant se forment dans le système. Le diagnostic vérifie ensuite si le système de carburant d'après-traitement maintient la pression. Ensuite, ma soupape de vidange de carburant d'après-traitement s'ouvre, ce qui ramène la pression à la pression barométrique. Le diagnostic vérifie ensuite la pression atmosphérique. La soupape de vidange de carburant d'après-traitement se ferme et la pression augmente à nouveau. Ensuite, l'injecteur de carburant d'après-traitement s'ouvre pour vérifier que l'injecteur de carburant d'après-traitement s'ouvre correctement.

Emplacement de composant

La soupape de vidange de carburant d'après-traitement est montée sur le collecteur d'arrêt de carburant d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte une soupape de vidange de carburant d'après-traitement bloquée en position fermée lorsque la pression de carburant d'après-traitement ne change pas après la commande d'ouverture de la soupape de vidange de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Soupape de vidange de carburant d'après-traitement bloquée en position fermée
  • Conduite de vidange de carburant bouchée ou restreinte.
Se reporter à Dépistage du code de défaut t05-2878.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2881
Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2881 PID: S332 SPN: 3480 FMI: 17 VOYANT: Néant SRT: | Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse pression de carburant a été détectée dans le système de carburant d'après-traitement. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Système d'injecteur de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

La pression de carburant d'après-traitement est inférieure à 300 kPa [43,5 psi] pendant plus de 15 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Conduite d'alimentation de carburant d'après-traitement bouchée ou restreinte
  • Collecteur d'arrêt de carburant d'après-traitement bouché ou restreint
  • Filtre à carburant côté pression bouché ou restreint
  • Dysfonctionnement de la pompe d'engrenage de pompe à carburant.
Se reporter à Dépistage du code de défaut t05-2881.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 15 VOYANT: Néant SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température EGR a dépassé la limite de protection du moteur. | Industriel : Léger détarage d'injection pour ramener la température EGR sous la limite maximum. Groupe électrogène : le moteur s'arrête
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 274°C [525°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température EGR est inférieure à 210°C [410°F] et le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Tubes de pression différentielle EGR endommagés
  • Une anomalie de fonctionnement de la soupape EGR
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte
  • Un refroidisseur EGR encrassé.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut 2961.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 16 VOYANT: Orange SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température EGR a dépassé la limite de protection du moteur. | Industriel : Détarage d'injection important pour ramener la température EGR sous la limite maximale. Groupe électrogène : le moteur s'arrête
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 293°C [560°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température EGR est inférieure à 250°C [482°F] et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un refroidisseur EGR encrassé
  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Une soupape EGR endommagée
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut 2962.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et éventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à 107°C [225°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF et le détarage de couple est supprimé immédiatement après que la température de liquide de refroidissement moteur est inférieure à 107°C [225°F] et le diagnostic s'exécute avec succès.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien de moteur de base.

Se reporter à Dépistage du code de défaut t05-2963.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973
Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de pression de collecteur d'admission donne une valeur erratique. | L'ECM estime la pression du collecteur d'admission. Détarage possible de la puissance du moteur.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression/température de collecteur d'admission N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré si la valeur de la pression de collecteur d'admission ne correspond pas au relevé de pression ambiante immédiatement après avoir coupé le contact ou si elle est supérieure ou inférieure à la valeur prévue au cours du fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime la valeur du relevé de pression de collecteur d'admission.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer d'abord que la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F. Faire fonctionner le moteur si nécessaire.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce diagnostic se compose de deux parties. Lorsque le contact est coupé, les relevés des capteurs de pression de collecteur d'admission, de pression d'air barométrique, de pression d'huile (si disponible) et de pression de gaz d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des autres relevés de capteurs. Ce contrôle n'est effectué qu'une seule fois après avoir coupé le contact. Ce défaut peut également être actif lorsque la pression de collecteur d'admission est trop élevée ou trop basse pour les conditions actuelles de fonctionnement du moteur lorsque le moteur est en fonctionnement. L'ECM compare le relevé de pression de collecteur d'admission à la vitesse du turbocompresseur pour déterminer si le relevé de pression est valide.

Les causes possibles de ce défaut sont :

  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Capteur de régime de turbocompresseur endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2973.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3133
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3133 PID: SPN: 3610 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement est supérieure à 4,75 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 3133.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3134
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3134 PID: SPN: 3610 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement est inférieure à 0,25 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 3134.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3135
Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3135 PID: SPN: 3610 FMI: 2 VOYANT: Orange SRT: | Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active et immobile du filtre à particules diesel est désactivée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de sortie de filtre à particules diesel d'après-traitement est supérieure à 1,5 kpa [0,22 psi] ou inférieure à -1,5 kpa [0,22 psi] à la mise initiale du contact ou qu'elle ne change pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, mettre le contact pendant 1 minute puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression de sortie de filtre à particules diesel d'après-traitement
  • Pression de sortie de filtre à particules diesel supérieure à la pression prévue
  • Dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition d'après-traitement
  • Des orifices bouchés de capteur de pression de sortie d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Remarque : Il est possible de régler ce défaut dans un environnement d'atelier en coupant et remettant le contact avec le tuyau d'échappement raccordé à un système de ventilation d'échappement.

Se reporter à Dépistage du code de défaut 3135.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3136
Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3136 PID: SPN: 5019 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au capteur de pression d'orifice EGR. | L'ECM estime la pression d'orifice EGR.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.

Emplacement de composant

Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de pression d'orifice EGR est supérieure à 4,75 VCC pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-3136.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3137
Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3137 PID: SPN: 5019 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au capteur de pression d'orifice EGR. | L'ECM estime la pression d'orifice EGR.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de pression d'orifice de recirculation de gaz d'échappement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.

Emplacement de composant

Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de pression d'orifice EGR est inférieure à 0,25 V pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-3137.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3138
Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3138 PID: SPN: 5019 FMI: 2 VOYANT: Orange SRT: | Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'orifice EGR relève une valeur erratique lorsque le contact est mis pour la première fois ou lorsque le moteur est en fonctionnement. | L'ECM estime la pression d'orifice EGR.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de pression d'orifice de recirculation de gaz d'échappement moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.

Emplacement de composant

Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR.

Conditions d'exécution des diagnostics

C'est un diagnostic en deux parties.

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.
  • La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression d'orifice EGR ne change pas avec les conditions de fonctionnement du moteur ou est incorrect lorsque le contact est coupé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de pression d'orifice EGR endommagé
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-3138.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3139
Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3139 PID: SPN: 3667 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit d'arrêt d'air. | La soupape d'arrêt d'air du moteur est désactivée.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'arrêt d'air du moteur

Description de circuit

La soupape d'arrêt d'air du moteur est un dispositif installé par l'OEM pour arrêter le flux d'air vers l'admission du moteur. Se reporter au manuel d'entretien OEM.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air moteur peut varier en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la tension du pilote d'arrêt d'air moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'arrêt d'air moteur
  • Court-circuit à la tension dans le circuit d'arrêt d'air moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-3139.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3141
Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3141 PID: P102 SPN: 3667 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'arrêt d'air moteur. | La soupape d'arrêt d'air du moteur est désactivée.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur d'arrêt d'air du moteur

Description de circuit

La soupape d'arrêt d'air du moteur est un dispositif installé par l'OEM pour arrêter le flux d'air vers l'admission du moteur. Se reporter au manuel d'entretien OEM.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air du moteur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du pilote d'arrêt d'air moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit d'arrêt d'air moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-3141.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3167
Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3167 PID: S382 SPN: 3556 FMI: 18 VOYANT: Orange SRT: | Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM détecte que l'injecteur de carburant d'après-traitement a utilisé toute la compensation. | Régénération inefficace possible du filtre à particules diesel d'après-traitement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de doseur d'après-traitement

Description de circuit

L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande électronique (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.

Emplacement de composant

L'injecteur de carburant d'après-traitement se trouve sur le tuyau d'adaptateur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Ce code de défaut devient actif lorsque l'ECM détecte que l'injecteur de carburant d'après-traitement ne peut pas injecter suffisamment de carburant pour une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Injecteur de carburant d'après-traitement sale ou endommagé.
Se reporter à Dépistage du code de défaut t05-3167.

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186
Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de régime d'arbre de sortie de tachygraphe

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins Inc. et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

CODE DE DEFAUT 3213
Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3213 PID: SPN: 1623 FMI: 19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 3213.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3245
Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3245 PID: SPN: 3936 FMI: 7 VOYANT: Orange SRT: | Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique. Le filtre à particules diesel d'après-traitement a été endommagé. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de système de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de système de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de système de filtre à particules diesel d'après-traitement

Description de circuit

Le filtre à particules diesel d'après-traitement se trouve dans le flux d'échappement et il capture la suie produite par le moteur. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement dépasse 950°C [1742°F] pendant 30 secondes, ou la différence entre la température d'admission du filtre à particules diesel et la température de sortie du filtre à particules diesel est supérieure à 1050°C [1890°F] pendant 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque le diagnostic est exécuté et échoue sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur en dysfonctionnement provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement en plage
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.
Se reporter à Dépistage du code de défaut t05-3245.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3251
Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3251 PID: S326 SPN: 475 FMI: 16 VOYANT: Rouge SRT: | Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température d'admission de catalyseur d'oxydation diesel a dépassé la limite maximale de température. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à l'admission du catalyseur d'oxydation diesel est supérieure à 690°C [1112°F] pendant 60 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le moteur s'arrête 30 secondes après que le défaut devient actif. Dans tous les étalonnages à l'exception des étalonnages des véhicules d'urgence, le moteur s'arrête après 30 secondes si l'arrêt de protection du moteur est activé ou désactivé. Le moteur ne s'arrête pas dans les étalonnages de véhicules d'urgence.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le catalyseur d'oxydation diesel d'après-traitement et/ou le filtre à particules diesel d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement en dysfonctionnement en plage
  • Capteur de température d'admission de filtre à particules diesel d'après-traitement en dysfonctionnement en plage
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement en plage
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien OEM.

Se reporter à Dépistage du code de défaut t05-3251.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3253
Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3253 PID: SPN: 3242 FMI: 16 VOYANT: Rouge SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active et immobile de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le relevé du capteur de température d'admission de filtre à particules diesel d'après-traitement dépasse 650°C [1202°F] pendant 85 secondes, ou la différence entre la température d'admission du catalyseur d'oxydation diesel et la température d'admission du filtre à particules diesel est supérieure à 365°C [657°F] pendant 50 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le filtre à particules diesel d'après-traitement.

Ce code de défaut devient INACTIF immédiatement après que les températures d'après-traitement deviennent inférieures à la limite d'avertissement, et il sera probablement inactif lorsque le véhicule sera dans l'atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement dans la plage
  • Catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur dans la plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule afin de rechercher une éventuelle détérioration et déterminer s'il est réutilisable. Se reporter au manuel d'entretien OEM.

Se reporter à Dépistage du code de défaut t05-3253.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3254
Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3254 PID: SPN: 3242 FMI: 15 VOYANT: Orange SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active et immobile de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement dépasse 675°C [1247°F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif immédiatement après que les températures d'après-traitement deviennent inférieures à la limite d'avertissement, et il sera probablement inactif lorsque le véhicule sera dans l'atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement dans la plage
  • Catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur dans la plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.
Se reporter à Dépistage du code de défaut t05-3254.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3255
Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3255 PID: SPN: 3246 FMI: 16 VOYANT: Rouge SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active et immobile de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement dépasse 687°C [1269°F] pendant 90 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif immédiatement après que les températures d'après-traitement deviennent inférieures à la limite d'avertissement, et il sera probablement inactif lorsque le véhicule sera dans l'atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement dans la plage
  • Catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur dans la plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.
Se reporter à Dépistage du code de défaut t05-3255.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3256
Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3256 PID: SPN: 3246 FMI: 15 VOYANT: Orange SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active et immobile de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement dépasse 675°C [1247°F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif immédiatement après que les températures d'après-traitement deviennent inférieures à la limite d'avertissement, et il sera probablement inactif lorsque le véhicule sera dans l'atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur en dysfonctionnement provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement dans la plage
  • Catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur dans la plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.
Se reporter à Dépistage du code de défaut t05-3256.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3311
Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3311 PID: SPN: 3242 FMI: 0 VOYANT: Rouge SRT: | Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de température d'admission de filtre à particules diesel d'après-traitement est supérieur à 800°C [1472°F] pendant plus de 20 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel est supérieur à 500°C [900°F] pendant plus de 120 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée. Eventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif immédiatement après que les températures d'après-traitement deviennent inférieures à la limite d'avertissement, et il sera probablement inactif lorsque le véhicule sera dans l'atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Capteur de température d'admission de filtre à particules diesel d'après-traitement en dysfonctionnement dans la plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.
Se reporter à Dépistage du code de défaut t05-3311.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3312
Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3312 PID: SPN: 3246 FMI: 0 VOYANT: Rouge SRT: | Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de température de sortie de filtre à particules diesel d'après-traitement est supérieur à 800°C [1472°F] pendant 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Eventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Ce code de défaut reste actif jusqu'à ce que le contact soit coupé et remis, même si les températures sont inférieures aux limites d'avertissement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et que le contact a été coupé et remis, et il sera probablement inactif lorsque le véhicule sera dans l'atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement dans la plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.
Se reporter à Dépistage du code de défaut t05-3312.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3313
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3313 PID: SPN: 4765 FMI: 4 VOYANT: Rouge SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur d'admission de pot catalytique. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3313.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3314
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3314 PID: SPN: 4765 FMI: 3 VOYANT: Rouge SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de catalyseur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 4,4 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3314.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3315
Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3315 PID: SPN: 4765 FMI: 2 VOYANT: Rouge SRT: | Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée. Le fonctionnement de soupape EGR a été désactivé.
QSB6.7 CM2250 - Circuit de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSL9 CM2250 - Circuit de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température d'admission de filtre à particules diesel ne correspond pas à la valeur prévue pour les conditions actuelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque le diagnostic est exécuté et échoue sur deux trajets consécutifs.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement bloqué en plage
  • Haute résistance dans les lignes de signal ou de retour de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3315.

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3316
Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3316 PID: SPN: 3242 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de température d'admission de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3316.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3317
Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3317 PID: SPN: 3242 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par l'ECM pour surveiller les températures de l'échappement du moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de filtre à particules diesel d'après-traitement est supérieure à 4,4 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'admission de filtre à particules diesel partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3317.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3318
Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3318 PID: SPN: 3242 FMI: 2 VOYANT: Orange SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température d'admission de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | Le fonctionnement de soupape EGR a été désactivé. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la différence entre les données de capteur de température d'admission de filtre à particules diesel d'après-traitement et les données de capteur de température de sortie de filtre à particules diesel ne correspond pas à la valeur prévue pour les conditions actuelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur lorsque le diagnostic est exécuté et échoue sur deux trajets consécutifs.

  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de température d'admission de filtre à particules diesel d'après-traitement.
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3318.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3319
Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3319 PID: SPN: 3246 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | Le fonctionnement de soupape EGR a été désactivé. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures de gaz d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 VCC au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est haute, la résistance de capteur ou de thermistor est basse. Le signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est supérieure à 4,4 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3319.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3321
Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3321 PID: SPN: 3246 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | Le fonctionnement de soupape EGR a été désactivé. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3321.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3322
Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3322 PID: SPN: 3246 FMI: 2 VOYANT: Orange SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | Le fonctionnement de soupape EGR a été désactivé. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
QSB6.7 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSL9 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement
QSX11.9 CM2250/QSX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille la tension sur la broche SIGNAL et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque le diagnostic est exécuté et échoue sur deux trajets consécutifs.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-3322.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

CODE DE DEFAUT 3326
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale. L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas les informations attendues suffisamment tôt ou pas du tout. | Le moteur ne tourne qu'au ralenti.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Module de commande moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable du capteur de pédale ou de levier d'accélérateur multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
  • Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.
Se reporter à Dépistage du code de défaut 3326.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328
Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de régime d'arbre de sortie de transmission

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3328.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3348
Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3348 PID: SPN: 1176 FMI: 1/1 VOYANT: Rouge SRT: | Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. La pression différentielle estimée sur le turbocompresseur est supérieure au niveau critique. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
QSB6.7 CM2250/QSL9 CM2250 - Circuit de pression d'entrée de compresseur de turbocompresseur 1

Description de circuit

L'ECM calcule une pression différentielle sur le turbocompresseur en utilisant le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Le capteur de pression de bloc-moteur est monté sur le carter de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression différentielle calculée sur le turbocompresseur est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de régime moteur intervient lorsque le défaut est enregistré.
  • Si le problème persiste pendant 5 minutes, une procédure d'arrêt du moteur commence.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Il faut changer le filtre de bloc-moteur.

  • Si le filtre de bloc-moteur est fréquemment changé pour ce code de défaut, se reporter à l'arborescence de diagnostic de symptôme Filtre coalescent de bloc-moteur - remplacement fréquent.

Il faut changer le filtre d'admission d'air.

  • Utiliser la procédure suivante pour le remplacement du filtre à air d'admission dans le manuel d'entretien approprié. Se reporter à la Procédure 010-031 au chapitre 10.

Obstruction ou restriction de système de ventilation de bloc-moteur.

  • Contrôler le tube entre le moteur et le filtre coalescent.
  • Contrôler le tube de prise d'air du filtre coalescent à l'atmosphère ou le collecteur d'admission.
  • Considérer l'environnement de travail. De la glace, de la neige ou de la boue peuvent provisoirement bloquer le tube puis tomber.

Suivre toute l'arborescence de diagnostic si le code de défaut 3348 est actif ou inactif.

Si un problème est trouvé au cours des premières étapes, il faut suivre l'arborescence de diagnostic.

Se reporter à Dépistage du code de défaut t05-3348.

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

CODE DE DEFAUT 3375
Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3375 PID: S115 SPN: 5397 FMI: 31 VOYANT: Orange SRT: | Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante. Le système a détecté que le besoin d'une régénération active intervient trop tôt à la suite de la dernière régénération active. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Régénération de filtre à particules diesel d'après-traitement

Description de circuit

L'ECM enregistre le temps écoulé entre la fin d'une régénération active du filtre à particules diesel d'après-traitement et la prochaine demande par l'ECM d'une autre régénération active du filtre à particules diesel d'après-traitement.

Emplacement de composant

L'emplacement de montage du filtre à particules diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue après l'exécution réussie d'une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le temps écoulé entre la fin d'une régénération active réussie et la demande d'une autre régénération active est inférieur à un seuil.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur en cas d'échec de ce diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

Ce diagnostic ne peut pas être effectué dans un environnement d'atelier.

Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.

Si aucun code de défaut ne devient actif pendant le test de régénération de filtre à particules diesel d'après-traitement, utiliser la fonction "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ pour effacer le code de défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement de l'injecteur de carburant d'après-traitement
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement du capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de suie du moteur.
Se reporter à Dépistage du code de défaut t05-3375.

Dernière modification: 12-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

CODE DE DEFAUT 3376
Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3376 PID: SPN: 5319 FMI: 31 VOYANT: Orange SRT: | Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante. Le système a détecté que la pression différentielle du filtre à particules diesel d'après-traitement est trop élevée à la suite d'une régénération active. | Besoin fréquent possible d'une régénération d'après-traitement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) calcule une valeur estimée de la charge de suie dans le filtre à particules diesel d'après-traitement en utilisant le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue après l'exécution réussie d'une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

La charge de suie estimée dans le filtre à particules diesel d'après-traitement, calculée en utilisant la pression différentielle, est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur en cas d'échec de ce diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'injecteur de carburant d'après-traitement
  • Dysfonctionnement des capteurs de température d'après-traitement
  • Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement
  • Dysfonctionnement ou blocage en plage du capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de fumée du moteur.
  • Une détérioration ou un dysfonctionnement du faisceau de câblage OEM sur le capteur de pression différentielle.
Se reporter à Dépistage du code de défaut t05-3376.

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3385
Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3385 PID: P105 SPN: 411 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de collecteur d'admission est inférieure à un seuil critique | Néant.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de capteur de température de collecteur d'admission N° 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité et l'ECM détecte donc une basse tension de signal ou une température élevée. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

La température de collecteur d'admission est inférieure à 20°C [68°F] pendant que le moteur fonctionne au ralenti au cours d'une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur au ralenti à une basse température de collecteur d'admission.

Se reporter à Dépistage du code de défaut t05-3385.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418
Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter à Dépistage du code de défaut t05-3418.

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525
Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 19 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de vitesse de véhicule

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Se reporter à Dépistage du code de défaut 3525.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526
Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Aucun effet sur le fonctionnement.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de capteur de vitesse de véhicule

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes possibles de ce code de défaut incluent :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3526.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues

CODE DE DEFAUT 3527
Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3527 PID: P91 SPN: 558 FMI: 19 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Alimentation de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par l'unité de commande électronique de véhicule (VECU) OEM ou l'unité de commande électronique de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du système de validation de ralenti par la pédale ou le levier d'accélérateur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur.

Se reporter à Dépistage du code de défaut 3527.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale

CODE DE DEFAUT 3528
Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3528 PID: SPN: 558 FMI: 9 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur. | Le moteur reste au ralenti.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Circuit de commutation de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion en dysfonctionnement entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 3528.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3616
Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: S27 SPN: 2633 FMI: 7 VOYANT: Néant SRT: | Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | La course du VGT peut être limitée.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Position de gicleur VGT moteur

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est initialement mis et périodiquement lorsque le moteur fonctionne.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la position d'actionneur VGT™ réelle ne correspond pas à la position commandée pendant plus de 10 secondes, et la température du liquide de refroidissement est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • C'est un défaut sans voyant. L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'actionneur VGT continue d'essayer d'atteindre la position commandée.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact et laisser le contact en position de marche pendant 1 minute. A noter que le contact doit être complètement coupé pendant plus de 30 secondes pour que ce diagnostic s'effectue à la mise initiale du contact.

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel indiquant que le gicleur coulissant de turbocompresseur VGT est incapable de prendre la position souhaitée. Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance du moteur peut être limitée ou que la régénération d'après-traitement peut être inefficace en raison d'un blocage du gicleur coulissant de turbocompresseur VGT.

Si la condition persiste, le code de défaut 2387 devient actif.

La régénération de l'après-traitement n'est pas désactivée en raison de ce code de défaut, mais l'après-traitement peut ne pas atteindre la température requise avec un code de défaut 3616 actif.

Il est possible que de grandes fuites de pression de suralimentation provoquent également l'activation de ce code de défaut.

Se reporter à Dépistage du code de défaut 3616.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697
Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S254 SPN: 630 FMI: 12 VOYANT: orange SRT: | Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas démarrer.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Module de commande moteur

Description de circuit

L'ECM a des diagnostics internes qui s'exécutent en continu à la recherche d'erreurs ou d'incompatibilités logicielles.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les diagnostics internes de l'ECM détectent une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un dysfonctionnement interne de l'ECM. Il n'est pas possible de réparer l'ECM.

Se reporter à Dépistage du code de défaut 3697.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3724
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3724 PID: P168 SPN: 168 FMI: 17 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse tension sur le pilote de dispositif de soupape EGR a été détectée. | L'actionnement de soupape EGR a été désactivé.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale

Description de circuit

Le pilote de dispositif de soupape EGR dans l'ECM fournit l'alimentation électrique du moteur de soupape EGR. Le moteur de soupape EGR est utilisé pour déplacer la soupape EGR à la position correcte, comme cela est commandé par l'ECM.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un manque de puissance au pilote de dispositif de soupape EGR. L'ECM ne peut plus commander la soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le pilote de dispositif de soupape EGR est désactivé et ne peut plus commander la soupape EGR. La soupape EGR passe par défaut à la position fermée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la condition de manque de puissance n'est plus présente au pilote de dispositif de soupape EGR et le diagnostic s'exécute avec succès.

L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique une défaillance interne dans l'ECM.

Se reporter à Dépistage du code de défaut 3724.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727
Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: S254 SPN: 5571 FMI: 7 VOYANT: Néant SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique. Le clapet de détente de haute pression de rail de carburant s'est ouvert à une pression inférieure à celle prévue. | Possibilité de manque de puissance ou d'interruption de puissance associée à la réinitialisation du clapet de détente.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Clapet de détente de pression de carburant de rail commun à haute pression

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite d'avertissement critique.

Emplacement de composant

Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le clapet de détente de pression de carburant s'est ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • C'est un défaut sans voyant qui est réglé en relation avec le code de défaut 1911. L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) pour le code de défaut 1911.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après avoir coupé et remis le contact ou lorsque le clapet de détente peut se réinitialiser et le diagnostic s'exécute avec succès.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif lorsque le contact est coupé et il ne redevient pas actif jusqu'à ce que la condition de défaut se reproduise. Diagnostiquer les cas inactifs ou actifs de ce code de défaut de la même manière.

Une survenance de ce défaut indique que le clapet de détente de haute pression s'est déclenché à une pression inférieure à celle prévue. Si cela se produit plusieurs fois, il peut y avoir de nombreux cas de ce défaut. Diagnostiquer le code de défaut 3727 avant le code de défaut 1911, si les deux codes de défauts sont présents dans l'ECM.

Se reporter à Dépistage du code de défaut 3727.

Dernière modification: 08-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3733
Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3733 PID: SPN: 862 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de réchauffeur de reniflard de bloc-moteur. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de réchauffeur de filtre de reniflard de bloc-moteur

Description de circuit

Le réchauffeur de reniflard de bloc-moteur sert à empêcher le gel du boîtier de filtre de reniflard de bloc-moteur. Le module de commande électronique (ECM) fournit 12 V au réchauffeur de reniflard lorsque le chauffage est commandé.

Emplacement de composant

Le réchauffeur de reniflard de bloc-moteur est monté sur le boîtier de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de réchauffeur de reniflard de bloc-moteur est supérieure à 1,5 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de réchauffeur de reniflard de bloc-moteur
  • Court-circuit à la tension dans le circuit de réchauffeur de reniflard de bloc-moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-3733.

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3734
Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3734 PID: P102 SPN: 862 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de réchauffeur de reniflard de bloc-moteur. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 FCE/QSX15 CM2250 FCE - Circuit de réchauffeur de filtre de reniflard de bloc-moteur

Description de circuit

Le réchauffeur de reniflard de bloc-moteur sert à empêcher le gel du boîtier de filtre de reniflard de bloc-moteur. Le module de commande électronique (ECM) fournit 12 V au réchauffeur de reniflard lorsque le chauffage est commandé.

Emplacement de composant

Le réchauffeur de reniflard de bloc-moteur est monté sur le boîtier de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de signal de réchauffeur de reniflard de bloc-moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit de réchauffeur de reniflard de bloc-moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-3734.

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737
Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: S115 SPN: 1675 FMI: 31 VOYANT: Néant SRT: | Protection de surlancement de mode démarreur de moteur - condition existante. Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
QSX15 CM2250/QSX11.9 CM2250/QSB6.7 CM2250/QSL9 CM2250 - Protection contre un lancement excessif en mode de démarreur de moteur

Description de circuit

La fonction de protection contre un lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur risque de provoquer une surchauffe du démarreur et sa dégradation permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce qu'il refroidisse suffisamment et puisse fonctionner sans risque.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas être modifiée.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

L'ECM détecte que le démarreur a été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

  • Le démarreur est verrouillé et le moteur ne peut pas être lancé jusqu'au refroidissement suffisant du démarreur.
  • L'ECM fait clignoter le voyant Patienter avant de démarrer (si équipé) jusqu'au refroidissement suffisant du démarreur (jusqu'à 150 secondes).

Conditions pour effacer le code de défaut

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF et le voyant Patienter avant de démarrer cesse de clignoter immédiatement après la fin de la période de refroidissement de démarreur qui peut durer jusqu'à 150 secondes.

La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués (OBD)

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif et il n'indique pas de problème avec le démarreur.

Se reporter à Dépistage du code de défaut 3737.

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr152-fc3741
Fault Code Path Selection

Le moteur est-il un ISB ? | Aller à fr152-fc3741b
Le moteur est-il un ISL ou ISX ? | Aller à fr152-fc3741clx

Dernière modification: 12-JAN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 3741 (QSB)
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - Niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Possible bruit du moteur associé à des pressions d'injection supérieures (notamment au ralenti ou à charge légère) ou possible interruption de puissance associée à la réinitialisation de la soupape de détente de haute pression.
QSB6.7 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de pression de carburant, et le clapet de détente de pression de carburant est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 3741 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Le code de défaut 3741 peut être dû à :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 3741. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (utiliser la Procédure 006-020 dans le manuel d'entretien applicable), la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 3741 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher des connecteurs endommagés ou des problèmes de faisceau pour le code de défaut 3741 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.
  • Le capteur de pression de rail de carburant doit également être contrôlé. Lors du contrôle de la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut 3741 (QSB).

Dernière modification: 12-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 3741 (QSL)
Circuit de pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - Niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Possible bruit du moteur (notamment au ralenti ou à charge légère) ou possible interruption de puissance possible associée à la réinitialisation du clapet de détente de haute pression.
QSL9 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de haute pression, et le clapet de détente de haute pression est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les anomalies de fonctionnement de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 3741 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Le code de défaut 3741 peut être dû à :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 3741. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (se reporter à la Procédure 006-020 dans le manuel d'entretien applicable), la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 3741 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 3741 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.

Le capteur de pression de rail de carburant doit également être contrôlé. Lors du contrôle de la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.

Se reporter à Dépistage du code de défaut 3741 (QSL).

Dernière modification: 12-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

CODE DE DEFAUT 3753
Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3753 PID: SPN: 3713 FMI: 31 VOYANT: Néant SRT: | Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante. Le système n'a pas pu effectuer une régénération active du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement.
QSX11.9 CM2250 FCE/QSX15 FCE CM2250 - Module de commande électronique (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que le système demande une régénération active du filtre à particules diesel d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue. L'ECM allume le voyant de filtre à particules diesel d'après-traitement immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est que pour information et il indique que le système demande une régénération active du filtre à particules diesel d'après-traitement sans pouvoir l'effectuer.

Se reporter à Dépistage du code de défaut t05-3753.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur de température auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

CODE DE DEFAUT 3765
Entrée de capteur de température auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3765 PID: P441 SPN: 441 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit d'entrée de capteur de température auxiliaire OEM 2. | Aucun effet sur le fonctionnement.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'entrée de capteur de température auxiliaire 2

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit de capteur de température OEM est ouvert ou en court-circuit haut.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-3765.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3766
Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3766 PID: P441 SPN: 441 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'entrée de capteur de température auxiliaire OEM 2. | Aucun effet sur le fonctionnement.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250/QSX15 CM2250 - Circuit d'entrée de capteur de température auxiliaire 2

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de capteur de température OEM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-3766.

Dernière modification: 25-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Utilisation de multimètre

Utilisation de multimètre
(019-359)

Table des matières

Renseignements généraux
Mode d'emploi de multimètre
Utiliser des fils de test spéciaux
Comment mesurer l'intensité
Comment mesurer la tension
Comment mesurer la résistance
Comment trouver la résistance interne du multimètre
Comment tester la continuité
Court-circuit à la masse - contrôle
Court-circuit de broche à broche - contrôle
Contrôle de tension
Contrôle de polarité
Contrôle de continuité
Contrôle de résistance - bobine

Renseignements généraux

 TOC

Mode d'emploi de multimètre

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc ou du châssis, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

Utiliser des fils de test spéciaux

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Comment mesurer l'intensité

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Comment mesurer la tension

Sélectionner la fonction Tension de courant alternatif (V ˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Comment mesurer la résistance

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Comment trouver la résistance interne du multimètre

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Comment tester la continuité

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Court-circuit à la masse - contrôle

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Couper le contact.
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Court-circuit de broche à broche - contrôle

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Couper le contact.
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  2. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  1. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  2. Réparer ou remplacer le faisceau.

Contrôle de tension

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre le contact.
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V ˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  2. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur, la masse du châssis ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Contrôle de polarité

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

Contrôle de continuité

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Couper le contact.
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  2. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  3. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Contrôle de résistance - bobine

Couper le contact.

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mesure de résistance en utilisant un multimètre

Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Renseignements généraux
Contrôle de résistance
Contrôle de continuité
Contrôle de court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Renseignements généraux

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur au module de commande électronique.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée.Se reporter à la Procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur le module de commande électronique et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches de connecteur.Se reporter à la Procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur ou du châssis. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui indique un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse du bloc-moteur ou du châssis sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 26-MAR-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de nettoyage

Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Circuit de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'incrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'incruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésols, des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9,5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7,0 sont considérés comme alcalins et ceux inférieurs à 7,0 sont acides. En s'éloignant du neutre à 7,0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prématurée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.
ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont abîmées par le processus de perlage, c'est que le gicleur est maintenu trop longtemps sur un point ou que la pression est trop élevée. Le perlage ne doit pas abîmer la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux mous, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très difficile à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Diriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Circuit de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un millionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. À titre de référence, un cheveu humain a un diamètre de 76 microns [0,003 pouce]. Un micron mesure 0,001 mm [0,00004 pouce]. Les contaminants filtrés sont plus petits que ce qui est visible par l'œil humain, avec une loupe ou un microscope de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant :

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 27-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Procédure générale de réparation

Procédure générale de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce système incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

AVERTISSEMENT

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :
  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  22. Déconnexion d'Entretien Manuelle
  23. Boucle de verrouillage de haute tension
  24. Connecteurs/connexions de haute tension et faisceaux
  25. Système de batterie de haute tension
  26. Inverseur de puissance
  27. Moteur de générateur
  28. Plaque de pression d'embrayage
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant les réparations. Certains solvants sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Tous les composants doivent rester propres pendant toute réparation. Toute contamination des composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre [2 ft] de la pièce à souder. Ne pas connecter le collier de masse du poste de soudure à l'un des capteurs, au faisceau de câblage, à des unités de commande électronique ou à des composants. Ne jamais tenter la soudure directe d'éventuels composants électroniques. Les capteurs, le faisceau de câblage et l'unité de commande électronique doivent être déposés si une soudure à proximité expose ces composants à des températures au-delà d'un fonctionnement normal. De plus, tous les connecteurs de l'unité de commande électronique doivent être déconnectés.

Dernière modification: 10-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Lorsque cela est nécessaire, la dépose et le remplacement de protections recouvrant des composants rotatifs, des entraînements et/ou des courroies ne doivent être effectués que par un technicien qualifié. Avant de déposer des protections, le moteur doit être arrêté et les mécanismes de démarrage doivent être isolés. Toutes les fixations doivent être replacées en remontant les protections.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 25-JAN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Component Descriptions de composants de codes de défauts Description
Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM. | L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation 5 V pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de régime de ventilateur et le capteur de position d'accélérateur N° 2.
Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 VCC à divers composants de faisceau OEM. | L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation (+) 5 VCC pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de régime de ventilateur et le capteur de position d'accélérateur N° 2.
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent | L'alimentation électrique d'injecteur se trouve dans l'ECM. | Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.
Arrêt de sortie double commandée auxiliaire - instructions spéciales | Les fonctions de sorties doubles varient avec l'OEM. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM. | Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur le module de commande électronique (ECM) en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.
Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM. | Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).
Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.
Capteur de pression de carburant après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. | Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.
Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de pression de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement. | Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement.
Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes | L'emplacement du capteur de position d'arbre à cames dépend du moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes | Non applicable | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 1 se trouve dans l'ECM et fournit une alimentation 5 V à divers capteurs du moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte. | L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 volts au capteur de pression différentielle de recirculation de gaz d'échappement (EGR), au capteur de pression de gaz d'échappement, au capteur de position de soupape EGR et au capteur de pression d'orifice EGR (si équipés).
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur N° 1 se trouve dans l'ECM et fournit une alimentation 5 V à divers capteurs du moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte. | L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 volts au capteur de pression différentielle de recirculation de gaz d'échappement (EGR), au capteur de pression de gaz d'échappement, au capteur de position de soupape EGR et au capteur de pression d'orifice EGR (si équipés).
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte. | La broche d'alimentation de capteur 2 du module de commande électronique (ECM) fournit une tension de 5 VCC pour le capteur de position d'arbre à cames, le capteur de pression/température de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression d'huile moteur (si équipé), le capteur de pression/température d'admission de compresseur de turbocompresseur (si équipé) et le capteur de pression barométrique (si équipé).
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte. | La broche d'alimentation de capteur 2 du module de commande électronique (ECM) fournit une tension de 5 VCC pour le capteur de position d'arbre à cames, le capteur de pression/température de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression d'huile moteur (si équipé), le capteur de pression/température d'admission de compresseur de turbocompresseur (si équipé) et le capteur de pression barométrique (si équipé).
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse | Non applicable | Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute | Non applicable. | Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse | La pédale d'accélérateur se trouve en cabine. Se reporter au manuel d'entretien de l'OEM. | L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 VCC au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 VCC de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute | L'ensemble de pédale d'accélérateur se trouve en cabine. Se reporter au manuel d'entretien de l'OEM. | L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 VCC au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 VCC de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.
Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur 6 se trouve dans l'ECM et fournit une alimentation 5 V uniquement au capteur de pression de rail de carburant. | La broche d'alimentation de capteur 6 du module de commande électronique (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.
Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur 6 se trouve dans l'ECM et fournit une alimentation 5 V uniquement au capteur de pression de rail de carburant. | La broche d'alimentation de capteur 6 du module de commande électronique (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.
Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement de la soupape d'arrêt d'air du moteur dépend de l'OEM. Se reporter au manuel d'entretien OEM. | La soupape d'arrêt d'air du moteur est un dispositif installé par l'OEM pour arrêter le flux d'air vers l'admission du moteur. Se reporter au manuel d'entretien OEM.
Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement de la soupape d'arrêt d'air moteur peut varier en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | La soupape d'arrêt d'air du moteur est un dispositif installé par l'OEM pour arrêter le flux d'air vers l'admission du moteur. Se reporter au manuel d'entretien OEM.
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. | Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui commande l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'actionneur de pompe à carburant se trouve sur le boîtier de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | La localisation du capteur de pression auxiliaire est déterminée par l'OEM. Se reporter au manuel d'entretien OEM. | L'ECM fournit une alimentation 5 V au capteur de pression auxiliaire sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression auxiliaire fournit un signal à l'ECM sur le circuit de signal de capteur de pression auxiliaire. Cette tension de signal de capteur change sur la base de la pression.
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | La localisation du capteur de pression auxiliaire est déterminée par l'OEM. Se reporter au manuel d'entretien de l'OEM. | L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement. | Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement. | Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessous de la normale ou court-circuit à la source basse (pour les moteurs de groupes électrogènes uniquement) | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'indicateur d'eau dans le carburant envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant comprend deux fils : le fil de masse de retour de l'indicateur de présence d'eau dans le carburant (retour de capteur 1) et un fil de signal d'indicateur de présence d'eau dans le carburant.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessus de la normale ou court-circuit à la source haute (pour les moteurs de groupes électrogènes uniquement) | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'indicateur d'eau dans le carburant envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant comprend deux fils : le fil de masse de retour de l'indicateur de présence d'eau dans le carburant (retour de capteur 1) et un fil de signal d'indicateur de présence d'eau dans le carburant.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 V à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.
Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal pour la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel d'entretien OEM. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien de l'OEM. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM. | Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM. | Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM. | Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM. | Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Circuit de capteur de pression de carburant après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. | Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.
Circuit de capteur de pression de carburant après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. | Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.
Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. | Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.
Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. | Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de carburant est installé dans le rail de carburant. | Le capteur de pression de rail de carburant répond aux changements de pression de carburant fourni au rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de carburant est installé dans le rail de carburant. | Le capteur de pression de rail de carburant répond aux changements de pression de carburant fourni au rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.
Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.
Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.
Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression différentielle EGR est situé sur l'ensemble de mesure de débit volumétrique EGR près de la soupape EGR. | Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.
Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression différentielle EGR est situé sur l'ensemble de mesure de débit volumétrique EGR près de la soupape EGR. | Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.
Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse | Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.
Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute | Non applicable | Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien de l'OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par l'ECM pour surveiller les températures de l'échappement du moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'huile moteur se trouve dans la galerie d'huile. | Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'huile moteur se trouve dans la galerie d'huile. | Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal ECM ne tire qu'une petite quantité à travers le capteur jusqu'à une masse et l'ECM détecte donc une tension élevée de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité et l'ECM détecte donc une basse tension de signal ou une température élevée.
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air. | Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR. L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air. | Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. L'ECM fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR. L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.
Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures de gaz d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 VCC au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est haute, la résistance de capteur ou de thermistor est basse. Le signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert | L'emplacement de soupape EGR dépend du moteur. | La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.
Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse | La soupape EGR se trouve sur la connexion d'admission d'air. | La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché. Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application. Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur. Le circuit RETOUR de commutateur pour le circuit de validation au ralenti et hors ralenti est un retour partagé avec les autres commutateurs OEM.
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement. | Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché. Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application. Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux connecteurs traversants de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert | L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur. | L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande électronique (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.
Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Se reporter au schéma de câblage OEM pour l'emplacement du modulateur de changement de rapport. | Le modulateur de changement de rapport de transmission utilise le signal modulé de largeur d'impulsion auxiliaire (PWM) du module de commande électronique (ECM) pour déterminer quand changer de rapport. Le circuit RETOUR varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.
Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Se reporter au schéma de câblage OEM pour l'emplacement du modulateur de changement de rapport. | Le modulateur de changement de rapport de transmission utilise le signal modulé de largeur d'impulsion auxiliaire (PWM) du module de commande électronique (ECM) pour déterminer quand changer de rapport. Le circuit RETOUR varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.
Circuit de pilote d'actionneur VGT (moteur) - Absence de réponse ou déréglage du système mécanique | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Circuit de pilote d'actionneur VGT - cause de base inconnue | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.
Circuit de pilote d'actionneur VGT - condition existante | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Circuit de pilote d'actionneur VGT - taux d'actualisation anormal | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Ce circuit est acheminé à travers le connecteur électrique de passage d'injecteur.
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse | Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant. | Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.
Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute | Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant. | Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.
Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément. | La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.
Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.
Circuit de pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave | L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.
Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse | Le réchauffeur de reniflard de bloc-moteur est monté sur le boîtier de filtre de reniflard de bloc-moteur. | Le réchauffeur de reniflard de bloc-moteur sert à empêcher le gel du boîtier de filtre de reniflard de bloc-moteur. Le module de commande électronique (ECM) fournit 12 V au réchauffeur de reniflard lorsque le chauffage est commandé.
Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur de reniflard de bloc-moteur est monté sur le boîtier de filtre de reniflard de bloc-moteur. | Le réchauffeur de reniflard de bloc-moteur sert à empêcher le gel du boîtier de filtre de reniflard de bloc-moteur. Le module de commande électronique (ECM) fournit 12 V au réchauffeur de reniflard lorsque le chauffage est commandé.
Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique | L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. | La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Ce circuit est acheminé à travers le connecteur électrique de passage d'injecteur.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Ce circuit est acheminé à travers le connecteur électrique de passage d'injecteur.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de soupape de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | La soupape de vidange de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. | La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression de carburant dans la conduite d'alimentation d'injecteur de carburant d'après-traitement.
Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. | La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.
Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. | La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.
Circuit de soupape de régulation d'injection de carburant électronique - condition existante | La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur. | Le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'actionneur de pompe à carburant est une soupape normalement ouverte. Une grande résistance de circuit peut amener la pression de carburant à être supérieure à la pression commandée à charge légère.
Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de soupape de vidange de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement. | La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression de carburant dans la conduite d'alimentation d'injecteur de carburant d'après-traitement.
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Certains moteurs utilisent un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé. | Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Certains moteurs utilisent un capteur mixte pression/température d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application. | Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.
Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique | Le clapet de détente de haute pression se trouve sur le rail de carburant. | Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite d'avertissement critique.
Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage | Les codes-barres d'injecteur peuvent être lus directement sur le corps d'injecteur. Les codes-barres d'injecteur qui sont saisis dans l'ECM sont accessibles avec l'outil d'entretien électronique INSITE™. | Chaque injecteur de carburant a un code barre spécifique. Ces données de codes-barres contiennent des informations spécifiques à chaque injecteur individuel. L'ECM utilise ces informations pour ajuster l'injection de carburant et permettre au moteur de fonctionner plus régulièrement.
Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes | Le commutateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel OEM pour l'emplacement spécifique du commtateur. | La fonction de synchronisation d'unités multiples utilise un commutateur de marche/arrêt et un commutateur complémentaire. Le commutateur complémentaire est utilisé par l'ECM pour déterminer le type d'accouplement (dur ou souple) à utiliser entre de multiples moteurs lorsque le commutateur de synchronisation d'unités multiples est enclenché.
Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes | L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel d'entretien OEM. | Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions, selon celui fourni par l'OEM.
Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes | Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939. Les messages envoyés par l'unité de commande électronique de véhicule (VECU) OEM ou l'unité de commande électronique de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Contrôleur d'actionneur VGT - hors étalonnage | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Contrôleur de soupape EGR - hors étalonnage | L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. | La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.
Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Le capteur de pression d'admission de compresseur de turbocompresseur se trouve juste avant l'entrée du turbocompresseur. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé. | Le module de commande électronique (ECM) du moteur surveille la pression d'air ambiant en utilisant un capteur de pression d'air ambiant ou un capteur mixte de pression/température d'admission de compresseur de turbocompresseur. Ces capteurs répondent aux changements de pression atmosphérique en fonction de l'altitude à laquelle le moteur fonctionne. Ce capteur de pression a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le capteur de pression d'air ambiant ou d'admission de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'injecteur de carburant d'après-traitement se trouve sur le tuyau d'adaptateur de turbocompresseur. | L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande électronique (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent | L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur. | L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent | L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique | La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant. | La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plongeur utilise un clapet antiretour d'admission et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'admission au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'admission est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.
Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue | L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur. | Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression iou de température sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.
Entrée de capteur de pression auxiliaire 2 - instructions spéciales | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.
Entrée de capteur de température auxiliaire 1 - instructions spéciales | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Entrée de capteur de température auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes | Le commutateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique du commutateur. | La fonction de synchronisation d'unités multiples utilise un commutateur de marche/arrêt et un commutateur complémentaire. Le commutateur complémentaire est utilisé par l'ECM pour déterminer le type d'accouplement (dur ou souple) à utiliser entre de multiples moteurs lorsque le commutateur de synchronisation d'unités multiples est enclenché.
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal | L'emplacement du câblage de la liaison de données J1939 et de la MCU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande de machine (MCU) du fabricant d'équipement d'origine (OEM) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la MCU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par la MCU OEM sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les MCU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue | Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM. | Ce code de défaut est réglé lorsque la face d'admission du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie. Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.
Filtre à particules diesel d'après-traitement manquant - condition existante | Le filtre à particules d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Se reporter au manuel d'entretien OEM. | Le système d'après-traitement du moteur surveille la présence du filtre à particules diesel d'après-traitement. Ce diagnostic vérifie si le filtre à particules diesel d'après-traitement est présent et fonctionne correctement.
Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM. | Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).
Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.
Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave | L'indicateur de présence d'eau dans le carburant est intégré au bas du filtre à carburant. L'emplacement du boîtier de filtre varie en fonction de l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes | L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Intervalle de changement d'huile moteur - condition existante | Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact de l'orifice de remplissage d'huile. | Le module de commande électronique (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de surveillance de maintenance.
Liaison de données SAE J1939 - Données erratiques, intermittentes ou incorrectes | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Les dispositifs comme l'ECM du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.
Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent | Les sorties ou les entrées commutées de ce diagnostic se trouvent dans le faisceau OEM. | Le faisceau de câblage OEM connecte de multiples sorties ou des entrées commutées à l'ECM. Elles peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™, comme le commutateur de verrouillage d'accélérateur/limite de couple moteur ou le commutateur de prise de contrôle manuel d'embrayage/protection moteur. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Se reporter au schéma de câblage moteur pour déterminer les caractéristiques qui partagent des fils communs dans le faisceau OEM.
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique | L'emplacement du capteur de position de vilebrequin et du capteur de position d'arbre à cames dépend du moteur. | Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les lobes sur l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.
Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent | L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur. | L'ECM a des diagnostics internes qui s'exécutent en continu à la recherche d'erreurs ou d'incompatibilités logicielles.
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.
Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes | L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur. | Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. | La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. | Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. | La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. | Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.
Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante | Le pot catalytique d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique varie avec l'OEM. Se reporter au manuel d'entretien OEM. | Le système d'après-traitement est surveillé par des capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie du turbocompresseur. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Ces capteurs surveillent les températures dans le système d'après-traitement et déterminent si le pot catalytique d'après-traitement est manquant.
Pression barométrique - données erratiques, intermittentes ou incorrectes | Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM. | Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. Le module de commande électronique (ECM) détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). | Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur. Ce code de défaut est enregistré lorsque les capteurs dans le système d'après-traitement indiquent qu'une accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales. Cela indique que la fumée (suie) produite par le moteur est supérieure à la normale.
Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Le capteur de pression de bloc-moteur est monté sur le carter de filtre de reniflard de bloc-moteur. | L'ECM calcule une pression différentielle sur le turbocompresseur en utilisant le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.
Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes | Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. | Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de pression de bloc-moteur se trouve à proximité du filtre de ventilation de bloc-moteur. | La pression à l'intérieur du bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression de bloc-moteur se trouve à proximité du filtre de ventilation de bloc-moteur. | La pression à l'intérieur du filtre de bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. | Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.
Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes | Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. Si l'ECM détecte que le flux de charge nécessaire dans le moteur est inférieur à la limite minimale pendant une période de temps, ce code de défaut est enregistré.
Pression de galerie d'huile moteur - Données erratiques, intermittentes ou incorrectes | L'emplacement du commutateur de pression d'huile varie en fonction du modèle de moteur. | Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque le moteur fonctionne et la pression d'huile est présente.
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave | L'emplacement du commutateur ou capteur de pression d'huile varie en fonction du modèle de moteur. | Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse. Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est basse.
Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes | Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. | Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.
Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. | Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 VCC au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de pompe à carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.
Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes | Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.
Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes | Le capteur se trouve près de l'admission d'air. | Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.
Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM. | Ce code de défaut est activé si une basse pression de carburant est détectée par le module de commande électronique (ECM) dans des conditions nominales de fonctionnement.
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM. | Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur. Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM. | Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur. Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Se reporter au manuel d'entretien OEM. | Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur. Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.
Protection de surlancement de mode démarreur de moteur - condition existante | La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas être modifiée. | La fonction de protection contre un lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur risque de provoquer une surchauffe du démarreur et sa dégradation permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce qu'il refroidisse suffisamment et puisse fonctionner sans risque.
Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales | L'emplacement physique des commutateurs OEM varie en fonction de l'application. | Certaines applications utilisent l'entrée de commutateur OEM pour piloter un événement de protection de moteur sous la forme d'un commutateur d'arrêt de moteur d'urgence, d'un commutateur d'emplacement de couvercle de compartiment moteur, ou similaire.
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave | Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM. | Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave | Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM. | Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.
Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'emplacement du capteur de pression ou d'arbre de sortie de transmission dépend de l'application OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant. | L'entrée d'arbre de sortie de transmission est un signal de fréquence d'un capteur de régime ou pression auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime de référence auxiliaire dépend de la position de l'accélérateur.
Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'emplacement du circuit d'entrée de commande de régime externe varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Le circuit d'entrée de commande de régime externe fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple.
Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.
Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave | Non applicable | Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes | L'emplacement du capteur de position de vilebrequin dépend du moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes | Non applicable | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Les emplacements du capteur de régime/position de vilebrequin de moteur et du capteur de régime/position d'arbre à cames de moteur varient en fonction du moteur. | Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | La soupape d'arrêt d'air est un composant installé par l'OEM qui se trouve généralement sur la connexion d'admission d'air. Se reporter au manuel d'entretien OEM. | La soupape d'arrêt d'air est un composant installé par l'OEM qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde fournit ensuite l'air à la soupape d'arrêt d'air et active la soupape, en fermant une plaque sur l'admission.
Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM. | Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.
Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Le commutateur d'autorisation peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM. | Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles. L'objet de ce code de défaut est d'informer le technicien que le commutateur d'autorisation a été désactivé lorsque le code de défaut 1921, 1922, ou 2639 est réglé actif ou lorsque le système demande une régénération active du système d'après-traitement. Ce code de défaut peut indiquer la raison pour laquelle des codes de forte charge de suie d'après-traitement sont enregistrés.
Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante | L'emplacement de montage du filtre à particules diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM. | L'ECM enregistre le temps écoulé entre la fin d'une régénération active du filtre à particules diesel d'après-traitement et la prochaine demande par l'ECM d'une autre régénération active du filtre à particules diesel d'après-traitement.
Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante | Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. | Le module de commande électronique (ECM) calcule une valeur estimée de la charge de suie dans le filtre à particules diesel d'après-traitement en utilisant le capteur de pression différentielle de filtre à particules diesel d'après-traitement.
Soupape de coupure de carburant après-traitement N° 1 - pas de réponse ou déréglage du système mécanique | La soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement. | Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter des dysfonctionnements de l'injecteur de carburant d'après-traitement et de la soupape d'arrêt de carburant d'après-traitement. Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. La soupape de vidange de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant.
Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante | La soupape de vidange de carburant d'après-traitement est montée sur le collecteur d'arrêt de carburant d'après-traitement. | La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression dans la conduite d'alimentation d'injecteur de carburant d'après-traitement.
Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes | L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. | Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter des dysfonctionnements de l'injecteur de carburant d'après-traitement et de la soupape d'arrêt de carburant d'après-traitement. Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. L'injecteur de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. La soupape de vidange de carburant d'après-traitement se ferme. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant.
Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique | La soupape de vidange de carburant d'après-traitement est montée sur le collecteur d'arrêt de carburant d'après-traitement. | La soupape de vidange de carburant d'après-traitement est utilisée pour détendre la pression dans la conduite d'alimentation d'injecteur de carburant d'après-traitement. Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. La soupape d'arrêt de carburant d'après-traitement est fermée et des poches de carburant se forment dans le système. Le diagnostic vérifie ensuite si le système de carburant d'après-traitement maintient la pression. Ensuite, ma soupape de vidange de carburant d'après-traitement s'ouvre, ce qui ramène la pression à la pression barométrique. Le diagnostic vérifie ensuite la pression atmosphérique. La soupape de vidange de carburant d'après-traitement se ferme et la pression augmente à nouveau. Ensuite, l'injecteur de carburant d'après-traitement s'ouvre pour vérifier que l'injecteur de carburant d'après-traitement s'ouvre correctement.
Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave | L'emplacement de montage de l'ECM dépend du modèle de moteur. | La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.
Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par la VECU OEM ou l'unité de commande électronique de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par l'OEM. Se reporter au manuel d'entretien OEM. | Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.
Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique | Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM. | Le filtre à particules diesel d'après-traitement se trouve dans le flux d'échappement et il capture la suie produite par le moteur. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.
Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave | Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave | Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave | Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave | Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave | Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'admission de turbine. Certains OEM ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de gaz d'échappement de sortie de turbine sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™. | La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.
Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave | Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine. Certains OEM ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou la température de gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™. | La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température d'huile moteur se trouve dans la galerie d'huile. | Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température d'huile moteur se trouve dans la galerie d'huile. | Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.
Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. | Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations à la commande électronique. Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit SIGNAL de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.
Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité et l'ECM détecte donc une basse tension de signal ou une température élevée. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.
Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.
Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.
Température de liquide de refroidissement moteur - condition existante | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. | Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape de recirculation de gaz d'échappement (EGR) est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.
Température de liquide de refroidissement moteur - instructions spéciales | Le capteur de température de liquide de refroidissement moteur 1 se trouve dans le boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche SIGNAL et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur 1 pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air. | Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR. L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air. | Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR. L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. | Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement. | La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM. La température d'air de sortie de compresseur de turbocompresseur est dérivée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'admission du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.
Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave | Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille la tension sur la broche SIGNAL et la convertit en une valeur de température. Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave | Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel d'entretien OEM. | Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 de l'ECM de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des dysfonctionnements au module de commande électronique (ECM) de moteur principal en utilisant la liaison de données J1939.
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas être réparé séparément. | Le pilote de dispositif de soupape EGR dans l'ECM fournit l'alimentation électrique du moteur de soupape EGR. Le moteur de soupape EGR est utilisé pour déplacer la soupape EGR à la position correcte, comme cela est commandé par l'ECM.
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM est raccordé aux batteries par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement des batteries varie avec l'OEM. Se reporter au manuel d'entretien OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM est raccordé aux batteries par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement des batteries varie avec l'OEM. Se reporter au manuel d'entretien OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes | Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse. | Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées selon la disponibilité OEM. Pour prendre en charge cette fonction, un commutateur multi-position ou trois commutateurs individuels doivent être installés par l'OEM.
Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins Inc. et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes | Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


145-t05-1925.htm

Non disponible (8 Dec 2012, 11:10 EST)


145-t05-1926.htm


145-t05-1963.htm


145-t05-2881.htm


:

CODE DE DEFAUT

CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 3 cas ?

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 115. | Cas actifs ou inactifs du code de défaut 115 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 115.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 115 ?

Cas actifs ou inactifs du code de défaut 115 ?
OUI NON

Echanger les connecteurs de capteur de position de moteur.

 Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la procédure Réparer ou remplacer le faisceau moteur. 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Utiliser un schéma de câblage et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 131 actif et code de défaut 132 inactif ?

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 1695 et/ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?

Code de défaut 133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de pédale ou levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur à distance et la broche de signal de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 133 actif et code de défaut 134 inactif ?

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur à distance au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI NON

Une pédale d'accélérateur à distance endommagée a été détectée.

Remplacer la pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur à distance de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ? Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée des codes de défauts.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Utiliser l'arborescence de diagnostic suivante, Basse pression d'huile de lubrification ou Haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Code de défaut 145 actif et code de défaut 144 inactif ?

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la procédure Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Utiliser l'arborescence de diagnostic de symptôme suivante, Température de liquide de refroidissement de moteur supérieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 154 actif et code de défaut 153 inactif ?

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Code de défaut 154 actif et code de défaut 153 inactif ?

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des pannes dues à la température de l'air dans le collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 213 actif et code de défaut 212 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser cette procédure pour les codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 180 ohms à 160k ohms ?

Entre 180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur.

Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif ?

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile moteur et la broche de retour de capteur de température d'huile moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif et code de défaut 212 inactif ?

Code de défaut 213 actif et code de défaut 212 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?

Code de défaut 212 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents et inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?

Code de défaut 213 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la procédure Réparer ou remplacer le faisceau moteur. 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?

Code de défaut 213 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 214 - Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 214. | Cas actifs ou inactifs du code de défaut 214 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 214.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 214 ?

Cas actifs ou inactifs du code de défaut 214 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de Température de l'huile de lubrification supérieure aux spécifications.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.
SMALL | MEDIUM | LARGE

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.
SMALL | MEDIUM | LARGE

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Diagnostiquer les codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route ou tester le bateau dans un essai en mer pour voir si la condition de survitesse est toujours présente.

–
SMALL | MEDIUM | LARGE

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISM11 CM876 SN | 4022196
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 239 actif ?

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 239 actif ?

Code de défaut 239 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent. | Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™. Aller à Fonctions et paramètres et vérifier si les paramètres suivants correspondent à la configuration du véhicule.

  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu.
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule

Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?

Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
OUI NON
Pas de réparation

Changer les réglages dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre à la configuration du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Réparer les broches endommagées du connecteur.
  • Réparer ou remplacer le faisceau moteur qui a des broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou contacter un représentant de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Se reporter au manuel d'entretien OEM pour réparer ou remplacer l'engrenage ou la molette.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Plus de 3 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 actif ?

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 3 ohms ?

Plus de 3 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 272 actif et code de défaut 271 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 271 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 272 actif et code de défaut 271 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 271 est-il inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Remarque : Inspecter le faisceau de câblage à toron et le faisceau moteur à la recherche d'une détérioration d'isolation de câblage susceptible de provoquer un court-circuit.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 271 est-il inactif ?

Le code de défaut 271 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant. | Entre 0,1 et 5,0 ohms ?
 | ETAPE 2C. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour. | Plus de 3,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM. | Plus de 3,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 272 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 272 actif ?

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la continuité de broche à broche de l'actionneur.

  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche SIGNAL d'actionneur de pompe à carburant et la broche RETOUR d'actionneur de pompe à carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 0,1 et 5,0 ohms ?

Entre 0,1 et 5,0 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur de faisceau moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de l'actionneur de pompe à carburant du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche sur un connecteur.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 272 inactif ?

Code de défaut 272 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 281 - Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2150 SN | 4022190
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISZ13 CM2150 | 4022133
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX15 CM2250 GX CM2250 | 4022250
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 | 4022256
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | Moteur QSX15 CM2250 | 4310664
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL8.9 CM2150 SN | 4022190
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISZ13 CM2150 | 4022133
Tête de pompe à carburant | Se reporter à la procédure 005-227 | CM2250 ISC8.3 et ISL9 | 4022257
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 | 4022256
Tête de pompe à carburant | Se reporter à la procédure 005-227 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tête de pompe à carburant | Se reporter à la procédure 005-227 | Moteur QSX15 CM2250 | 4310664
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISZ13 CM2150 | 4022133
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur QSX15 CM2250 | 4310664
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL8.9 CM2150 SN | 4022190
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISZ13 CM2150 | 4022133
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | CM2250 ISC8.3 et ISL9 | 4022257
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 | 4022256
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 | 4022255
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 EC | 2883621
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Moteur QSX15 CM2250 | 4310664
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2150 SN | 4022190
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISZ13 CM2150 | 4022133
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 281 actif ou plus de 1 comptes inactifs ?
ETAPE 2. | Contrôles préliminaires du système de carburant. |
 | ETAPE 2A. Mesurer la pression de la pompe d'engrenage de la pompe à carburant. | La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 au Chapitre 5 ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Y a-t-il de l'air dans le carburant ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer tous les codes de défauts inactifs.
  • Faire fonctionner le moteur dans la condition de charge d'état constant.

Action

Rechercher des codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 281 actif ou plus de 1 comptes inactifs ?

Code de défaut 281 actif ou plus de 1 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic appropriée

Etape guidée 2 - Contrôles préliminaires du système de carburant.

Etape guidée 2A - Mesurer la pression de la pompe d'engrenage de la pompe à carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Mesurer la pression de la pompe d'engrenage à carburant.

  • Pour le moteur ISL8.9 CM2150 SN, Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.
  • Pour tous les autres moteurs. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-236 au Chapitre 5 ?

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-236 au Chapitre 5 ?
OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y a-t-il de l'air dans le carburant ?

Y a-t-il de l'air dans le carburant ?
OUI NON

La présence de bulles constitue une indication de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air doit être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande électronique (ECM) du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 actif ?

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la configuration de multiplexage.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Remarque : Utiliser ce qui suit pour les informations de configuration de multiplexage spécifiques à l'OEM. Se reporter au manuel de diagnostic de multiplexage, Bulletin 4021378.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions du manuel d'entretien OEM approprié.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions du manuel d'entretien OEM approprié.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISZ13 CM2150 | 4022133
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISZ13 CM2150 | 4022133
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 322 actif ?

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la procédure Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISZ13 CM2150 | 4022133
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISZ13 CM2150 | 4022133
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 323 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 323 actif ?

Code de défaut 323 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée.Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des Procédures Associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISZ13 CM2150 | 4022133
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISZ13 CM2150 | 4022133
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 324 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 324 actif ?

Code de défaut 324 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée.Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISZ13 CM2150 | 4022133
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISZ13 CM2150 | 4022133
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 325 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 325 actif ?

Code de défaut 325 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISZ13 CM2150 | 4022133
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISZ13 CM2150 | 4022133
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 331 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 331 actif ?

Code de défaut 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISZ13 CM2150 | 4022133
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISZ13 CM2150 | 4022133
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 322 actif ?

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 343 actif ou plus de 3 comptes inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 343 actif ou plus de 3 comptes inactifs ?

Code de défaut 343 actif ou plus de 3 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.
SMALL | MEDIUM | LARGE

Le fusible est-il correctement installé ?

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.
SMALL | MEDIUM | LARGE

Le fusible a-t-il sauté ?

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 1,0 ohm ?

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 Marine | 4310611
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 Marine | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 441 est-il actif ou inactif ?
 | ETAPE 1B. Faire tourner le moteur. | Le moteur démarre-t-il ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 441 est-il actif ou inactif ?

Le code de défaut 441 est-il actif ou inactif ?
OUI NON

Dépister le code de défaut 441 en premier.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Faire tourner le moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Faire tourner le moteur.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire fonctionner le moteur au ralenti haut à vide
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 351 actif ?

Code de défaut 351 actif ?
OUI NON

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

 Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?

Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence de symptôme Basse pression d'huile de lubrification dans le manuel d'entretien approprié.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 418 - Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 418. | Cas actifs ou inactifs du code de défaut 418 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 418.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 418.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 418 ?

Cas actifs ou inactifs du code de défaut 418 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée - 2. Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 428 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 3,87 Méga-ohms (MΩ) ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 429 actif et code de défaut 428 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 3,87 Méga-ohms (MΩ) ?

Plus de 3,87 Méga-ohms (MΩ) ?
OUI NON

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur d'eau dans le carburant et la broche de retour de capteur d'eau dans le carburant au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif et code de défaut 428 inactif ?

Code de défaut 429 actif et code de défaut 428 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 inactif ?

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 429 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Marine QSB6.7 CM2250 | 4310611
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 429 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 inactif ?

Code de défaut 429 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et du faisceau électrique OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).
SMALL | MEDIUM | LARGE

Tension de batterie acceptable dans des conditions normales et de lancement ?

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.
SMALL | MEDIUM | LARGE

Fusible correctement installé ?

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A a sauté.
SMALL | MEDIUM | LARGE

Fusible fondu ?

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie. |
 | ETAPE 2A. Contrôler la tension de la batterie. | Moins de +20 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
 | ETAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 actif ?

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie.

Etape guidée 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.
  • Répéter l'étape ci-dessus pour la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM.

Moins de +20 VCC pour un système de 12 volts

Moins de +32 VCC pour un système de 24 volts ?

Moins de +20 VCC pour un système de 12 volts

Moins de +32 VCC pour un système de 24 volts ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 AN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 AN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 AN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 EC | 4310575

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 ou 515 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de rail de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de rail de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 386 ou 515 actif ?

Code de défaut 386 ou 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de rail de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de rail de carburant et la broche de signal de pression de rail de carburant au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de rail de carburant à la broche de RETOUR de pression de rail de carburant au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de rail de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 516 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 ou 516 actif ?

Code de défaut 187 ou 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 515 - Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 515 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 515 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 515 actif ?

Code de défaut 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 515 actif ?

Code de défaut 515 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 6 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 516 - Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 516 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?

Code de défaut 516 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?

Code de défaut 516 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 SN | 4022190
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISZ13 CM2150 | 4022133
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX11.9 CM2250 ECF | 2883561
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 ECF | 2883557
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur QSX15 CM2250 | 4310664
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 555 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Marine QSB6.7 CM2250 | 4310611
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISM11 CM876 SN | 4022196
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur QSX15 CM2250 | 4310664
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 EC | 2883647
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2250 | 4022254
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | Marine QSB6.7 CM2250 | 4310611
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 | 4022256
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 | 4022255
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 EC | 2883621
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSX11.9 CM2250 | 2883561
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 EC | 2883647
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2250 | 4022254
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Marine QSB6.7 CM2250 | 4310611
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | CM2250 ISC8.3 et ISL9 | 4022257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISM11 CM876 SN | 4022196
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 | 4022256
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 | 4022255
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 EC | 2883621
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX11.9 CM2250 ECF | 2883561
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 ECF | 2883557
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur QSX15 CM2250 | 4310664
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou cas inactifs multiples du code de défaut 555 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?
 | ETAPE 2B. Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance. | Le filtre est-il au-dessous de l'intervalle de maintenance ?
 | ETAPE 2C. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur en fonctionnement.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du code de défaut 555 ?

Cas actifs ou cas inactifs multiples du code de défaut 555 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

Utiliser la fonction « Moniteur/enregistreur de données » de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la « pression de bloc-moteur ».

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Trouver l'enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour les intervalles de maintenance de filtre de reniflard de bloc-moteur pour les applications spécifiques de moteur.

Le filtre est-il au-dessous de l'intervalle de maintenance ?

Le filtre est-il au-dessous de l'intervalle de maintenance ?
OUI NON
Pas de réparation

Remplacer le filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage de bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

  • Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISM11 CM876 SN | 4022196
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 EC | 2883647
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur QSX15 CM2250 | 4310664
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 | 4022256
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 | 4022255
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 EC | 2883621
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSX11.9 CM2250 | 2883561
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 EC | 2883647
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2250 | 4022254
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-021 | Marine QSB6.7 CM2250 | 4310611
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-021 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 | 4022255
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 EC | 2883621
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-021 | QSB3.3 CM2250 EC | 2883647
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2250 | 4022254
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | CM2250 ISC8.3 et ISL9 | 4022257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISM11 CM876 SN | 4022196
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 | 4022256
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 | 4022255
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Marine QSB6.7 CM2250 | 4310611
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 EC | 2883621
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX11.9 CM2250 ECF | 2883561
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 ECF | 2883557
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 EC | 2883647
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou cas inactifs multiples du code de défaut 556 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?
 | ETAPE 2B. Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Le filtre est-il au-dessous de l'intervalle de maintenance ?
 | ETAPE 2C. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Rechercher toute détérioration progressive. |
 | ETAPE 4A. Rechercher toute détérioration progressive. | Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du code de défaut 556 ?

Cas actifs ou cas inactifs multiples du code de défaut 556 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction « Moniteur/Enregistreur de Données » de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la « Pression de Bloc-moteur ».

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de ventilation de bloc-moteur.

Action

Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour l'intervalle de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Le filtre est-il au-dessous de l'intervalle de maintenance ?

Le filtre est-il au-dessous de l'intervalle de maintenance ?
OUI NON
Pas de réparation

Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?

Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur

Un test de régime de calage (pour les moteurs équipés d'une transmission automatique uniquement).

Mesurer le soufflage du bloc-moteur.

Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

Remarque : Il peut être nécessaire de désactiver le code défaut afin de faire fonctionner le moteur à vitesse nominale. Utiliser l'outil électronique INSITE™ pour s' assurer que le code de défaut devienne inactif.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute détérioration progressive.

Etape guidée 4A - Rechercher toute détérioration progressive.

Action

Rechercher toute détérioration progressive :

  • Rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur.
  • Rechercher toute fuite d'huile des joints.

Se reporter au manuel d'entretien approprié pour une application spécifique de moteur.

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
OUI NON

Remplacer le joint ou tout autre composant endommagé.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs. Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 584 - Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le retour est câblé à l'ECM, réparer ou remplacer le faisceau OEM.Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne SIGNAL de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé la panne.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 585 - Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Le code de défaut 585 est-il inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 actif ?

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 6 ohms ?

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 596 - Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Taux de charge d'alternateur aux spécifications de l'OEM ?

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 597 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Des fils endommagés ?
 | ETAPE 2E. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Taux de charge d'alternateur aux spécifications de l'OEM ?

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 598 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau OEM et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur électrique de batterie.

Se reporter au manuel d'entretien de l'OEM pour l'emplacement et la procédure.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM entre connecteur de faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation (+) de batteroe ECM et toutes les autres broches dans le connecteur de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 649 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 649.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 649.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 649 actif ?

Code de défaut 649 actif ?
OUI NON

Changer le filtre et l'huile de lubrification moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX11.9 CM2250 ECF | 2883561
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 ECF | 2883557
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts 122, 123, 221 ou 222 actifs ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Continuité à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler l'alternateur. |
 | ETAPE 5A. Rechercher toute interférence électrique avec l'alternateur. | Le code de défaut 687 devient-il inactif avec la courroie d'alternateur déconnectée ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et l'ECM. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 122, 123, 221 ou 222 actifs ?

Codes de défauts 122, 123, 221 ou 222 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer les codes de défaut inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Remarque : cette étape s'applique même si le régime moteur maximum, sans le capteur de vitesse de véhicule, limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher tout dysfonctionnement du capteur de vitesse de turbocompresseur.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de capteur de vitesse de turbocompresseur ou dans le capteur de vitesse.

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 600 et 1600 ohms ?

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Continuité à moins de 10 ohms de la résistance du capteur ?

Continuité à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'alternateur.

Etape guidée 5A - Rechercher toute interférence électrique avec l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la courroie d'alternateur de l'alternateur.
  • Brancher tous les connecteurs électriques.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Démarrer le moteur et le faire fonctionner pendant 3 minutes avec la courroie d'alternateur déconnectée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 687 devient-il inactif avec la courroie d'alternateur déconnectée ?

Le code de défaut 687 devient-il inactif avec la courroie d'alternateur déconnectée ?
OUI NON

Remplacer l'alternateur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et l'ECM.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 7A

Etape guidée 6B - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • Effectuer un parcours de test avec le véhicule avec quelles accélérations importantes d'une vitesse très faible du véhicule à environ 35 miles par heure.
  • Si la procédure ci-dessus ne parvient pas à effacer le code de défaut, étalonner le module de commande électronique (ECM) à l'aide de la dernière révision d'étalonnage disponible de l'étalonnage installé. Consulter le numéro de série moteur (ESN) sur QuickServe™ Online à la recherche de toute campagne d'étalonnage applicable avant de procéder à l'étalonnage. L'étalonnage de l'ECM avec le tout dernier niveau de révision disponible (même s'il s'agit du même niveau de révision que celui qui est déjà dans l'ECM) réinitialisera la logique de code de défaut déclenchée et devrait effacer le code de défaut.
  • Si le processus ci-dessus ne réussit pas à effacer le code de défaut, continuer le diagnostic du problème suivant les indications RAPIDSERVE™.

Remarque : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Le dysfonctionnement a été corrigé lorsque les composants ont été reconnectés.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISM11 CM876 SN | 4022196
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 238 ou 239 actif ?

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 689 actif ?

Code de défaut 689 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

  • Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage de vilebrequin et les composants associés. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Inférieur à 10 ohms ?

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

  • 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de positio de vilebrequin du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

  • 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 689 actif ?

Code de défaut 689 actif ?
OUI NON

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 689 actif ?

Code de défaut 689 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 691 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2220 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSL9 CM2250 | 4022256
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 250 ohms à 380k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler le faisceau OEM, le faisceau moteur et l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du capteur de température d'air d'admission du compresseur de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

250 ohms à 380k ohms ?

250 ohms à 380k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?

Code de défaut 691 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM, le faisceau moteur et l'ECM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM, le faisceau moteur ou le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche de retour de capteur d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 692 - Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSL9 CM2250 | 4022256
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 | 4022255
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 EC | 2883621
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif et code de défaut 692 inactif ?

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?

Code de défaut 692 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM, le faisceau moteur et l'ECM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Remarque : De multiples défauts non liés deviennent également actifs à ce stade. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 691 actif et code de défaut 692 inactif ?

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur moteur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?

Code de défaut 692 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut 692 inactif ?

Code de défaut 692 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 697 - Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 697 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 697 actif ?

Code de défaut 697 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 698 - Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 698 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 698 actif ?

Code de défaut 698 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISM11 CM876 SN | 4022196
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Contrôler le code défaut. | Le code de défaut 778 est-il actif ou inactif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler le code défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou inactif ?

Le code de défaut 778 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déposer le capteur de position d'arbre à cames du carter de distribution. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.
SMALL | MEDIUM | LARGE

Capteur endommagé ?

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de position d'arbre à cames du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour d'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?

Code de défaut 778 actif ?
OUI NON

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?

Code de défaut 778 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 779 - Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 779. | Cas actifs ou inactifs du code de défaut 779 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 779.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 779 ?

Cas actifs ou inactifs du code de défaut 779 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression ou de température fournie par l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Manuel d'entretien de l'OEM

Réparation terminée

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ?

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes inactifs élevés de code de défaut 1117 sont trouvés dans l'ECM. Contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ;

Au lancement : Au moins (+) 6,2 VCC ?

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ;

Au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.
SMALL | MEDIUM | LARGE

Le fusible est-il correctement installé ?

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.
SMALL | MEDIUM | LARGE

Le fusible a-t-il sauté ?

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté.

Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE :Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 1,0 ohm ?

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?

Code de défaut 1239 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. S'adresser à un atelier de réparation agréé Cummins®.

Remplacer le levier ou la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?

Code de défaut 1239 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1696

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1239 actif et code de défaut 1241 inactif ?

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?

Code de défaut 1241 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défauts. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1242 inactif ?

Code de défaut 1242 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter à la Procédure 019-071 au Chapitre 19.

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1515 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1515 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1515 actif ?

Code de défaut 1515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le système de capteur de pédale ou de levier d'accélérateur multiplexé ou la VECU OEM.

Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1664 - Catalyseur d'oxydation diesel d'après-traitement manquant - condition existe

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 1963 inactif ?
 | ETAPE 1C. Rechercher la présence d'un pot catalytique d'oxydation diesel. | Le pot catalytique d'oxydation diesel est-il présent dans le système d'après-traitement ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 3A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 3B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?

Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1963 inactif ?

Code de défaut 1963 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher la présence d'un pot catalytique d'oxydation diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le pot catalytique d'oxydation diesel du véhicule. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Contrôler le pot catalytique d'oxydation diesel.

  • Rechercher la présence du pot catalytique d'oxydation diesel dans le système d'échappement.

Le pot catalytique d'oxydation diesel est-il présent dans le système d'après-traitement ?

Le pot catalytique d'oxydation diesel est-il présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le pot catalytique d'oxydation diesel approprié pour l'application. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 3A - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1843 - Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif ?

Code de défaut 1843 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1844 inactif ?

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif et code de défaut 1844 inactif ?

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?

Code de défaut 1844 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 inactif ?

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif et code de défaut 1844 inactif ?

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?

Code de défaut 1844 actif ?
OUI NON

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1852 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 1852 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 1852.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1852 ?

Cas actifs ou inactifs du code de défaut 1852 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1866 - Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2273 et 2274. | Code de défaut 2273 ou 2274 actif ?
ETAPE 2. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées.
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2273 et 2274.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 ou 2274 actif ?

Code de défaut 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2273 ou 2274

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 2273 actif ?

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2274 actif ?

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 2273 actif ?

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1879 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1879 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?

Code de défaut 1879 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?

Code de défaut 1879 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?

Code de défaut 1879 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1881 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électroniques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1881 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1881 inactif ?

Code de défaut 1881 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1879 actif ?

Code de défaut 1879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?

Code de défaut 1881 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 inactif ?

Code de défaut 1881 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-MAI-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1883 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1879 et 1881. | Code de défaut 1879 ou 1881 actif ?
ETAPE 2. | Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-ils bloqués ?
ETAPE 3. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 3A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
ETAPE 4. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 1883 inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1879 et 1881.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 ou 1881 actif ?

Code de défaut 1879 ou 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1879 ou 1881

Aller à 2A

Etape guidée 2 - Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • S'assurer que les deux extrémités des tubes sont connectées en toute sécurité
  • Rechercher toute fuite ou dégradation des tubes.
  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-ils bloqués ?

Les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 3A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau de fabricant d'équipement d'origine (OEM).

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1879 actif ?

Code de défaut 1879 actif ?
OUI NON

Un capteur de pression différentielle de filtre à particules diesel d'après-traitement en dysfonctionnement en plage a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 1 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau OEM.Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1883 inactif ?

Code de défaut 1883 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1921 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 1921 sont actifs ?
ETAPE 2. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 2A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Effectuer la procédure de régénération immobile. | Code de défaut 1921 actif après la fin de la régénération immobile ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1921 sont actifs ?

Des codes de défauts autres que 1921 sont actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le cycle d'usage de l'application.

Etape guidée 2A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître les températures d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître les températures d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Procédure appropriée de diagnostic de moteur de base

Aller à 3A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Remarque : Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du filtre à particules diesel d'après-traitement.

Code de défaut 1921 actif après la fin de la régénération immobile ?

Code de défaut 1921 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui ont pu devenir actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Effectuer le test d'accélération instantanée pour rechercher toute détérioration du filtre à particules diesel.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 1922 - Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2250 | 4022256
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2250 | 4022255
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX15 CM2250 ECF | 2883557
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1922 actif ?
 | ETAPE 1B. Examiner les informations instantanées de code de défaut d'après-traitement. | L'opérateur a-t-il ignoré les voyants de filtre à particules diesel d'après-traitement ?
 | ETAPE 1C. Effectuer la procédure de réinitialisation de filtre à particules diesel d'après-traitement. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 1D. Effectuer la procédure d'installation de filtre de maintenance d'après-traitement. | La procédure d'installation de Filtre de Maintenance d'Après-traitement de l'outil d'entretien électronique INSITE™ est-elle achevée ?
 | ETAPE 1E. Effectuer la procédure de régénération immobile. | Le code de défaut 1922 est-il actif après la fin de la régénération immobile ?
ETAPE 2. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 2B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 3. | Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 3A. Vérifier la précision du capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 3B. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
ETAPE 4. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 4A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?

Code de défaut 1922 actif ?
OUI NON

Le filtre à particules diesel d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX (ou une machine équivalente).

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Remarque : Suivez la procédure suivante si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la procédure, il doit être remplacé.

Se reporter à la Procédure 011-014 dans le Tableau des procédures associées.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX (ou une machine équivalente) doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

 Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Examiner les informations instantanées de code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Examiner tous les codes de défauts actifs ou inactifs qui sont présents dans l'ECM. Déterminer s'il y a dans l'ECM des codes de défauts qui inhibent la régénération d'après-traitement. S'il y a dans l'ECM des codes de défauts qui peuvent inhiber la régénération d'après-traitement, examiner les informations instantanées de code de défaut pour le(s) code(s) de défaut(s) et déterminer si le code de défaut était actif lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Si le ou les défauts inhibant la régénération active étaient actifs lorsque les codes de défauts 1921, 1922 et/ou 2639 étaient actifs, il est probable que le client n'a pas pu lancer une régénération immobile.
  • Examiner les horodatages d'ECM pour les codes de défauts 1921, 1922, et 2639.
  • Si l'horodatage d'ECM entre chaque code de défaut est supérieur à 1/2 heure, il faut s'entretenir avec l'opérateur pour déterminer pourquoi une régénération immobile n'a pas été effectuée.

Le code de défaut 2777 indique que le commutateur d'autorisation de régénération d'après-traitement était en position d'inhibition lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Se reporter à l'arborescence de diagnostic appropriée pour ce code de défaut et déterminer si ce défaut était actif au moment auquel le code de défaut 1922 était actif.

L'opérateur a-t-il ignoré les voyants de filtre à particules diesel d'après-traitement ?

L'opérateur a-t-il ignoré les voyants de filtre à particules diesel d'après-traitement ?
OUI NON

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.

 Pas de réparation

Aller à 1C

Aller à 1C

Etape guidée 1C - Effectuer la procédure de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la Procédure de Réinitialisation de Filtre à Particules Diesel d'Après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 1D

Aller à 1D

Etape guidée 1D - Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la Procédure d'Installation de Filtre de Maintenance d'Après-traitement du Chapitre Données Avancées d'ECM.
  • Si la procédure d'installation de filtre de maintenance d'après-traitement n'est pas achevée, le code de défaut 1922 peut éventuellement s'activer après le nettoyage ou le remplacement du filtre à particules diesel d'après-traitement et le fonctionnement du véhicule sur une courte distance.

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

La Procédure d'Installation de Filtre de Maintenance d'Après-traitement de l'outil d'entretien électronique INSITE™ est-elle achevée ?

La Procédure d'Installation de Filtre de Maintenance d'Après-traitement de l'outil d'entretien électronique INSITE™ est-elle achevée ?
OUI NON
Pas de réparation

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ à l'étape Action de cette étape de diagnostic.

Aller à 1E

Aller à 1E

Etape guidée 1E - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Régénération de Filtre à Particules Diesel d'Après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Â Se reporter au manuel d'entretien OEM.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic "Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. Â C'est une opération normale lorsque la suie est éliminée du filtre à particules diesel d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

 Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 2A - Rechercher les codes de défaut actifs

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2B

Etape guidée 2B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 3A - Vérifier la précision du capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur.

  • Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique INSITE™.

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Action

Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Rechercher tout blocage des tubes d'alimentation. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?

Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du filtre à particules diesel d'après-traitement et toutes les autres broches dans le faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

En l'absence de court-circuit, remplacer le capteur de pression différentielle du filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le cycle d'usage de l'application.

Etape guidée 4A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.

Remarque : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6A

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1927 - Circuit de capteur de pression de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1927 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1928 actif et code de défaut 1927 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1927 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1927 inactif ?

Code de défaut 1927 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement N° 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif et code de défaut 1927 inactif ?

Code de défaut 1928 actif et code de défaut 1927 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant d'après-traitement N° 1 sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif ?

Code de défaut 1927 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement N° 1. Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif et code de défaut 1927 inactif ?

Code de défaut 1928 actif et code de défaut 1927 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 inactif ?

Code de défaut 1927 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 inactif ?

Code de défaut 1927 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1928 - Circuit de capteur de pression de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1928 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1927 actif et code de défaut 1928 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1928 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1928 inactif ?

Code de défaut 1928 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement N° 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement N° 1 et la broche de signal de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de pression d'après-traitement N° 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1927 actif et code de défaut 1928 inactif ?

Code de défaut 1927 actif et code de défaut 1928 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant d'après-traitement N° 1 sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif ?

Code de défaut 1928 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement N° 1. Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 inactif ?

Code de défaut 1928 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement N° 1 et la broche de signal de pression carburant d'après-traitement N° 1 au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif et code de défaut 1928 inactif ?

Code de défaut 1927 actif et code de défaut 1928 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 inactif ?

Code de défaut 1928 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 1938 - Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. |  |
 | ETAPE 1A. Contrôler le système de batterie de l'équipement. | Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
 | ETAPE 1B. Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur. | L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
 | ETAPE 1C. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales ?
ETAPE 2. | Contrôler le faisceau électrique OEM. |
 | ETAPE 2A. Inspecter les broches des connecteurs de faisceau électrique et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau électrique. |
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2E. Rechercher un court-circuit de broche à broche. |
 | ETAPE 2F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. |
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver et effacer le code de défaut. |

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence de corrosion ou toute connexion desserrée des bornes de batterie.

  • Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?

Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le circuit de masse d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur.

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
OUI NON
Pas de réparation

Un circuit de masse desserré a été détecté au niveau du bloc-moteur.

Serrer le raccordement de masse.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC)
SMALL | MEDIUM | LARGE

Tension de batterie acceptable dans des conditions normales ?

Tension de batterie acceptable dans des conditions normales ?
OUI NON
Pas de réparation

Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique OEM.

Etape guidée 2A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'alimentation électrique de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Mesurer la résistance.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

  • Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

Continuer le diagnostic du système de batterie jusqu'à ce que la cause de la basse tension de batterie soit trouvée.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1942 - Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1843 et 1844. | Code de défaut 1843 ou 1844 actif ?
 | ETAPE 1B. Contrôler le tube de filtre de bloc-moteur externe, si équipé. | Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
 | ETAPE 1C. Contrôler la cartouche du reniflard de bloc-moteur, si montée. | Installation correcte de la cartouche de reniflard de bloc-moteur ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1843 et 1844.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 ou 1844 actif ?

Code de défaut 1843 ou 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler le tube de filtre de bloc-moteur, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Si le moteur n'est not équipé d'un tube de filtre de bloc-moteur, passer à l'étape 2A.

Action

Contrôler le tube de reniflard de bloc-moteur entre le moteur et l'ensemble de filtre de bloc-moteur.

S'assurer que le tube de reniflard est correctement connecté et qu'il n'y a pas de noeuds ou d'autres restrictions.

Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?

Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
OUI NON
Pas de réparation

Connecter correctement le flexible de reniflard de bloc-moteur.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la cartouche du reniflard de bloc-moteur, si montée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la cartouche de reniflard de bloc-moteur est correctement installée.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Installation correcte de la cartouche de reniflard de bloc-moteur ?

Installation correcte de la cartouche de reniflard de bloc-moteur ?
OUI NON
Pas de réparation

Installer correctement la cartouche de reniflard de bloc-moteur. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?

Code de défaut 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 1843 actif ?

Code de défaut 1843 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de bloc-moteur a été détectée.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?

Code de défaut 1844 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur de faisceau moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?

Code de défaut 1843 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1943 - Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 221 ou 249 inactifs ?
 | ETAPE 1C. Contrôler le relevé du capteur de pression barométrique. | La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1,0 in Hg] ?
 | ETAPE 1D. Contrôler les températures d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts actifs

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 221 ou 249 inactifs ?

Code de défaut 221 ou 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 221 ou 249

Aller à 1C

Etape guidée 1C - Contrôler le relevé du capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le relevé du capteur de pression barométrique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la valeur de pression barométrique.
  • Utiliser le graphique dans la procédure suivante pour les valeurs de pression barométrique.

La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1 in Hg] ?

La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Utiliser la procédure suivante pour les applications ISM et ISX. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les applications ISB et ISC. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler les températures d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 1943.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.

Contrôler les valeurs pour les paramètres :

  • Température d'entrée de compresseur de turbocompresseur
  • Température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
OUI | NON
Pas de réparation | Pas de réparation

Contacter l'OEM.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1961 - Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 1961 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 1961. | Moins de 5 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Le code de défaut 1961 est-il inactif ?

Le code de défaut 1961 est-il inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 1961.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 1961.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1961.

Moins de 5 cas ?

Moins de 5 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1962 - Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL8.9 CM2220 SN | 4022190
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2250 | 4022254
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | CM2250 ISC8.3 et ISL9 | 4022257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2250 | 4022256
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 | 4022255
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 EC | 2883621
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX11.9 CM2250 ECF | 2883561
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2250 ECF | 2883557
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de refroidissement de l'actionneur VGT. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
 | ETAPE 1B. Inspecter les conduites de liquide de refroidissement d'actionneur VGT. | Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de refroidissement de l'actionneur VGT.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
OUI NON

La température interne de l'actionneur VGT a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Inspecter les conduites de liquide de refroidissement d'actionneur VGT.

Action

Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

  • Souffler de l'air d'atelier à l'envers à travers la plaque de refroidissement d'actionneur VGT pour contrôler des blocages.
SMALL | MEDIUM | LARGE

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
OUI NON

Réparer ou remplacer la conduite bloquée de liquide de refroidissement.

  • Se reporter à la Procédure 010-041 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1974 - Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou cas inactifs multiples du code de défaut 1974 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Contrôler le kilométrage/les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2B. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les soupapes, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1974 actif ?

Code de défaut 1974 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Contrôler le kilométrage/les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Trouver l'enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Contrôler le kilométrage/les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour les intervalles de maintenance de filtre de reniflard de bloc-moteur pour les applications spécifiques de moteur.

Filtre au-dessous de l'intervalle d'entretien ?

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur éteint.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

  • 003-001 dans le tableau des procédures associées.
  • 003-019 dans le tableau des procédures associées.

Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1977 - Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1977 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance d'injecteur de carburant d'après-traitement. | Entre 0,5 et 2,0 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans l'injecteur de carburant d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit d'alimentation ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de retour ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher un code de défaut inactif. | Code de défaut 1977 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1977 actif ?

Code de défaut 1977 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de l'injecteur de carburant d'après-traitement.

  • Mesurer la résistance entre la broche de signal d'injecteur de carburant d'après-traitement et la broche de retour d'injecteur de carburant d'après-traitement au niveau du connecteur d'injecteur de carburant d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 0,5 et 2,0 ohms ?

Entre 0,5 et 2,0 ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur de carburant d'après-traitement et le boîtier métallique de l'injecteur de carburant d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans l'injecteur de carburant d'après-traitement.

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit d'alimentation ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'injecteur de carburant d'après-traitement du connecteur ECM de faisceau moteur et la broche d'alimentation d'injecteur de carburant d'après-traitement du connecteur d'injecteur de carburant d'après-traitement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation d'injecteur de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de retour ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'injecteur de carburant d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour d'injecteur de carburant d'après-traitement du connecteur d'injecteur de carburant d'après-traitement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour d'injecteur de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation d'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour d'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de l'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de l'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1977 inactif ?

Code de défaut 1977 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1993 - Filtre à particules diesel d'après-traitement manquant - condition existe

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2250 | 4022256
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2250 | 4022255
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX15 CM2250 ECF | 2883557
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
ETAPE 2. | Inspecter la pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles correctement installées ?
ETAPE 3. | Contrôler la pression du filtre à particules diesel d'après-traitement. |
 | ETAPE 3A. Inspecter le filtre à particules diesel d'après-traitement. | A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879, 1881 ou 1883 actif ?

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Inspecter la pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Fuites ou fissures dans les tubulures de capteur de pression différentielle.
  • Raccords desserrés sur les tubulures de capteur de pression différentielle.
  • Tubulures de capteur de pression différentielle manquantes ou cassées.
  • Tubulures bouchées.
  • S'assurer que les tubulures de pression différentielle sont correctement installées. Il est possible que les tubulures de pression différentielle soient branchées à l'envers au niveau des tubulures en caoutchouc de la connexion de capteur. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles correctement installées ?

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles correctement installées ?
OUI NON
Pas de réparation

Réparer ou remplacer les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la présence du filtre à particules diesel d'après-traitement.

Etape guidée 3A - Inspecter le filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Action

Inspecter le filtre à particules diesel d'après-traitement.

Inspecter le système d'après-traitement pour déterminer si le filtre à particules diesel d'après-traitement a été manipulé ou déposé du système d'échappement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?

A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
OUI NON

Installer le système d'après-traitement correct pour le véhicule. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des Procédures Associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5,ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Rechercher tout court-circuit à la batterie dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2185 actif ?

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Rechercher tout court-circuit à la batterie dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit à la batterie.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de position de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

  • Rechercher tout court-circuit entre la broches d'alimentation +5 V de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2198 - Circuit de pilote d'actionneur VGT - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.6 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISC8.6 et ISL9 CM2250 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.6 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2636 actif ?
ETAPE 2. | Contrôler le circuit d'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2636 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2198 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2198 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2636 actif ?

Code de défaut 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2636

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2636 actif ?

Code de défaut 2636 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2198 actif ?

Code de défaut 2198 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2198 inactif ?

Code de défaut 2198 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2273 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2273 inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif et code de défaut 2273 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75-VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2273 inactif ?

Code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif et code de défaut 2273 inactif ?

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75-VCC à 5,25 VCC ?

4,75-VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif ?

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif et code de défaut 2273 inactif ?

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.
SMALL | MEDIUM | LARGE

4,75-VCC à 5,25 VCC ?

4,75-VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2274 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2274 inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif et code de défaut 2274 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2274 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2274 inactif ?

Code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches
  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 2273 actif et code de défaut 2274 inactif ?

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?

Code de défaut 2274 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 inactif ?

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 2273 actif et code de défaut 2274 inactif ?

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 inactif ?

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2288 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2288. | Cas actifs ou inactifs du code de défaut 2288 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2288.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les cas actifs et inactifs du code de défaut 2288.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2288 ?

Cas actifs ou inactifs du code de défaut 2288 ?
OUI NON

Le moteur est détaré en raison de conditions de régime élevé de turbocompresseur. C'est une opération normale, mais un détarage de couple est utilisé pour protéger le moteur contre le dépassement de limites de régime élevé de turbocompresseur.

Aucune action de réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2321 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

Remarque : Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du Code de Défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2322 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

Remarque : Si le code de défaut 778 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 778

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 19-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime secondaire.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du Code de Défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2346 - Température d'entrée de turbine de turbocompresseur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2346 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver les codes de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2346 actif ou comptes inactifs élevés ?

Code de défaut 2346 actif ou comptes inactifs élevés ?
OUI NON

La sortie de puissance du moteur est détarée pour limiter les températures d'échappement. C'est un fonctionnement normal. Aucune réparation n'est nécessaire.

 Pas de réparation

Se reporter aux procédures de diagnostic du code de défaut 2451.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2372 - Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 EC | 2883647
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2250 | 4022254
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 | 4022256
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 | 4022255
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 EC | 2883621
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 EC | 2883647
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | QSX15 CM2250 ECF | 2883557
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2250 | 4022254
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX11.9 CM2250 ECF | 2883561
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 ECF | 2883557
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
ETAPE 2. | Contrôler le filtre à carburant côté pression. |
 | ETAPE 2A. Mesurer la baisse de pression à travers le filtre à carburant sous pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à la spécification ?
ETAPE 3. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 3A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?

Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le filtre à carburant côté pression.

Etape guidée 2A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Mettre le contact (ON)
  • Moteur au ralenti haut.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.

  • Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 69 bars [10 psi] ?

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 69 bars [10 psi] ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté pression. Utiliser la procédure suivante pour les moteurs ISB6.7 CM2250 et ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour le moteur ISX15 CM2250. Se reporter à la Procédure 006-065 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la restriction d'entrée de carburant.

Etape guidée 3A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact (ON)
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté aspiration ou réparer la restriction de conduite.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2373 - Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?

Code de défaut 2373 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2374 - Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE :1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 ou 386 actif ?

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 2374 inactif ?

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Code de défaut 2373 actif et code de défaut 2374 inactif ?

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?

Code de défaut 2374 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Code de défaut 2373 actif et code de défaut 2374 inactif ?

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2375 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2375 inactif ?
ETAPE 2. | Contrôler le capteur de température EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 200 ohms à 2,4M ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2375 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2376 actif et code de défaut 2375 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2375 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2375 inactif ?

Code de défaut 2375 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du capteur de température EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

200 ohms à 2,4M ohms ?

200 ohms à 2,4M ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif ?

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 2376 actif et code de défaut 2375 inactif ?

Code de défaut 2376 actif et code de défaut 2375 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température EGR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température EGR du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 inactif ?

Code de défaut 2375 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2376 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 2. | Contrôler le capteur de température EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2376 inactif ?

Code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?

Code de défaut 2376 actif ?
OUI NON

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et la masse

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 inactif ?

Code de défaut 2376 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 2448 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISM11 CM876 SN | 4022196
Système de refroidissement | Se reporter à la procédure 008-018 | ISZ13 CM2150 | 4022133
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 2448 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2449 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2449 actif ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT. | L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Utiliser la jauge d'engrenage de secteur ; le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 2449 actif. | Code de défaut 2449 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2449 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Couper et remettre le contact plusieurs fois. Patienter 30 secondes avant de remettre le contact pour déterminer si le Code de défaut 2449 devient actif.

Code de défaut 2449 actif ?

Code de défaut 2449 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 2449 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Action

Déterminer si l'actionneur vient juste d'être déposé ou remplacé et si le code de défaut 2449 est actif.

L'actionneur VGT vient-il juste d'être déposé ou remplacé ?

L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1938 ou 2636 actif ?

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.
SMALL | MEDIUM | LARGE

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher tout signe de détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

Remarque : L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 sceonde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Remarque : Ne pas utiliser de pince ni aucun autre objet pour faire tourner l'engrenage. Uniquement tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 2449 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Rechercher un code de défaut 2449 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2449 actif ?

Code de défaut 2449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2451 - Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISM11 CM876 SN | 4022196
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | CM2250 ISC8.3 et ISL9 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX15 CM2250 GX CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX11.9 CM2250 ECF | 2883561
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | ISM11 CM876 SN | 4022196
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2634, 2449 ou 2387 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 2973 inactif ?
 | ETAPE 1C. Afficher et lire les données instantanées de code de défaut 2451. | La valeur de l'état de fonctionnement de moteur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
 | ETAPE 1D. Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant enregistrée dans les données instantanées ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
 | ETAPE 1E. Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451. | La valeur de Température d'échappement (calculée) est-elle supérieure à 760° C [1400° F] ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 2C. Rechercher toute fuite d'air dans le système EGR. | Des fuites existent-elles dans la tubulure de connexion EGR ?
 | ETAPE 2D. Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot. | Usage excessif ou étanchéité inefficace ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2634, 2449 ou 2387 actif ?

Code de défaut 2634, 2449 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2973 inactif ?

Code de défaut 2973 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic du code de défaut 2973

Aller à 1C

Etape guidée 1C - Afficher et lire les données instantanées de code de défaut 2451.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs du paramètre d'Etat de fonctionnement de moteur.

La valeur de l'état de fonctionnement de moteur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?

La valeur de l'état de fonctionnement de moteur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs pour les paramètres de température d'entrée de compresseur de turbocompresseur et de température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant enregistrée dans les données instantanées ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant enregistrée dans les données instantanées ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au manuel d'entretien OEM ou contacter un atelier de réparation agréé Cummins®.

Aller à 1E

Etape guidée 1E - Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut
  • Contrôler les valeurs pour le paramètre : Température de gaz d'échappement (calculée).

La valeur de Température de gaz d'échappement (calculée) est-elle supérieure à 760° C [1400° F] ?

La valeur de Température de gaz d'échappement (calculée) est-elle supérieure à 760° C [1400° F] ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au manuel d'entretien OEM ou contacter un atelier de réparation agréé Cummins®.

Aller à 2A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

Contrôler le couple de serrage adéquat des colliers.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Serrer les colliers desserrés.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher toute fuite d'air dans le système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'air dans le système EGR.

Rechercher toute fuite d'air des branchements et des tubulures de connexion EGR.

Des traces de suie apparaissent là où des fuites sont présentes.

Des fuites existent-elles dans la tubulure de connexion EGR ?

Des fuites existent-elles dans la tubulure de connexion EGR ?
OUI NON

Réparer toute fuite dans le système EGR.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

  • Inspecter la surface entre le filtre à air et le volume d'air du capot.
  • Rechercher une usure excessive, une étanchéité inefficace et une adaptation adéquate.

Usage excessif ou étanchéité inefficace ?

Usage excessif ou étanchéité inefficace ?
OUI NON

Réparer la ou les surfaces d'étanchéité.

Pas de réparation. Toutes les causes de moteur ont été éliminées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2468 - Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 2468 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 2000 tr/mn ou plus, suivi d'une décélération modérée à 2000 tr/mn.

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 Pas de réparation

2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

REMARQUE : Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

1D

Se reporter aux codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Vérifier si le code de défaut 2468 est actif lorsque le moteur ne fonctionne pas au-dessus de 2000 tr/mn.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Appeler pour demander l'autorisation de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route pour voir si la condition de survitesse est toujours présente.

Code de défaut 2468 inactif ?

Code de défaut 2468 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2554 - Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2250 | 4022254
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 | 4022256
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 | 4022255
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 EC | 2883621
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 ECF | 2883557
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2373 et 2374. | Code de défaut 2373 ou 2374 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 4. | Contrôler la tubulure de capteur de pression de gaz d'échappement. |
 | ETAPE 4A. Contrôler la tubulure de capteur de pression de gaz d'échappement. | Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
ETAPE 5. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 5A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter l'actionneur de turbocompresseur à géométrie variable. | L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 5C. Inspecter le mouvement de l'arbre de turbocompresseur. | Utiliser la jauge d'engrenage de secteur pour déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 dans le Tableau des Procédures Associées.
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2373 et 2374.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 ou 2374 actif ?

Code de défaut 2373 ou 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Code de défaut 2373 actif ?

Code de défaut 2373 actif ?
OUI NON

Une défaillance en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
SMALL | MEDIUM | LARGE

Code de défaut 2373 actif ?

Code de défaut 2373 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Etape guidée 4A - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tubulure du capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Action

Contrôler la tubulure de capteur de pression de gaz d'échappement.

Inspecter l'intérieur de la tubulure. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.

Rechercher toute fissure de tubulure et toute détérioration de filetage. Remplacer toute tubulure fissurée ou endommagée. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

SMALL | MEDIUM | LARGE

Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?

Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
OUI NON

Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 5A - Inspecter l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur de turbocompresseur à géométrie variable.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur de turbocompresseur à géométrie variable.
SMALL | MEDIUM | LARGE

L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?

L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur de turbocompresseur à géométrie variable.

Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge d'engrenage de secteur pour déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 au Chapitre 10.

Utiliser la jauge d'engrenage de secteur pour déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 au Chapitre 10.
OUI NON

Un actionneur de turbocompresseur à géométrie variable endommagé a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2555 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2555 inactif ?

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Remarque : Pour les systèmes de 12 V, il faut contrôler les deux relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 100 ohms ?

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre la ligne de signal de relais de réchauffeur d'air d'admission et la ligne de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2556 - Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2556 inactif ?

Code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 actif ?

Code de défaut 2556 actif ?
OUI NON

Une détérioration du relais de réchauffeur d'air d'admission a été détectée.

Remplacer le relais de réchauffeur d'air d'admission. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2635 - Circuit de pilote d'actionneur VGT - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler l'étalonnage ECM. | Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.

  • S'assurer que la tension d'étalonnage du code ECM est correcte pour l'application. Un étalonnage de 24 volts téléchargé dans un système de 12 volts peut provoquer ce code de défaut.

Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?

Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
OUI NON

Un actionneur VGT incorrect pour l'application de tension a été détecté.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Télécharger le code ECM correct pour la nomenclature (CPL) du moteur.

2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2639 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 2639 sont-ils actifs ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 2639 est-il actif après la fin de la régénération immobile ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 2639 sont-ils actifs ?

Des codes de défauts autres que 2639 sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations sur la régénération immobile. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer le code de défaut actif.

Code de défaut 2639 actif après la fin de la régénération immobile ?

Code de défaut 2639 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui sont devenus actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2764 - Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 EC | 2883621
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX11.9 CM2250 ECF | 2883561
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Codes de défauts 2373, 2374 ou 2554 actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au VGT et à l'EGR. | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
 | ETAPE 1C. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
 | ETAPE 1D. Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR. | Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Contrôler le fonctionnement du filtre à particules diesel d'après-traitement. | Des codes de défauts deviennent-ils actifs pendant la régénération immobile ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2373, 2374 ou 2554 actifs ?

Codes de défauts 2373, 2374 ou 2554 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts associés au VGT et à l'EGR.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1C

Etape guidée 1C - Vérifier la restriction à l'échappement.

Conditions

  • Installer une jauge de pression dans le système d'échappement
  • Mettre le contact (ON)
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

  • Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température d'admission de catalyseur d'oxydation diesel et installer la jauge de pression dans le port de capteur de température.
  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?

La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Contrôler le fonctionnement du filtre à particules diesel d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Des codes de défauts deviennent-ils actifs pendant la régénération immobile ?

Des codes de défauts deviennent-ils actifs pendant la régénération immobile ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Procédure appropriée pour le dépistage des codes de défauts

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2765 - Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2765 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2765 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2765 actif ?

Code de défaut 2765 actif ?
OUI NON

Les paramètres ajustables de codes barres d'injecteur ne sont pas corrects dans l'outil d'entretien électronique INSITE™.

Déposer le couvercle de culbuteurs et enregistrer les informations de codes barres.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2777 - Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2250 | 4022256
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2250 | 4022255
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2777 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2777 actif ?

Code de défaut 2777 actif ?
OUI NON

Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé lorsque le code de défaut 1921, 1922, ou 2639 est activé pour une forte charge de suie d'après-traitement ou lorsque l'ECM demande une régénération active du système d'après-traitement.

Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM ou consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation (commutateur d'interdiction).

  • Effectuer la procédure de test d'après-traitement pour contrôler le fonctionnement du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2963 - Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | GX15 CM2250 | 4022250
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du liquide de refroidissement. |
 | ETAPE 1A. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du liquide de refroidissement.

Etape guidée 1A - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3133 - Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3133 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Code de défaut 3134 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3133 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3133 actif ?

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 actif ?

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression de sortie de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pressionde sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 actif ?

Code de défaut 3133 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de sortie de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 inactif ?

Code de défaut 3133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3134 - Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4021257
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3134 actif ?

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pression de sortie de filtre à particules diesel d'après-traitement et la broche de retour de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation du capteur de pression de sortie de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 3133 actif ?

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pressionde sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 actif ?

Code de défaut 3134 actif ?
OUI NON

Un capteur endommagé a été détecté. Remplacer le capteur de pression de sortie de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 inactif ?

Code de défaut 3134 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3136 - Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3136 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'orifice EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'orifice EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3137 actif et code de défaut 3136 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts. | Code de défaut 3136 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 386.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif ?

Code de défaut 3136 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'orifice EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'orifice EGR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur d'orifice EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif et code de défaut 3136 inactif ?

Code de défaut 3137 actif et code de défaut 3136 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'orifice EGR moteur à la broche de retour de pression d'orifice EGR moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Tension entre 4,75 VCC et 5,25 VCC ?

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de pression d'orifice EGR au faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif ?

Code de défaut 3136 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'orifice EGR. Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 2 du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif et code de défaut 3136 inactif ?

Code de défaut 3137 actif et code de défaut 3136 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 inactif ?

Code de défaut 3136 inactif ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée - 3B Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'orifice EGR moteur à la broche de retour de pression d'orifice EGR moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 VCC et 5,25 VCC ?

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 inactif ?

Code de défaut 3136 inactif ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3137 - Circuit de capteur de pression de sortie de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3137 actif ?
ETAPE 2. | Contrôler le capteur de pression d'orifice EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'orifice EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3136 actif et code de défaut 3137 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3137 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif ?

Code de défaut 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'orifice EGR et le circuit.

Etape guidée 2A - Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'orifice EGR moteur à la broche de retour de pression d'orifice EGR moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 VCC et 5,25 VCC ?

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'orifice EGR et la broche de signal de capteur de pression d'orifice EGR au niveau du connecteur du capteur de pression d'orifice EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif et code de défaut 3137 inactif ?

Code de défaut 3136 actif et code de défaut 3137 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de pression d'orifice EGR au faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif ?

Code de défaut 3137 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'orifice EGR. Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 2 du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression d'orifice EGR à la broche de retour de capteur de pression d'orifice EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 VCC et 5,25 VCC ?

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 inactif ?

Code de défaut 3137 inactif ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'orifice EGR et la broche de signal de capteur de pression d'orifice EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif et code de défaut 3137 inactif ?

Code de défaut 3136 actif et code de défaut 3137 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 inactif ?

Code de défaut 3137 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3139 - Circuit d'arrêt d'air moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3139 actif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert du solénoïde d'arrêt d'air moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3139 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3139 actif ?

Code de défaut 3139 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic de code de défaut intermittent.

Etape guidée 2 - Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur.

Etape guidée 2A - Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert du solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance de la broche de signal de solénoïde d'arrêt d'air moteur à la broche de retour de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de connecteur. Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le solénoïde d'arrêt d'air moteur.

Remplacer le solénoïde d'arrêt d'air moteur.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur de faisceau OEM de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de retour de solénoïde d'arrêt d'air moteur dans le connecteur de faisceau OEM de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de solénoïde d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3139 inactif ?

Code de défaut 3139 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3141 - Circuit d'arrêt d'air moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3141 actif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse sur le solénoïde d'arrêt d'air moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit interne sur le solénoïde d'arrêt d'air moteur. | Moins de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3141 actif ?

Code de défaut 3141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit d'arrêt d'air moteur

Etape guidée 2A - Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse sur le solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance de la broche de signal de solénoïde d'arrêt d'air moteur à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde d'arrêt d'air moteur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit interne sur le solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur et la broche de retour de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON

Un court-circuit interne sur le solénoïde d'arrêt d'air moteur a été détecté.

Remplacer le solénoïde d'arrêt d'air moteur.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de solénoïde d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de solénoïde d'arrêt d'air moteur a été détecté dans le faisceau OEM.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3141 inactif ?

Code de défaut 3141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3167 - Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape d'actionneur d'air de purge d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 2A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape d'actionneur d'air de purge d'après-traitement sont-ils actifs ?

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape d'actionneur d'air de purge d'après-traitement sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 2A - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3186 - régime d'arbre de sortie de tachygraphe - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3186 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3186 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 actif ?

Code de défaut 3186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 inactif ?

Code de défaut 3186 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3213 - Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3213 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3213 actif ?

Code de défaut 3213 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3326 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3326 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3326 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la communication de l'ECM.

  • Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 actif ?

Code de défaut 3326 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 inactif ?

Code de défaut 3326 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3328 - régime d'arbre de sortie de transmission - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3328 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3328 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3328 actif ?

Code de défaut 3328 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3328 inactif ?

Code de défaut 3328 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3418 - Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3418 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3418 actif ?

Code de défaut 3418 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse d'arbre de sortie de transmission ou la VECU OEM. Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3525 - vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3525 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3325 actif ?

Code de défaut 3325 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse de véhicule basée sur les roues ou la VECU OEM.

Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3526 - vitesse de véhicule basée sur les roues - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3526 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3526 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3526 actif ?

Code de défaut 3526 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 ohms à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3526 inactif ?

Code de défaut 3526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3527 - Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3527 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3527 actif ?

Code de défaut 3527 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le commutateur de validation de ralenti de pédale ou de levier d'accélérateur ou la VECU OEM.

Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3528 - Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3528 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3528 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3528 actif ?

Code de défaut 3528 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3528 inactif ?

Code de défaut 3528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3616 - Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | ISC8.3 et ISL9 CM 2250 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM 2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 | 4022254
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 EC | 2883621
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISC8.3 et ISL9 CM 2250 | 4022257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX15 CM 2250 | 4022250
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX11.9 CM2250 ECF | 2883561
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX15 CM2250 ECF | 2883557
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur QSX15 CM2250 | 4310664
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | ISB6.7 CM2250 EC | 2883621
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | ISC8.3 et ISL9 CM 2250 | 4022257
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | ISX15 CM 2250 | 4022250
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Collecteur d'admission d'air | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.3 et ISL9 CM 2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM 2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs de turbocompresseur. | Code de défaut 2387 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Examiner l'historique des plaintes à la recherche de récentes pannes de turbocompresseur. | Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
ETAPE 2. | Vérifier la plainte. |
 | ETAPE 2A. Contrôler le code défaut. | Code de défaut 3616 actif ?
 | ETAPE 2B. Test de conduite du véhicule | Code de défaut 2387 actif ?
 | ETAPE 2C. Confirmer la réclamation. | Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
 | ETAPE 2D. Inspecter l'actionneur VGT. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2387 actif ou comptes inactifs élevés ?

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2387

Aller à 1B

Etape guidée 1B - Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur.

Conditions

  • Néant

Action

Examiner les dysfonctionnements au cours des six derniers mois pour déterminer si le moteur a été réparé pour les mêmes symptômes.

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
OUI NON

Rechercher toute détérioration ou obstruction du réchauffeur à grille.

Si le moteur n'est pas équipé d'un réchauffeur de grille, passer à l'étape 2A.

  • Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Remarque : Si une détérioration est constatée, remplacer le réchauffeur à grille et rechercher des débris dans le système de gestion d'air.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Vérifier la plainte

Etape guidée 2A - Contrôler le code défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 3616 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3616 actif ?

Code de défaut 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2C

Etape guidée 2B - Test de conduite du véhicule.

Conditions

  • Connecter tous les composants.
  • Laisser la température du liquide de refroidissement descendre au-dessous de 74°C [165°F].
  • Remarque : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, vérifier s'il y a d'autres défauts qui peuvent empêcher le démarrage du moteur. Sauter cette étape et passer à l'étape 2D.

Action

Déterminer si le défaut devient inactif lors du fonctionnement à une température de liquide de refroidissement au-dessus de 74°C [165°F].

  • Démarrer le moteur et le faire fonctionner dans des conditions de fonctionnement normales pendant au moins 15 minutes, ou jusqu'à ce que la température de liquide de refroidissement soit supérieure à 74°C [165°F].
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le code de défaut.

Code de défaut 2387 actif ?

Code de défaut 2387 actif ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Arborescence de dépistage de défaut pour le code de défaut 2387

Aller à 3A

Etape guidée 2C - Confirmer la réclamation

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Examiner la plainte de client.

  • Etablir si le client a signalé des plaintes d'agrément de conduite pendant le chauffage du moteur (manque de puissance, manque de réponse ou faible puissance de freinage).

Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?

Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Aller à 2D

Aller à 3A Aller à

Etape guidée 2D - Inspecter l'actionneur VGT

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Action

Déposer l'actionneur VGT du turbocompresseur.

  • Utiliser une jauge de déplacement d'engrenage de secteur (pièce N° 4919281) pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle.
  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque :

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Â Rechercher toute détérioration des composants de moteur de base. L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le nouveau turbocompresseur. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3697 - Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 111 actif ?
ETAPE 2. | Ré-étalonner l'ECM. |
 | ETAPE 2A. Ré-étalonner l'ECM. | Code de défaut 3697 actif après réétalonnage de l'ECM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 111.

Aller à 2A

Etape guidée 2 - Ré-étalonner l'ECM.

Etape guidée 2A - Ré-étalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur. Se reporter à la liste des révisions d'étalonnage dans l'historique des révisions d'étalonnage de l'ECM pour trouver le plus récent étalonnage disponible pour le moteur en cours d'entretien.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 3697 actif après réétalonnage de l'ECM ?

Code de défaut 3697 actif après l'étalonnage de l'ECM ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables liés à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3724 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 3724 actif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 3724. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 3724 actif ?

Code de défaut 3724 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 3724.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 3724.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 3724.

Moins de trois cas ?

Moins de trois cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3727 - clapet de détente de pression de carburant de rail commun à haute pression

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | Marine QSB6.7 CM2250 | 4310611
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2250 | 4022254
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | CM2250 ISC8.3 et ISL9 | 4022257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX15 CM2250 | 4022250
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX11.9 CM2250 ECF | 2883561
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2250 ECF | 2883557
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | Moteur QSX15 CM2250 | 4310664
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 | 4022256
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 | 4022255
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 EC | 2883621
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 3727 est-il actif ou inactif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Cas actifs ou cas inactifs multiples du Code de Défaut 1911 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 3727 ?

Cas actifs ou inactifs du code de défaut 3727 ?
OUI NON

Remplacer le clapet de détente de pression de carburant. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut. Relever les cas inactifs du code de défaut 1911.
  • Pour les applications utilisées sur autoroute, tester le véhicule sur route sans remorque pleine et variez les accélérations et les décélérations.
  • Pour les applications industrielles, testez le moteur en variant les accélérations et les décélérations avec une remorque légèrement chargée.
  • Rechercher les cas actifs et inactifs du code de défaut 1911.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou cas inactifs multiples du Code de Défaut 1911 ?

Cas actifs ou inactifs du code de défaut 3727 ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1911

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3733 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3733 actif ?
ETAPE 2. | Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert du réchauffeur de reniflard de bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3733 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3733 actif ?

Code de défaut 3733 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Contrôler la résistance du réchauffeur.

  • Mesurer la résistance de la broche d'alimentation de réchauffeur de reniflard de bloc-moteur à la broche de retour de réchauffeur de reniflard de bloc-moteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le réchauffeur de reniflard de bloc-moteur.

Remplacer le réchauffeur de reniflard de bloc-moteur.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et la broche d'alimentation de réchauffeur de reniflard de bloc-moteur au niveau du connecteur de faisceau de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de réchauffeur de reniflard de bloc-moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et la broche de retour de réchauffeur de reniflard de bloc-moteur au niveau du connecteur de faisceau de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de réchauffeur de reniflard de bloc-moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3733 inactif ?

Code de défaut 3733 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3734 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3734 actif ?
ETAPE 2. | Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse du réchauffeur de reniflard de bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit interne du réchauffeur de reniflard de bloc-moteur. | Moins de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3734 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3734 actif ?

Code de défaut 3734 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de réchauffeur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Rechercher un court-circuit à la masse dans le réchauffeur.

  • Mesurer la résistance de la broche de signal de réchauffeur de reniflard de bloc-moteur à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le réchauffeur de reniflard de bloc-moteur. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit interne du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Contrôler la résistance du réchauffeur.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur et la broche de retour de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON

Un court-circuit interne du réchauffeur de reniflard de bloc-moteur a été détecté.

Remplacer le réchauffeur de reniflard de bloc-moteur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur dans connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3734 inactif ?

Code de défaut 3734 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3737 - Protection de surlancement de mode démarreur de moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Y a-t-il 10 cas inactifs ou plus du code de défaut 3737 stockés dans l'ECM moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Y a-t-il 10 cas inactifs ou plus du code de défaut 3737 stockés dans l'ECM moteur ?

Y a-t-il 10 cas inactifs ou plus du code de défaut 3737 stockés dans l'ECM moteur ?
OUI NON

Utiliser l'arborescence de diagnostic de symptôme appropriée dans le manuel d'entretien approprié.

  • Se reporter à l'arborescence des symptômes Lancement impossible ou lent du moteur (démarreur électrique).
  • Se reporter à l'arborescence de diagnostic de performance du moteur.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 125 - Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISX CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | QSX15 CM2250 ECF | 2883557
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
 | ETAPE 2C. Rechercher des fuites et des restrictions du système EGR. | Fuite ou restriction dans le système EGR ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?

Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts associés au turbocompresseur ou à la soupape EGR.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?

Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher des fuites et des restrictions du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fuites et des restrictions dans la raccorderie du système EGR.

  • Rechercher toute fuite et toute restriction du tube de passage EGR.
  • Rechercher toute fuite du capteur de pression différentielle EGR à la surface de montage. Il peut être nécessaire de déposer le capteur de pression différentielle EGR pour rechercher toute détérioration des joints toriques.
  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuite ou restriction dans le système EGR ?

Fuite ou restriction dans le système EGR ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON

Poursuivre le diagnostic de la cause de la faible pression de suralimentation.

  • Se reporter à l'arborescence de diagnostic de symptômes t097 Pression de collecteur d'admission (suralimentation) inférieure à la normale dans le manuel d'entretien approprié.

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 187 - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2250 | 4022254
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter le capteur de pression d'huile moteur et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation N° 2 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression/température d'admission de compresseur de turbocompresseur, passer à l'étape 2E.

Action

Inspecter le faisceau moteur, le faisceau du fil cavalier et la broche du capteur recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250, remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2D-2

Aller à 4A

Etape guidée 2D-2 - Étape guidée 2D-2 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température/d'admission de compresseur de turbocompresseur du faisceau du fil cavalierdu faisceau moteur
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

  • Pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250, remplacer le faisceau du fil cavalier du capteur de pression/température d'admission.
  • Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression d'huile, passer à l'étape 2F.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression barométrique, passer à l'étape 3A.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Pour les moteurs ISX15 CM2250, remplacer le capteur de pression d'air barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 195 - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISC8.3 ET ISL9 CM2250 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 EC | 2883621
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 ET ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 196 - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX CM2250 GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 EC | 2883621
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 EC | 2883647
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX11.9 CM2250 ECF | 2883561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 195 actif et code de défaut 196 inactif ?

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | Marine QSB6.7 CM2250 | 4310611
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptômes de perte de liquide de refroidissement.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB3.3 CM2250 EC | 2883647
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Tension entre 4,75 VCC et 5,25 VCC ?

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Tension entre 4,75 VCC et 5,25 VCC ?

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB3.3 CM2250 EC | 2883647
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de signal de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans la ligne N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 295 (ISB, ISC, ISL) - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 ou code de défaut 222 actif ?

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température d'admission de compresseur de turbocompresseur a été détecté.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | GX CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSB3.3 CM2250 EC | 2883647
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de pression différentielle EGR connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur et le circuit de position de soupape EGR connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur de pression d'orifice EGR et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés). | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de pression de carburant d'après-traitement et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés). | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de pression différentielle EGR connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle EGR.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur et le circuit de position de soupape EGR connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position de soupape EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de soupape EGR.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur de pression d'orifice EGR et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau moteur (si équipé).
  • Si le moteur n'est pas équipé d'un capteur de pression d'orifice EGR, passer à l'étape 2E.

Action

Inspecter les broches de connecteur de capteur de pression d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'orifice EGR.

Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2E - Contrôler le capteur de pression de carburant d'après-traitement et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant d'après-traitement du faisceau moteur (si équipé).
  • Si le moteur n'est pas équipé d'un capteur de pression de carburant d'après-traitement, passer à l'étape 3A.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de carburant d'après-traitement.

Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 1 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 435 (capteur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC et ISL CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC et ISL CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISC et ISL CM2250 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 135 et le code de défaut 141. | Code de défaut 135 et code de défaut 141 actifs ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 135 et le code de défaut 141.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 et code de défaut 141 actifs ?

Code de défaut 135 et code de défaut 141 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur de capteur de pression d'huile moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression d'huile a été détectée.

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur moteur de l'ECM.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Surveiller la pression d'huile moteur avec le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 435 (commutateur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2250 | 4022254
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 435 actif ?

Code de défaut 435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le commutateur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 435 est-il inactif ?

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2250 | 4022254
Pompe à carburant | Se reporter à la procédure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Pompe à carburant | Se reporter à la procédure 005-016 | QSL9 CM2250 | 4022256
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250 | 4022255
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250 EC | 2883621
Pompe à carburant | Se reporter à la procédure 005-016 | QSB4.5 CM2250 EC | 4310575
Pompe à carburant | Se reporter à la procédure 005-016 | Marine QSB6.7 CM2250 | 4310611
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB4.5 CM2250 EC | 4310575
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Marine QSB6.7 CM2250 | 4310611
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISB6.7 CM2250 | 4022254
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 | 4022256
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 | 4022255
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 EC | 2883621
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB4.5 CM2250 EC | 4310575
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 EC | 4310575
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2250 | 4022254
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 | 4022256
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 | 4022255
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 EC | 2883621
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB4.5 CM2250 EC | 4310575
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | Marine QSB6.7 CM2250 | 4310611
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2250 | 4022254
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB4.5 CM2250 EC | 4310575
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB4.5 CM2250 EC | 4310575
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISB6.7 CM2250 | 4022254
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISX12/ISX11.9 CM2250 | 2883445
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSL9 CM2250 | 4022256
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSB6.7 CM2250 | 4022255
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSB6.7 CM2250 EC | 2883621
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSB4.5 CM2250 EC | 4310575
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | Marine QSB6.7 CM2250 | 4310611
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2250 | 4022254
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 | 4022256
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 | 4022255
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 EC | 2883621
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB4.5 CM2250 EC | 4310575
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 EC | 4310575
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le fonctionnement du moteur. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le système de carburant à basse pression. | Le système de carburant de basse pression répond-il aux spécifications de la Procédure 005-236 ?
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur de haute pression. | Le débit de retour d'injecteur répond-il aux spécifications ?
 | ETAPE 4B. Contrôler le débit de retour de rail de carburant à haute pression | Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
ETAPE 5. | Contrôler la pompe à carburant à haute pression. |
 | ETAPE 5A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de pompe à carburant répond-il aux spécifications ?
 | ETAPE 5B. Contrôler l'actionneur de pompe à carburant. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 5C. Contrôler le débit d'alimentation de la pompe à carburant à haute pression. | Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
 | ETAPE 5D. Rechercher des débris dans le réservoir de carburant. | Débris trouvés dans le réservoir ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?

Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
OUI NON

Diagnostiquer les codes de défauts listés ci-dessus en premier.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?

Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
OUI NON

Diagnostiquer les codes de défauts listés ci-dessus en premier.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du moteur.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact.
  • Moteur arrêté.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction de conduite de vidange de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage supérieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ? Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ? Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

OUI NON
Pas de réparation

Si la pression de carburant est inférieure au minimum sur le côté d'entrée du filtre, vérifier qu'il n'y a pas de problème de restricton d'entrée ou d'air dans le carburant.

Rechercher la cause du problème de système de carburant à basse pression. Réparer ou remplacer le ou les composants endommagés.

Le moteur démarre - priorité de réparation :

  • Restriction d'entrée de carburant. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la procédure Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Le moteur ne démarre pas - priorité de réparation :

  • Système de carburant amorcé. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe d'engrenage de pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur de haute pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur répond-il aux spécifications ?

Le débit de retour d'injecteur répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Priorité de réparation de haut débit de retour d'injecteur :

  • Vérifier le couple de serrage d'écrou HPC. Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
  • Isoler les flux de vidange d'injecteur. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
  • Rechercher toute détérioration de la fente anti-rotation de culasse et HPC. Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
  • Inspecter les joints toriques et les rondelles d'étanchéité d'injecteur à la recherche de tout signe de détérioration. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4B

Aller à 6A

Etape guidée 4B - Contrôler le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite excessive de carburant du clapet de détente de pression de carburant.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?

Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Si le code de défaut 272, 449, 553, 1911, ou 2311 est actif, ne pas remplacer le clapet de détente de pression de rail de carburant sans avoir au préalable déterminer la cause de la condition de défaut. Se reporter à l'arborescence(s) appropriée(s) de recherche de pannes.

Remplacer le clapet de détente de pression de carburant.

Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la pompe à carburant à haute pression.

Etape guidée 5A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de pompe à carburant répond-il aux spécifications ?

Le débit de retour de pompe à carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et les contrôles de restriction d'entrée de carburant et de présence d'air dans le carburant répondent aux spécifications, remplacer la pompe à carburant.

Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le fonctionnement est correct.

  • Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée ?

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Contrôler le débit d'alimentation de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Lancer le moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?

Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
OUI NON
Pas de réparation

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et les contrôles de restriction d'entrée de carburant, de présence d'air dans le carburant et de filtre à carburant répondent aux spécifications, remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Après avoir remplacé l'actionneur de pompe à carburant, mesurer le débit d'alimentation de pompe à carburant à nouveau. Si le débit d'alimentation n'est pas aux spécifications, remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capuchon de remplissage de réservoir de carburant.

Action

Rechercher des débris dans le réservoir de carburant.

  • Se reporter au manuel d'entretien OEM.

Débris trouvés dans le réservoir ?

Débris trouvés dans le réservoir ?
OUI NON

Enlever les débris du réservoir.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSL9 CM2250 | 4022256
Pompe à carburant | Se reporter à la procédure 005-016 | CM2250 ISC8.3 et ISL9 | 4022257
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 | 4022256
Tête de pompe à carburant | Se reporter à la procédure 005-227 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 005-228 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Plaque de refroidissement ECM, refroidissement par carburant | Se reporter à la procédure 006-006 | QSL9 CM2250 | 4022256
Plaque de refroidissement ECM, refroidissement par carburant | Se reporter à la procédure 006-006 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSL9 CM2250 | 4022256
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSL9 CM2250 | 4022256
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | CM2250 ISC8.3 et ISL9 | 4022257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 | 4022256
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 271, 272, 281, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, 2311, ou 2372 actif ou comptes inactifs ?
 | ETAPE 1B. Contrôler le code défaut 559. | Comptes actifs ou inactifs de code de défaut actif 559 dans l'ECM ?
 | ETAPE 1C. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
ETAPE 2. | Test de fuite à haute pression. |
 | ETAPE 2A. Contrôler le déclin de pression de rail. | La baisse de pression de rail de carburant est-elle de plus de 100 bars [1450 psi] en 60 secondes ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Effectuer le contrôle de système à basse pression. | Le moteur réussit-il le contrôle de système à basse pression ?
 | ETAPE 3B. Contrôler l'état de l'actionneur de pompe à carburant. | Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
 | ETAPE 4A-1. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 4A-2. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 4B. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
ETAPE 5. | Tête de pompe à carburant. |
 | ETAPE 5A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
 | ETAPE 5B. Test de débit de pompe d'injection à haute pression. | Le débit de pompe à carburant répond-il à la spécification décrite dans la procédure appropriée ?
ETAPE 6. | Diagnostic basé sur les symptômes. |
 | ETAPE 6A. Le moteur ne démarre pas ou a des difficultés à démarrer. | Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?
 | ETAPE 6A-1. Contrôler le débit de retour d'injecteur. |
 | ETAPE 6A-2. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 6A-3. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 6A-4. Mesurer le débit de retour de rail de carburant à haute pression. |
 | ETAPE 6A-5. Rechercher des débris dans le réservoir de carburant. |
 | ETAPE 6B. Le moteur démarre et cale. | Le moteur s'arrête-t-il ou cale-t-il ?
 | ETAPE 6C. Unité de test sur route. | Le code de défaut 559 devient-il actif pendant le test sur route ?
 | ETAPE 6D. Le code de défaut 559 devient actif en roue libre. | Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
 | ETAPE 6D-1. Recherchez une restriction de la conduite de vidange. |
 | ETAPE 6E. Rechercher des débris dans le réservoir de carburant. | Y a-t-il des débris présents dans le réservoir de carburant ?
 | ETAPE 6F. Inspecter le clapet antiretour de la plaque de refroidissement de l'ECM. | Le clapet antiretour de plaque de refroidissement ECM présente-t-il des signes de débris, de rouille, d'usure ou d'accrochage ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôles initiaux.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271, 272, 281, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, 2311, ou 2372 actif ou comptes inactifs ?

Code de défaut 271, 272, 281, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, 2311, ou 2372 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 559.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 559 actif ou inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes actifs ou inactifs de code de défaut actif 559 dans l'ECM ?

Comptes actifs ou inactifs de code de défaut actif 559 dans l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Réparation terminée

Etape guidée 1C - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact (ON).
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir au-dessus de la conduite d'aspiration.
  • Contrôler la jauge de carburant de l'équipement/du véhicule.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 7A

Etape guidée 2 - Test de fuite à haute pression.

Etape guidée 2A - Contrôler le déclin de pression de rail.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE.
  • Surveiller avec l'outil d'entretien électronique INSITE™.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, sauter cette étape et passer à l'étape 3A.

Action

Contrôler le déclin de pression de rail.

  • Arrêter le moteur.
  • Attendre l'arrêt du moteur.
  • Mettre le contact (ne pas démarrer le moteur).
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail de carburant pendant 60 secondes.

La baisse de pression de rail de carburant est-elle de plus de 100 bars [1450 psi] en 60 secondes ?

La baisse de pression de rail de carburant est-elle de plus de 100 bars [1450 psi] en 60 secondes ?
OUI NON

Inspecter le système de carburant à haute pression.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Effectuer le contrôle de système à basse pression.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur ou moteur pas en fonctionnement.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Effectuer le contrôle de système à basse pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Moteur en fonctionnement :

  • Mesurer la restriction d'entrée.
  • Rechercher la présence d'air dans le carburant.
  • Mesurer la pression de la pompe d'engrenage.
  • Mesurer la baisse de pression au filtre à carburant.

Si le moteur a des difficultés pour démarrer, mesurer le débit de carburant de la pompe de gavage.

Moteur pas en fonctionnement :

  • S'assurer que le système de carburant est amorcé.
  • Mesurer le débit de pompe de gavage.
  • Mesurer la pression de la pompe d'engrenage au lancement.

Le moteur réussit-il le contrôle de système à basse pression ?

Le moteur réussit-il le contrôle de système à basse pression ?
OUI NON
Pas de réparation

Réparer/remplacer le composant du système à basse pression en dysfonctionnement si nécessaire et procéder au contrôle du système à basse pression à nouveau pour vérifier si le problème a été corrigé.

Moteur pas en fonctionnement, ordre de priorité de réparation :

  • Restriction d'entrée
  • Air dans le carburant
  • Filtre à carburant
  • Pompe à engrenage.

Moteur pas en fonctionnement, ordre de priorité de réparation :

  • Le système est amorcé
  • Pompe de gavage
  • Pompe à engrenage.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler l'état de l'actionneur de pompe à carburant.

Conditions

  • Mettre le contact.
  • Ralenti moteur à la température de fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre l'outil d'entretien électronique INSITE™ en mode surveillance.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, sauter cette étape et passer à l'étape 5A.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail de carburant pendant 60 secondes.

  • Observer la pression de rail commandée et mesurée.

L'instabilité de pression au ralenti en raison d'un actionneur de pompe à carburant usé peut être plus répétable lorsque le moteur est froid.

Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?

Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A-1

Etape guidée 4A-1 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la procédure appropriée ?

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

Contrôler le débit de retour d'injecteur à nouveau. Revenir à l'étape 4A.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Si le débit de retour d'injecteur est maintenant aux spécifications, aller à l'étape 7A.

Si le débit de retour d'injecteur est toujours élevé, passer à l'étape suivante ci-dessous.

Aller à 4A-2

Aller à 4A-2

Etape guidée 4A-2 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée avec un injecteur décapuchonné ?

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée avec un injecteur décapuchonné ?
OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 4B - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON

S'assurer que toutes les conduites de carburant à haute pression sont serrées aux spécifications correctes.

Effectuer le test de fuite à haute pression à nouveau. En cas d'échec, déterminer la source de la fuite dans le système de haute pression. Si aucune fuite n'est identifiée des injecteurs ou du rail après le deuxième test, passer à l'étape 5A.

Remplacer le clapet de détente de pression de rail de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la raison de la fuite du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée.
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 2A

Aller à 7A

Etape guidée 5 - Tête de pompe à carburant.

Etape guidée 5A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Pendant la dépose de la tête de pompe à carburant, rechercher toute détérioration du boîtier de cames.

Aller à 5B

Aller à 7A

Etape guidée 5B - Test de débit de pompe d'injection à haute pression.

Conditions

  • Mettre le contact (ON).
  • Lancer le moteur.

Action

Débrancher la conduite de carburant à haute pression du rail de carburant à partir de la pompe d'injection à haute pression.

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de pompe à carburant répond-il à la spécification décrite dans la procédure appropriée ?

Le débit de pompe à carburant répond-il à la spécification décrite dans la procédure appropriée ?
OUI NON
Pas de réparation

Déposer la tête de pompe à carburant et rechercher des plongeurs endommagés ou bloqués. Pendant la dépose de la tête de pompe à carburant, rechercher toute détérioration du boîtier de cames.

Si une détérioration de la tête de pompe à carburant ou des plongeurs accrochés ont été trouvés, remplacer la tête de pompe à carburant.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Si les plongeurs de tête de pompe à carburant sont cassés et/ou une détérioration de boîtier de cames interne est trouvée, remplacer l'ensemble de pompe à carburant.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Diagnostic basé sur les symptômes.

Etape guidée 6A - Le moteur ne démarre pas ou a des difficultés à démarrer.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Essayer de démarrer le moteur.

Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?

Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A-1

Aller à 6B

Etape guidée 6A-1 - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A-4

Aller à 6A-2

Etape guidée 6A-2 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 ?

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 ?
OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Contrôler le débit de retour d'injecteur à nouveau.

Si le débit de retour d'injecteur est aux spécifications, aller à l'étape 7A.

Aller à 6A-3

Aller à 6A-3

Etape guidée 6A-3 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée ?

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer le ou les connecteurs de carburant.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 6A-4 - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 6A-5

Aller à 7A

Etape guidée 6A-5 - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant de basse pression et le filtre de basse pression à la recherche de débris.

L'arborescence de diagnostic a été complètement suivie.

Consulter le chapitre Shop Talk et/ou passer à l'arborescence de diagnostic de performances de moteur au chapitre TT pour plus d'assistance de recherche de pannes dans le manuel d'entretien approprié.

Aller à 7A

Arborescence de diagnostic des performances du moteur

Etape guidée 6B - Le moteur démarre et cale.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Démarrer le moteur.

  • Démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

Le moteur s'arrête-t-il ou cale-t-il ?

Le moteur s'arrête-t-il ou cale-t-il ?
OUI NON

Si le moteur s'arrête ou cale dans les 15 secondes du démarrage, amorcer le système de carburant et essayer de redémarrer le moteur. Si le moteur continue de s'arrêter ou de caler dans les 15 secondes du démarrage, aller à l'arborescence de diagnostic de performance du moteur au chapitre TT pour plus d'instructions de réparation dans le manuel d'entretien approprié.

Si le moteur s'arrête ou cale plus de 30 secondes après le démarrage, remplacer le clapet antiretour de plaque de refroidissement ECM.

  • Se reporter à la Procédure 006-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Unité de test sur route.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Effectuer un test sur route de l'unité jusqu'à ce que le voyant Contrôle moteur s'allume ou pendant un maximum de 30 minutes.

S'assurer que l'unité est entraînée en charge pendant au moins 10 secondes consécutives pendant le test sur route.

  • Accélérations dures
  • Conduire l'unité en montant une côte
  • Tirer une remorque ou une charge (si possible)

S'assurer que l'unité est entraînée en roue libre pendant au moins 10 secondes consécutives pendant le test sur route.

  • Mettre l'unité à la vitesse d'autoroute, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.
  • Conduire l'unité en descente, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.

Noter les conditions de fonctionnement du moteur lorsque le voyant Contrôle moteur s'allume.

Le code de défaut 559 devient-il actif pendant le test sur route ?

Le code de défaut 559 devient-il actif pendant le test sur route ?
OUI NON
Pas de réparation

L'arborescence de diagnostic a été complètement suivie.

Aller à 6D

Aller à 7A

Etape guidée 6D - Le code de défaut 559 devient actif en roue libre.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Contrôler le code défaut 559.

Utiliser les observations du précédent test sur route.

Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?

Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D-1

Aller à 6E

Etape guidée 6D-1 - Recherchez une restriction de la conduite de vidange.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur au régime nominal et à la température de fonctionnement.

Action

Faire tourner le moteur au régime nominal à vide.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de la conduite de vidange est-elle aux spécifications ?

La restriction de la conduite de vidange est-elle aux spécifications ?
OUI NON

Remplacer le boîtier d'actionneur de pompe à carburant.

  • Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Corriger la cause de base de la restriction de conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 6E - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant à basse pression, le filtre à basse pression, la tête de filtre à basse pression et les connexions de plaque de refroidissement ECM à la recherche de débris.

 Pas de réparation

Aller à 7A

Aller à 6F

Etape guidée 6F - Inspecter le clapet antiretour de la plaque de refroidissement de l'ECM.

Conditions

  • Couper le contact (OFF).

Action

Déposer le clapet antiretour de plaque de refroidissement ECM et rechercher tout signe de débris, de rouille et/ou d'accrochage.

  • Se reporter à la Procédure 006-006 dans le Tableau des procédures associées.

Le clapet antiretour de plaque de refroidissement ECM présente-t-il des signes de débris, de rouille, d'usure ou d'accrochage ?

Le clapet antiretour de plaque de refroidissement ECM présente-t-il des signes de débris, de rouille, d'usure ou d'accrochage ?
OUI NON

Remplacer le clapet antiretour de la plaque de refroidissement de l'ECM.

  • Se reporter à la Procédure 006-006 dans le Tableau des procédures associées.

Remplacer le clapet de détente de pression de rail de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX CM2250 GX CM2250 | 4022250
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 | 4022256
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX15 CM2250 ECF | 2883557
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX CM2250 GX CM2250 | 4022250
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 | 4022256
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2250 ECF | 2883557
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le fonctionnement du moteur. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Vérifier si le moteur démarre. | Le moteur démarre-t-il ?
ETAPE 3. | Rechercher une baisse de pression. |
 | ETAPE 3A. Rechercher une baisse de pression. | La baisse de pression est-elle supérieure à 300 bars [4350 psi] ?
ETAPE 4. | Contrôler le système de carburant à basse pression. |
 | ETAPE 4A. Contrôler le système de carburant à basse pression. | Le système de carburant à basse pression répond-il aux spécifications ?
ETAPE 5. | Contrôler le système de carburant à haute pression. |
 | ETAPE 5A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur répond-il aux spécifications ?
 | ETAPE 5B. Contrôler le flux de retour de clapet de détente de pression de carburant. | Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
ETAPE 6. | Contrôler la pompe à carburant à haute pression. |
 | ETAPE 6A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de pompe à carburant répond-il aux spécifications ?
 | ETAPE 6B. Inspecter la tête de pompe à carburant à haute pression. | La pompe à carburant à haute pression répond-elle aux spécifications ?
 | ETAPE 6C. Contrôler l'actionneur de pompe à carburant. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 6D. Rechercher des débris dans le réservoir de carburant. | Débris trouvés dans le réservoir ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?

Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?

Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du moteur.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 7A

Etape guidée 2B - Vérifier si le moteur démarre.

Conditions

  • Mettre le contact.

Action

Contrôler le démarrage du moteur.

  • Essayer de démarrer le moteur.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une baisse de pression.

Etape guidée 3A - Rechercher une baisse de pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher une baisse de pression.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail.
  • Arrêter le moteur.
  • Mettre rapidement le contact mais ne PAS démarrer le moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail.
  • Mesurer la baisse de pression en 1 minute.

La baisse de pression est-elle supérieure à 300 bars [4350 psi] ?

La baisse de pression est-elle supérieure à 300 bars [4350 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le système de carburant à basse pression.

Etape guidée 4A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage supérieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La conduite de carburant de la plaque de refroidissement ECM à la pompe à carburant haute pression contient un tamis de filtre au niveau du raccord creux de pompe à carburant haute pression. Le tamis doit être examiné et nettoyé ou le boulon creux remplacé en cas de détérioration du tamis.

Le système de carburant à basse pression répond-il aux spécifications ?

Le système de carburant à basse pression répond-il aux spécifications ?
OUI NON

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Continuer à rechercher la cause du défaut de système de carburant à basse pression. Réparer ou remplacer le ou les composants en dysfonctionnement.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le système de carburant à haute pression.

Etape guidée 5A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur répond-il aux spécifications ?

Le débit de retour d'injecteur répond-il aux spécifications ?
OUI NON
Pas de réparation

Continuer à rechercher la cause du haut débit de retour d'injecteur. Isoler le connecteur et/ou l'injecteur de haute pression présentant une fuite.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Réparer ou remplacer le ou les composants endommagés.

Aller à 5B

Aller à 7A

Etape guidée 5B - Contrôler le flux de retour de clapet de détente de pression de carburant

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite excessive de carburant du clapet de détente de pression de carburant.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Débit de retour de clapet de détente de pression de carburant aux spécifications ?

Débit de retour de clapet de détente de pression de carburant aux spécifications ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler la pompe à carburant à haute pression.

Etape guidée 6A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de pompe à carburant répond-il aux spécifications ?

Le débit de retour de pompe à carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant à haute pression.

Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 6B

Aller à 7A

Etape guidée 6B - Inspecter la tête de pompe à carburant à haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Tête de pompe à carburant à haute pression déposée.

Action

Contrôler la tête de pompe à carburant à haute pression à la recherche d'une usure excessive ou de plongeurs endommagés ou bloqués.

Rechercher toute détérioration ou usure excessive du boîtier de cames de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

La pompe à carburant à haute pression répond-elle aux spécifications ?

La pompe à carburant à haute pression répond-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 6C

Aller à 7A

Etape guidée 6C - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le fonctionnement est correct

  • Utiliser un outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6D

Etape guidée 6D - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capuchon de remplissage de réservoir de carburant.

Action

Rechercher des débris dans le réservoir de carburant.

  • Se reporter au manuel d'entretien OEM.

Débris trouvés dans le réservoir ?

Débris trouvés dans le réservoir ?
OUI NON

Enlever les débris du réservoir.

  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 595 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX11.9 CM2250 ECF | 2883561
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 ECF | 2883557
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts 122, 123, 221 ou 222 actifs ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
 | ETAPE 2B. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | A moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler l'ECM. |
 | ETAPE 5A. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 122, 123, 221 ou 222 actifs ?

Codes de défauts 122, 123, 221 ou 222 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 595 devient-il actif lorsque le contact est mis ?

Le code de défaut 595 devient-il actif lorsque le contact est mis ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Un état de défaut intermittent existe.

Aller à 2B

Etape guidée 2B - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de code de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510). Remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

A moins de 10 ohms de la résistance du capteur ?

A moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

  • Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler l'ECM.

Etape guidée 5A - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

  • Remplacer l'ECM.Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La condition de défaut a été réparée lorsque les composants ont été reconnectés.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Arbre à cames | Se reporter à la procédure 001-008 | ISB6.7 CM2250 | 4022254
Arbre à cames | Se reporter à la procédure 001-008 | CM2250 ISC8.3 et ISL9 | 4022257
Arbre à cames | Se reporter à la procédure 001-008 | QSB3.3 CM2250 EC | 2883647
Arbre à cames | Se reporter à la procédure 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 CM2250 | 4022256
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2250 | 4022255
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2250 EC | 2883621
Arbre à cames | Se reporter à la procédure 001-008 | QSX11.9 CM2250 ECF | 2883561
Arbre à cames | Se reporter à la procédure 001-008 | QSB3.3 CM2250 EC | 2883647
Arbre à cames | Se reporter à la procédure 001-008 | Marine QSB6.7 CM2250 | 4310611
Vilebrequin | Se reporter à la procédure 001-016 | ISB6.7 CM2250 | 4022254
Vilebrequin | Se reporter à la procédure 001-016 | CM2250 ISC8.3 et ISL9 | 4022257
Vilebrequin | Se reporter à la procédure 001-016 | ISX CM2250 GX CM2250 | 4022250
Vilebrequin | Se reporter à la procédure 001-016 | Westport HD CM2250 | 3666239
Vilebrequin | Se reporter à la procédure 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 CM2250 | 4022256
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2250 | 4022255
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2250 EC | 2883621
Vilebrequin | Se reporter à la procédure 001-016 | QSX11.9 CM2250 ECF | 2883561
Vilebrequin | Se reporter à la procédure 001-016 | QSX15 CM2250 ECF | 2883557
Vilebrequin | Se reporter à la procédure 001-016 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Vilebrequin | Se reporter à la procédure 001-016 | Moteur QSX15 CM2250 | 4310664
Vilebrequin | Se reporter à la procédure 001-016 | QSB3.3 CM2250 EC | 2883647
Vilebrequin | Se reporter à la procédure 001-016 | Marine QSB6.7 CM2250 | 4310611
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISB6.7 CM2250 | 4022254
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | CM2250 ISC8.3 et ISL9 | 4022257
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISX CM2250 GX CM2250 | 4022250
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Westport HD CM2250 | 3666239
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 CM2250 | 4022256
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2250 | 4022255
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2250 | 4022255
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSX11.9 CM2250 ECF | 2883561
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSX15 CM2250 ECF | 2883557
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Moteur QSX15 CM2250 | 4310664
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Marine QSB6.7 CM2250 | 4310611
Calage de base du moteur | Se reporter à la procédure 001-088 | ISX CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Westport HD CM2250 | 4021560
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 731 est-il le seul code de défaut actif ?
ETAPE 2. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 2A. Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration. | Présence de détérioration ?
 | ETAPE 2B. Rechercher toute détérioration des molettes. | Présence de détérioration ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 4A. Contrôler le calage statique. | Le moteur est-il correctement calé ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Lire les codes de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 731 est-il le seul code de défaut actif ?

Le code de défaut 731 est-il le seul code de défaut actif ?
OUI NON
Pas de réparation

Diagnostiquer tous les autres défauts actifs éventuels avant de poursuivre dans cette arborescence.

Aller à 2A

Arborescence de diagnostic de code de défaut appropriée.

Etape guidée 2 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 2A - Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Présence de détérioration ?

Présence de détérioration ?
OUI NON

Remplacer le capteur de position ou de régime.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.

  • S'assurer que le composant ayant des marques de calage moteur (généralement l'amortisseur de vibrations ou la poulie) est correctement aligné avec le vilebrequin en vérifiant qu'il est correctement installé sur le goujon ou la broche d'index qui l'oriente.
  • Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.
  • Pour les moteurs ISX, déposer le carter d'huile et rechercher une molette de vilebrequin desserrée ou des dents endommagées à la main.

Présence de détérioration ?

Présence de détérioration ?
OUI NON

Remplacer la molette.

Utiliser la procédure suivante pour la dépose et l'installation du vilebrequin. Se reporter à la Procédure 001-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour la dépose et l'installation de l'arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON
Pas de réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calage statique.

Etape guidée 4A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.

Action

Inspecter le calage.

N/A

Le moteur est-il correctement calé ?

Le moteur est-il correctement calé ?
OUI NON
Pas de réparation

Caler correctement le moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Un glissement d'engrenage du vilebrequin peut être causé par des charges hydrauliques excessives sur le train d'engrenage. Vérifier et corriger toute condition de charge hydraulique excessive sur le véhicule.

Remplacer l'ensemble de vilebrequin si toutes les étapes ont été à nouveau exécutées et vérifiées.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1691 (ISX) - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM225050 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 1691 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Codes de défauts actifs liés aux capteurs de température de catalyseur d'oxydation diesel d'après-traitement ou de capteurs de température de filtre à particules diesel d'après-traitement ?
 | ETAPE 1C. Lire les codes de défauts. | Code de défaut 3167 actif ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?
 | ETAPE 3B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement. | Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
 | ETAPE 3C. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 1691 actif ?

Code de défaut 1691 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée -

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs liés aux capteurs de température de catalyseur d'oxydation diesel d'après-traitement ou de capteurs de température de filtre à particules diesel d'après-traitement ?

Codes de défauts actifs liés aux capteurs de température de catalyseur d'oxydation diesel d'après-traitement ou de capteurs de température de filtre à particules diesel d'après-traitement ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée -

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3167 actif ?

Code de défaut 3167 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 3167.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Rechercher un court-circuit dans le module d'interface de capteur de température de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.
  • Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement du véhicule. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute obstruction par de la suie ou toute contamination par de l'huile du pot catalytique d'oxydation diesel d'après-traitement.
  • Rechercher toute fissure ou détérioration de cellule du pot catalytique d'oxydation diesel d'après-traitement.
  • Rechercher toute obstruction par de la suie sur la face avant du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?

Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
OUI NON

Réparer ou remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Poursuivre le diagnostic du système pour déterminer la cause de base du problème.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel de gazole, de liquide de refroidissement ou d'huile moteur du moteur dans le système d'après-traitement.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape 5.

Action

Contrôler l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur de carburant d'après-traitement.
  • Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

  • Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1695 - Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et QSL9 CM2250 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 inactif ?

Code de défaut 1695 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts actifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1696 - Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX CM2250 GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 EC | 2883621
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX11.9 CM2250 ECF | 2883561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2250 ECF | 2883557
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | Moteur QSX15 CM2250 | 4310664
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecterle capteur de pression différentielle de filtre à particules diesel d'après-traitement et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecterle capteur de pression différentielle de filtre à particules diesel d'après-traitement et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le levier/la pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

Se reporter à la Procédure 019-071 au Chapitre 19.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM (si équipé).
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM (si équipé).
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1896 - Contrôleur de soupape EGR - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | QSX11.9 CM2250 ECF | 2883561
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2250 ECF | 2883557
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Soupape EGR | Se reporter à la procédure 011-022 | QSB3.3 CM2250 EC | 2883647
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 2. | Contrôler le fonctionnement de la soupape EGR. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1896 actif ?

Code de défaut 1896 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Couper le contact pendant 1 minute puis remettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Nettoyer l'ensemble de soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1898 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX CM2250 GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX11.9 CM2250 ECF | 2883561
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX15 CM2250 ECF | 2883557
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1898 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 1998 actif. | Code de défaut 1898 actif ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 1898 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Couper et remettre le contact plusieurs fois en attendant 30 secondes entre chaque cycle pour voir si le code de défaut 1898 devient actif.

Code de défaut 1898 actif ?

Code de défaut 1898 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 1898 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1938 ou 2636 actif ?

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le matériel d'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.
SMALL | MEDIUM | LARGE

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Couper le contact (OFF).
  • Actionneur VGT déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

Remarque : L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 sceonde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer d'effectuer les procédures d'installation et d'étalonnage d'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Remarque : Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. UNIQUEMENT tourner l'engrenage à la main.
SMALL | MEDIUM | LARGE

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Installer l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 1898 actif.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™
  • Mettre le contact.

Action

Rechercher un code de défaut 1898 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1898 actif ?

Code de défaut 1898 actif ?
OUI NON

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation du système d'après-traitement.

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1911 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2250 | 4022254
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250EC | 2883621
Pompe à carburant | Se reporter à la procédure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Pompe à carburant | Se reporter à la procédure 005-016 | QSB3.3 CM2250 EC | 2883647
Pompe à carburant | Se reporter à la procédure 005-016 | Marine QSB6.7 CM2250 | 4310611
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Marine QSB6.7 CM2250 | 4310611
Air dans le gazole | Se reporter à la procédure 006-003 | ISB6.7 CM2250 | 4022254
Air dans le gazole | Se reporter à la procédure 006-003 | QSB6.7 CM2250 EC | 2883621
Air dans le gazole | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Air dans le gazole | Se reporter à la procédure 006-003 | QSB3.3 CM2250 EC | 2883647
Air dans le gazole | Se reporter à la procédure 006-003 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2250 | 4022254
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 EC | 2883621
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 EC | 2883647
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | Marine QSB6.7 CM2250 | 4310611
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2250 | 4022254
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 EC | 2883647
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Marine QSB6.7 CM2250 | 4310611
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2250 | 4022254
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 EC | 2883621
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 EC | 2883647
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | Marine QSB6.7 CM2250 | 4310611
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISB6.7 CM2250 | 4022254
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSB6.7 CM2250 EC | 2883621
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISX12/ISX11.9 CM2250 | 2883445
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSB3.3 CM2250 EC | 2883647
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?
ETAPE 2. | Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant. | Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
 | ETAPE 2C. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
 | ETAPE 2D. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Y avait-il de l'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?

Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant.

Conditions

  • Le moteur n'est pas en fonctionnement.

Action

S'assurer que le numéro de pièce de capteur de pression de carburant correct est installé.

  • Rechercher toute manipulation illicite du capteur de pression de carburant.

Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le capteur de pression de carburant.

  • Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2C

Aller à 7A

Etape guidée 2C - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur éteint.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

Se reporter à la Procédure 006-071 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

  • Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2D

Aller à 7A

Etape guidée 2D - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Le moteur n'est pas en fonctionnement.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y avait-il de l'air dans le carburant ?

Y avait-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Utiliser la procédure suivante si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée à l'un des cas suivants :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Soupapes de réchauffeur de carburant restreintes
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si la pompe répond aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 1911 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX CM2250 GX CM2250 | 4022250
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSX15 CM2250 ECF | 2883557
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX15 CM2250 ECF | 4022257
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX CM2250 GX CM2250 | 4022250
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX15 CM2250 ECF | 2883557
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX11.9 CM2250 ECF | 2883561
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 ECF | 2883557
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 ECF | 2883557
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX CM2250 GX CM2250 | 4022250
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2250 ECF | 2883557
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX11.9 CM2250 ECF | 2883561
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | ISX CM2250 GX CM2250 | 4022250
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | ISX12/ISX11.9 CM2250 | 2883445
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | QSX15 CM2250 ECF | 2883557
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Y avait-il de l'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Mesurer la baisse de pression au filtre à carburant côté pression. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?

Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y avait-il de l'air dans le carburant ?

Y avait-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante.Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée de l'un de ce qui suit :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Utiliser la procédure suivante pour les moteurs ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs ISX15 CM2250. Se reporter à la Procédure 006-066 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Mesurer la baisse de pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Utiliser la procédure suivante pour les moteurs ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs ISX12/ISX11.9 CM2250, ISX15 CM225, QSX11.9 CM2250 ECF, et QSX15 CM2250 ECF. Se reporter à la Procédure 006-065 dans le Tableau des procédures associées.

Si la pression de la pompe d'engreange n'est pas aux spécifications, remplacer la pompe d'engrenage.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au Chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1923 - Circuit de soupape de coupure de carburant du moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX CM2250 GX CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1923 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement. | 4 à 6 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1923 inactif ?

Code de défaut 1923 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape d'arrêt de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4 à 6 ohms ?

4 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau de soupape d'arrêt de carburant d'après-traitement et la borne positive (+) de la batterie.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la borne positive (+) de la batterie a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement de connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1924 - Circuit de soupape de coupure de carburant d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX CM2250 GX CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1924 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement. | 4,0 à 6,0 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit d'alimentation. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1924 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1924 inactif ?

Code de défaut 1924 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape d'arrêt de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4 à 6 ohms ?

4 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau de la soupape d'arrêt et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau de soupape d'arrêt de carburant d'après-traitement et la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit d'alimentation de soupape d'arrêt de carburant d'après-traitement.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau de soupape d'arrêt de carburant d'après-traitement et la broche de retour de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de soupape d'arrêt de carburant d'après-traitement.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau d'actionneur d'air de purge d'après-traitement et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1924 inactif ?

Code de défaut 1924 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1981 - Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | ISX CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | ISX CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1981 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
ETAPE 2. | Inspecter le capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | Le relevé de capteur de pression différentielle de DPF d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 3. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 3B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?
ETAPE 4. | Contrôler l'intervalle d'entretien de nettoyage de cendres. |
 | ETAPE 4A. Contrôler l'intervalle d'entretien de nettoyage de cendres. | L'intervalle de nettoyage de cendres est-il suivi ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au ralenti haut ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1981 actif ?

Code de défaut 1981 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879, 1881 ou 1883 actif ?

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Inspecter le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 2A - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique INSITE™.

Le relevé de capteur de pression différentielle de DPF d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?

Le relevé de capteur de pression différentielle de DPF d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Moteur arrêté.
  • Tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement débranchés.

Action

Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?

Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 3B

Etape guidée 3B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Etape guidée 4A - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'intervalle d'entretien de nettoyage de cendres.

  • Contrôler l'intervalle d'entretien de nettoyage du DPF. Il est possible que l'intervalle de nettoyage de cendres ait été ignoré et que le filtre doive être nettoyé.

Se reporter au manuel de conduite et d'entretien pour l'intervalle recommandé de nettoyage de cendres.

L'intervalle de nettoyage de cendres est-il suivi ?

L'intervalle de nettoyage de cendres est-il suivi ?
OUI NON

Déposer et inspecter le DPF d'après-traitement.

Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Nettoyer ou remplacer le DPF d'après-traitement si nécessaire.

Nettoyer le DPF d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Tuyau d'échappement déconnecté de l'entrée d'après-traitement.
  • Fonctionnement du moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.
  • REMARQUE : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au ralenti haut ?

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au ralenti haut ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2182 (usage intensif) - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 ECF | 2883557
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 ECF | 2883561
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2182 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit de retour ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 2182 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 actif ou multiples comptes inactifs ?

Code de défaut 2182 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la broche de RETOUR de solénoïde de frein moteur N° 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

  • Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Rechercher un circuit ouvert dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit de retour ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de RETOUR de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Rechercher un circuit ouvert dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le moteur.

Rechercher un court-circuit de broche à broche dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 inactif ?

Code de défaut 2182 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2182 (moyenne puissance) - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2182 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2182 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 actif ou multiples comptes inactifs ?

Code de défaut 2182 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

  • Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

  • Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur.
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 inactif ?

Code de défaut 2182 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2183 (usage intensif) - Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 ECF | 2883557
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 ECF | 2883561
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2183 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 actif ou multiples comptes inactifs ?

Code de défaut 2183 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant sur le boîtier de culbuteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

Inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Au moins 5 ohms ?

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 inactif ?

Code de défaut 2183 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2183 (moyenne puissance) - Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2183 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 actif ou multiples comptes inactifs ?

Code de défaut 2183 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant sur le boîtier de culbuteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

Inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Au moins 5 ohms ?

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 inactif ?

Code de défaut 2183 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2265 (moyenne puissance) - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 CM2250 | 4022256
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 | 4022255
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 EC | 2883621
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX11.9 CM2250 ECF | 2883561
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX15 CM2250 ECF | 2883557
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | Marine QSB6.7 CM2250 | 4310611
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Contrôler la pompe de gavage de commande de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de commande de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de pompe de gavage de commande de carburant et le circuit de retour. | La tension est-elle entre 2,5 VCC et 5,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de la pompe de gavage ECM. | La tension est-elle entre 2,5 VCC et 5,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

Code de défaut 2265 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de commande de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de commande de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'ALIMENTATION de relais de pompe de gavage de carburant électrique et la broche de RETOUR de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de pompe de gavage de commande de carburant et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant électrique.
  • Mettre le contact.
  • Patienter au moins 2 minutes.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche de RETOUR de pompe de gavage de carburant au niveau du connecteur de pompe de gavage de faisceau moteur.

Le contact doit être mis pendant plus de 2 minutes avant de pouvoir effectuer le contrôle.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

La tension est-elle entre 2,5 VCC et 5,0 VCC ?

La tension est-elle entre 2,5 VCC et 5,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la pompe de gavage du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de la pompe de gavage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Patienter au moins 2 minutes.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche de RETOUR de pompe de gavage de carburant au niveau du port du connecteur ECM de faisceau moteur.

Le contact doit être mis pendant plus de 2 minutes avant de pouvoir effectuer le contrôle.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle entre 2,5 VCC et 5,0 VCC ?

La tension est-elle entre 2,5 VCC et 5,0 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2266 (moyenne puissance) - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 CM2250 | 4022256
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 | 4022255
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 EC | 2883621
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX11.9 CM2250 ECF | 2883561
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX15 CM2250 ECF | 2883557
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | Marine QSB6.7 CM2250 | 4310611
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 2. | Contrôler la pompe de gavage de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2265 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2266 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2265 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2266 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?

Code de défaut 2266 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

Code de défaut 2265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pompe de gavage de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?

Code de défaut 2266 actif ?
OUI NON

Une pompe de gavage de carburant endommagée a été détectée.

Remplacer la pompe de gavage de carburant.

Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

Code de défaut 2265 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 inactif ?

Code de défaut 2266 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2272 - Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2272 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3A-4. Contrôler les codes de défauts. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON

Diagnostiquer le code de défaut 352.

 Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 352

Aller à 2A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le composant dont les broches sont endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout circuit ouvert dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche B de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche C de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche C de signal de positionde soupape EGR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON

Remplacer la soupape EGR.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de position de soupape EGR à la broche de RETOUR de position de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75-VCC à 5,25 -VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2311 - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 EFC | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 EFC | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISC8.3 et ISL8 CM2250 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 EFC | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 EFC | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2311 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 271 ou 272 ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Entre 1 et 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Entre 1 et 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ?

Code de défaut 2311 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 271 ou 272 ?

Cas actifs ou inactifs du code de défaut 271 ou 272 ?
OUI NON

Dépister le code de défaut 271 ou 272 en premier.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 1 et 5 ohms ?

Entre 1 et 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance de faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et la pompe à carburant.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur d'actionneur de pompe à carburant du faisceau moteur et la masse du bloc-moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le connecteur d'actionneur de pompe à carburant ou de faisceau moteur et/ou les broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2347 - Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSL9 CM2250 | 4022256
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSB6.7 CM2250 | 4022255
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 1898, 2634, 2449, 2377, ou 3616 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 295 ou 2973 actif ?
ETAPE 2. | Contrôler les relevés de capteur. |
 | ETAPE 2A. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 2B. Contrôler la précision du capteur de pression du collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1898, 2634, 2449, 2387, ou 3616 actif ?

Code de défaut 1898, 2634, 2449, 2387, ou 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 295 ou 2973 actif ?

Code de défaut 295 ou 2973 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur.

Etape guidée 2A - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression d'air barométrique à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique d'air.

Pour les moteurs ISB6.7, ISC8.3, ISL9 CM2250, utiliser la procédure suivante. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Pour le moteur ISX15 CM2250, utiliser la procédure suivante. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de pression du collecteur d'admission sans que le moteur ne fonctionne :

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
OUI NON

Utiliser l'arborescence de diagnostic suivante pour des informations afin de poursuivre le diagnostic de basse pression de suralimentation dans le manuel d'entretien approprié. Se reporter à l'arborescence des symptômes "La pression du collecteur d'admission (suralimentation) est inférieure à la normale" au chapitre TS.

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2349 - Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | QSX11.9 CM2250 ECF | 2883561
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2250 ECF | 2883557
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Soupape EGR | Se reporter à la procédure 011-022 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de moteur EGR. | Code de défaut 2349 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Des mesures sont-elles supérieures à 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2349 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les circuits d'alimentation et de retour de moteur EGR. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 2349 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?

Code de défaut 2349 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

Remarque : Toutes les mesures doivent être prises sur le moteur EGR, pas sur le faisceau de câblage.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Des mesures sont-elles supérieures à 5 ohms ?

Des mesures sont-elles supérieures à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?

Code de défaut 2349 actif ?
OUI NON

Un circuit ouvert a été détecté dans le moteur de soupape EGR.

Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler les circuits d'alimentation et de retour de moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

Remarque : Toutes les mesures doivent être prises sur le faisceau de câblage, pas sur l'ECM.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation A de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation C de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?

Code de défaut 2349 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2353 - Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | QSX11.9 CM2250 ECF | 2883561
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2250 ECF | 2883557
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Soupape EGR | Se reporter à la procédure 011-022 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de moteur EGR. | Code de défaut 2353 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 2353 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2353 actif ?

Code de défaut 2353 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le moteur EGR.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le moteur de soupape EGR.

  • Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit à la masse.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2353 actif ?

Code de défaut 2353 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2357 - Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts de capteur de position de soupape EGR. | Code de défaut 2272 actif ?
ETAPE 2. | Contrôler le circuit de la soupape EGR. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Contrôler la mise à jour d'étalonnage ECM et le fonctionnement de la soupape EGR. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Surveiller la position de la soupape EGR. | Le code de défaut 2357 devient-il actif après 1 minute ?
ETAPE 4. | Rechercher toute dégradation du système d'après-traitement. |
 | ETAPE 4A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts de capteur de position de soupape EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON

Diagnostiquer le code de défaut 2272 avant le code de défaut 2357.

 Pas de réparation

Arborescence de diagnostic du code de défaut 2272

Aller à 2A

Etape guidée 2 - Contrôler le circuit de la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Couper le contact (OFF) pendant 10 secondes.
  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Nettoyer l'ensemble de soupape EGR.

Se reporter au code de défaut 1896.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la mise à jour d'étalonnage ECM et le fonctionnement de la soupape EGR.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Surveiller la position de la soupape EGR.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2357 devient-il actif après 1 minute ?

Le code de défaut 2357 devient-il actif après 1 minute ?
OUI NON

Remplacer l'ensemble de soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

La restriction dans la soupape EGR a été éliminée. Aucune réparation n'est nécessaire.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute dégradation du système d'après-traitement.

Etape guidée 4A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.
  • Se reporter à la Procédure 014-013 au chapitre des procédures associées.

Action

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Une dégradation progressive du système d'après-traitement peut s'être produite. Le système d'après-traitement doit être inspecté en vue de sa réutilisation.

  • Se reporter à la Procédure 014-013 au chapitre des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2363 (usage intensif) - Circuit de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 EFC | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 EFC | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 EFC | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 EFC | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 EFC | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 EFC | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 EFC | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 EFC | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 EFC | 2883561
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 EFC | 2883557
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2363 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de faisceau moteur. | Plus de 3,75 VCC ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage d'actionneur interne. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 actif ou multiples comptes inactifs ?

Code de défaut 2363 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur traversant de boîtier de culbuteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la broche de RETOUR de solénoïde de frein moteur N° 2 au niveau du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage d'actionneur interne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Remplacer le faisceau de câblage d'actionneur interne.
  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Action

Inspecter le faisceau d'actionneur interne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Déposer le faisceau d'actionneur interne.

Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau d'actionneur interne du solénoïde de frein moteur N° 2.
  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance de la broche de signal de solénoïde de frein moteur N° 2 à la broche de retour de solénoïde de frein moteur N° 2.

Utiliser un schéma de câblage pour l'identification des broches ou la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 5 ohms ?

Plus de 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générale d'utilisation de multimètre.

Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du faisceau d'actionneur interne.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches ou la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Rechercher un court-circuit à la masse dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du faisceau d'actionneur interne.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches ou la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Rechercher un court-circuit de broche à broche dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 inactif ?

Code de défaut 2363 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2363 (moyenne puissance) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2363 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 actif ou multiples comptes inactifs ?

Code de défaut 2363 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 2 du connecteur traversant sur le boîtier de culbuteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

Inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

  • Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit à la masse sur les solénoïdes de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 5 ohms ?

Plus de 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

  • Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 inactif ?

Code de défaut 2363 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2367 (usage intensif) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 ECF | 2883561
Frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 ECF | 2883557
Frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2367 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit de retour ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 actif ou multiples comptes inactifs ?

Code de défaut 2367 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le solénoïde de frein moteur N° 2 du faisceau d'actionneur interne.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la broche de RETOUR de solénoïde de frein moteur N° 2.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générale d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générale d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le solénoïde de frein moteur N° 2 du faisceau d'actionneur interne.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la ligne de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et la ligne de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Rechercher un circuit ouvert dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit de retour ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le solénoïde de frein moteur N° 2 du faisceau d'actionneur interne.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la ligne de RETOUR de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et la ligne de RETOUR de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de RETOUR de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Rechercher un circuit ouvert dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du faisceau d'actionneur interne.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le moteur.

Rechercher un circuit ouvert dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 inactif ?

Code de défaut 2367 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2367 (moyenne puissance) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2367 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 actif ou multiples comptes inactifs ?

Code de défaut 2367 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

  • Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générale d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générale d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 inactif ?

Code de défaut 2367 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Appeler pour demander l'autorisation de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2387 - Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 EC | 2883621
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX11.9 CM2250 ECF | 2883561
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2250 ECF | 2883557
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur QSX15 CM2250 | 4310664
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 EC | 2883621
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX CM2250 GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX11.9 CM2250 ECF | 2883561
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX15 CM2250 ECF | 2883557
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2387 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable. | L'actionneur a-t-il été déposé ou remplacé au cours l'intervention de réparation actuelle ?
 | ETAPE 1C. Contrôler les codes de défauts associés à l'EGR. | Des codes de défauts de système EGR sont-ils actifs ?
 | ETAPE 1D. Rechercher des fuites de pression de suralimentation. | Fuite de système de post-refroidissement trouvée ?
 | ETAPE 1E. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur de turbocompresseur à géométrie variable. | L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | En utilisant la jauge d'engrenage de secteur, déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 dans le Tableau des procédures associées.
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2387 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2387 actif ou comptes inactifs élevés ?

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable.

Conditions

Non applicable

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2387 est actif.

L'actionneur a-t-il été déposé ou remplacé au cours de l'intervention de réparation actuelle ?

L'actionneur a-t-il été déposé ou remplacé au cours de l'intervention de réparation actuelle ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés à la soupape EGR, à la température EGR et à la pression différentielle EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts actifs 1896, 2357, 2359, 2764, 2961, 2962, 3382, et 3383.

Des codes de défauts de système EGR sont-ils actifs ?

Des codes de défauts de système EGR sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédures de diagnostic appropriées

Aller à 1D

Etape guidée 1D - Rechercher des fuites de pression de suralimentation.

Conditions

  • Non applicable

Action

Inspecter le système de post-refroidissement (CAC) à la recherche de fuites.

  • Contrôler le post-refroidissement (CAC) à la recherche de fuites ou de fissures.
  • Contrôler les flexibles et les colliers de post-refroidissement à la recherche de fuites.
  • Contrôler la tuyauterie de post-refroidissement à la recherche de fissures ou d'autres détériorations.

Fuite de système de post-refroidissement trouvée ?

Fuite de système de post-refroidissement trouvée ?
OUI NON

Réparer ou remplacer le composant provoquant des fuites de système de post-refroidissement.

 Pas de réparation

Aller à 3A

Aller à 1E

Etape guidée 1E - Vérifier la restriction à l'échappement.

Conditions

  • Installer un dépressiomètre dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement et installer la jauge de pression dans le port de capteur de température.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?

La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
OUI NON

Déposer le Pot Catalytique d'Oxydation Diesel (DOC) du véhicule et vérifier qu'i n'est pas bouché. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Rechercher un engrenage d'entraînement cassé sur l'actionneur de turbocompresseur à géométrie variable.

SMALL | MEDIUM | LARGE

L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?

L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur de turbocompresseur à géométrie variable.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

En utilisant la jauge d'engrenage de secteur, déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 au chapitre 10.

En utilisant la jauge d'engrenage de secteur, déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 au chapitre 10.
OUI NON

Un actionneur de turbocompresseur à géométrie variable endommagé a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'Accélération Instantanée d'Après-traitement pour rechercher toute détérioration du filtre à particules diesel (DPF). Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation progressive du système d'après-traitement.

Effectuer le test d'Accélération Instantanée d'Après-traitement pour rechercher toute détérioration du filtre à particules diesel (DPF).

  • Effectuer le test d'Accélération Instantanée d'Après-traitement pour rechercher toute détérioration du filtre à particules diesel (DPF). Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2634 - Contrôleur d'actionneur VGT - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX CM2250 GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX11.9 CM2250 ECF | 2883561
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX15 CM2250 ECF | 2883557
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Rechercher de précédentes déposes d'actionneur VGT. | L'actionneur VGT a-t-il été récemment déposé ou remplacé ?
 | ETAPE 1B. Contrôler l'actionneur VGT. | L'actionneur VGT est-il déposé du turbocompresseur et le contact est-il mis ?
 | ETAPE 1C. Déconnecter et connecter le connecteur d'actionneur VGT. | Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
ETAPE 3. | Rechercher toute détérioration progressive. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'installation d'actionneur VGT.

Etape guidée 1A - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

L'actionneur a récemment été déposé ou remplacé et si les codes de défaut 2634 et 2449 sont actifs

  • Les codes de défauts 2449 et 2634 sont actifs.

L'actionneur VGT a-t-il été récemment déposé ou remplacé ?

L'actionneur VGT a-t-il été récemment déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler l'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Contrôler l'installation correcte d'actionneur VGT.

L'actionneur VGT est-il déposé du turbocompresseur et le contact est-il mis ?

L'actionneur VGT est-il déposé du turbocompresseur et le contact est-il mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Déconnecter et connecter le connecteur d'actionneur VGT.

Conditions

Non applicable

Action

Si l'actionneur VGT est déposé du turbocompresseur et le contact est mis avec le faisceau de câblage connecté à l'actionneur VGT, le code de défaut 2634 est actif. Suivre les procédures ci-dessous :

  • Mettre le contact.
  • Débrancher l'actionneur VGT du faisceau moteur et le rebrancher.

Remarque : Le code de défaut 2636 est actif provisoirement lorsque l'actionneur de turbocompresseur est déconnecté.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un actionneur VGT endommagé a été détecté.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute détérioration progressive.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.
  • Connecter tous les composants.

Action

Une dégradation progressive du système d'après-traitement peut s'être produite.

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Rechercher des codes de défauts actifs associés à l'après-traitement et suivre les arborescences de diagnostic des codes de défauts d'après-traitement actifs.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2637 - Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB CM2100 et CM2150 | 4021578
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC8.3 et ISL9 CM2260 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC et ISL CM2150 | 4021569
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB CM2100 et CM2150 | 4021578
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISC et ISL CM2150 | 4021569
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2250 | 4022254
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB CM2100 et CM2150 | 4021578
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISC et ISL CM2150 | 4021569
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB CM2100 et CM2150 | 4021578
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | ISC et ISL CM2150 | 4021569
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4021569
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB, ISC, ISL, ISde et QSB3.3 CM2150 | 4021570
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2260 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement. | Des codes de défauts sont-ils associés au système d'après-traitement ou de gestion d'air ?
ETAPE 2. | Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2C. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Rechercher toute fumée excessive. |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Nettoyer et inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. |
 | ETAPE 6A. Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 6B. Effectuer une régénération immobile. | Le code de défaut 2637 est-il inactif après avoir effectué la procédure de régénération immobile ?
 | ETAPE 6C. Désactiver et effacer le code de défaut. |

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs associés aux capteurs de température d'après-traitement ou au pot catalytique d'oxydation diesel (DOC) d'après-traitement.

D'autres codes de défauts actifs ou comptes inactifs élevés ?

D'autres codes de défauts actifs ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération sous l'onglet Données avancées de l'ECM, dans Historique d'après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être examinées

La fréquence moyenne de régénération d'après-traitement est-elle toutes les huit heures ou moins ?

La fréquence moyenne de régénération d'après-traitement est-elle toutes les huit heures ou moins ?
OUI NON

  • Se reporter à l'arborescence des symptômes de diagnostic t147 du Bulletin 4021578 pour les moteurs ISB CM2150.
  • Se reporter à l'arborescence des symptômes de diagnostic t147 du Bulletin 4021569 pour les moteurs ISC et ISL CM2150.

 Pas de réparation

Aller à 6A

Aller à 2C

Etape guidée 2C - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération.

Pour les moteurs ISB, utiliser la procédure suivante.Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISC et ISL. Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages de Fonctions et paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de changer ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute fuite du système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement.

Pour le ou les composants présentant une anomalie de fonctionnement :

  • Pour ISB, se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées ou fuyant, et des composants de système d'échappement endommagés.

Fuite de système d'échappement trouvée ?

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme Fumée noire - excessive t116 au chapitre TS, dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Se reporter à l'arborescence de diagnostic de symptôme Fumée noire - excessive t116 au chapitre TS, dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

Déposer le DOC d'après-traitement.

Nettoyer le DOC et l'inspecter en vue de sa réutilisation.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts.

Etape guidée 6A - Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée avec succès ?

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée avec succès ?
OUI NON
Pas de réparation

Etalonner l'ECM. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations de régénération immobile dans le moteur ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les informations de régénération immobile dans les moteurs ISC et ISL, Bulletin 4021569. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans le menu Tests de diagnostic ECM.

Utiliser la procédure suivante pour plus d'informations sur les profil appropriés de température d'après-traitement au cours d'une régénération immobile.

  • Pour ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-056 dans les Tableaux des procédures associées.
  • Pour ISC et ISL, Bulletin 4021569. Se reporter à la Procédure 011-056 dans les Tableaux des procédures associées.

Le code de défaut 2637 est-il inactif après avoir effectué la procédure de régénération immobile ?

Le code de défaut 2637 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Remplacer le DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Aller à 6C

Aller à 6C

Etape guidée 6C - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Après avoir effectué une régénération immobile sans code de défaut actif, la condition d'effacement du code de défaut est remplie. Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Le code de défaut est-il inactif et effacé ?

Le code de défaut est-il inactif et effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2646 - Température de liquide de refroidissement moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2646 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2646 actif ?

Code de défaut 2646 actif ?
OUI NON

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer le défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2754 - Pression d'admission de filtre à particules diesel de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2250 | 4022254
Post-refroidissement | Se reporter à la procédure 010-027 | CM2250 ISC8.3 et ISL9 | 4022257
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | QSL9 CM2250 | 4022256
Post-refroidissement | Se reporter à la procédure 010-027 | QSB6.7 CM2250 | 4022255
Post-refroidissement | Se reporter à la procédure 010-027 | QSX11.9 CM2250 ECF | 2883561
Post-refroidissement | Se reporter à la procédure 010-027 | QSX15 CM2250 ECF | 2883557
Post-refroidissement | Se reporter à la procédure 010-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSX11.9 CM2250 | 2883561
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSX15 CM2250 | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts associés au VGT et à l'EGR. | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR. | Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Contrôler le système de post-refroidissement (CAC) à la recherche de fuites. | Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 127 mm Hg [5 in Hg] du relevé de la jauge mécanique ?
ETAPE 4. | Contrôler le capteur de pression barométrique. |
 | ETAPE 4A. Vérifier la précision du capteur. | Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts associés au VGT et à l'EGR.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Contrôler le système de post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Le moteur tourne au ralenti.

Action

Inspecter le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

  • Inspecter les flexibles et les colliers de branchement de post-refroidissement. S'assurer que les colliers sont serrés et que les flexibles ne sont pas cassés.
  • Rechercher toute fuite d'air dans les branchements d'admission d'air.

Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?

Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Moteur en fonctionnement.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression dans le collecteur d'admission.

  • Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 127 mm Hg [5 in Hg] du relevé de la jauge mécanique ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 127 mm Hg [5 in Hg] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le capteur de pression barométrique.

Etape guidée 4A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression barométrique.

Remarque :le capteur de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression barométrique sauf sur le moteur GX CM2250.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale en utilisant le tableau ci-dessous.

Se reporter à la Procédure 018-028 au chapitre V.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 14 kPa [2 psi] de la pression barométrique locale ?

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 14 kPa [2 psi] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.
  • Pour tous les autres moteurs, Se reporter à la Procédure 019-466 dans le Tableau des Procédures Associées.

Arborescence de diagnostic appropriée.

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2789 - Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

  • Se reporter à l'arborescence de symptôme Température de liquide de refroidissement moteur inférieure à la normale dans le manuel d'entretien approprié.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2961 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | CM2250 ISC8.3 et ISL9 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 EC | 2883621
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSX11.9 CM2250 ECF | 2883561
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSX15 CM2250 ECF | 2883557
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB3.3 CM2250 EC | 2883647
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2250 | 4022254
Refroidisseur EGR | Se reporter à la procédure 011-019 | CM2250 ISC8.3 et ISL9 | 4022257
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX CM2250 GX CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSL9 CM2250 | 4022256
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 | 4022255
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 EC | 2883621
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX11.9 CM2250 ECF | 2883561
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX15 CM2250 ECF | 2883557
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur QSX15 CM2250 | 4310664
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB3.3 CM2250 EC | 2883647
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2250 | 4022254
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX CM2250 GX CM2250 | 4022250
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 | 4022256
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 | 4022255
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 EC | 2883621
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 ECF | 2883557
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur QSX15 CM2250 | 4310664
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB3.3 CM2250 EC | 2883647
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2961 ?
ETAPE 2. | Contrôler le système de refroidissement. |
 | ETAPE 2A. Contrôler le mélange de liquide de refroidissement du moteur. | Mélange de liquide de refroidissement moteur approprié ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 3. | Contrôler le système EGR. |
 | ETAPE 3A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 2961 ?

Codes de défauts actifs présents autres que le code de défaut 2961 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de refroidissement.

Etape guidée 2A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Mélange de liquide de refroidissement moteur approprié ?

Mélange de liquide de refroidissement moteur approprié ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Remarque : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système EGR.

Etape guidée 3A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Nettoyer le refroidisseur EGR.

  • Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2962 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | CM2250 ISC8.3 et ISL9 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 EC | 2883621
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSX11.9 CM2250 ECF | 2883561
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSX15 CM2250 ECF | 2883557
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2250 | 4022254
Refroidisseur EGR | Se reporter à la procédure 011-019 | CM2250 ISC8.3 et ISL9 | 4022257
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX CM2250 GX CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | GX15 CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSL9 CM2250 | 4022256
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 | 4022255
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 EC | 2883621
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX11.9 CM2250 ECF | 2883561
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX15 CM2250 ECF | 2883557
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2962 ?
ETAPE 2. | Contrôler le système de refroidissement. |
 | ETAPE 2A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 3. | Contrôler le système EGR. |
 | ETAPE 3A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs présents autres que le code de défaut 2962 ?

Codes de défauts actifs présents autres que le code de défaut 2962 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de refroidissement.

Etape guidée 2A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

Remarque : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Niveau de liquide de refroidissement moteur au niveau approprié ?

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système EGR.

Etape guidée 3A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Nettoyer le refroidisseur EGR.

  • Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ICS8.3 et ISL9 CM2250 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX CM2250 GX CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSL9 CM2250 | 4022256
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB6.7 CM2250 | 4022255
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB6.7 CM2250 EC | 2883621
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB3.3 CM2250 EC | 2883647
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2250 | 4022254
Post-refroidissement | Se reporter à la procédure 010-027 | CM2250 ISC8.3 et ISL9 | 4022257
Post-refroidissement | Se reporter à la procédure 010-027 | ISX CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | QSL9 CM2250 | 4022256
Post-refroidissement | Se reporter à la procédure 010-027 | QSB6.7 CM2250 | 4022255
Post-refroidissement | Se reporter à la procédure 010-027 | QSB6.7 CM2250 EC | 2883621
Post-refroidissement | Se reporter à la procédure 010-027 | QSB3.3 CM2250 EC | 2883647
Post-refroidissement | Se reporter à la procédure 010-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Post-refroidissement | Se reporter à la procédure 010-027 | Moteur QSX15 CM2250 | 4310664
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB6.7 CM2250 | 4022254
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX CM2250 GX CM2250 | 4022250
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSL9 CM2250 | 4022256
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB6.7 CM2250 | 4022255
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB6.7 CM2250 EC | 2883621
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB3.3 CM2250 EC | 2883647
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSB3.3 CM2250 EC | 2883647
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 EC | 2883621
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB3.3 CM2250 EC | 2883647
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB3.3 CM2250 EC | 2883647
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB3.3 CM2250 EC | 2883647
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actifs ou inactifs ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm-Hg [2 in Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier la précision du capteur. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission est-il de 0 ±77 mm-Hg [0 ±3 in Hg] ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
 | ETAPE 3E. Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché. | L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 5. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 5A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 5B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 5C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 5D. Rechercher une restriction de de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 6. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 6A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 6B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
ETAPE 7. | Rechercher toute restriction. |
 | ETAPE 7A. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 7B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actifs ou inactifs ?

Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

Utiliser la procédure suivante pour les moteurs ISB6.7 CM2250/ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées pour les spécifications.

Pour le moteur ISX15 CM2250, utiliser la procédure suivante. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées pour les spécifications.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Arrêter le moteur.

Action

Avec le contact mis et le moteur arrêté, la pression de collecteur d'admission doit être de 0 ±77 mm-Hg [0 ±3 in Hg].

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et prendre le relevé de pression de collecteur d'admission sur l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission est-il de 0 ±77 mm-Hg [0 ±3 in Hg] ?

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission est-il de 0 ±77 mm-Hg [0 ±3 in Hg] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3E

Aller à 4A

Etape guidée 3E - Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de température/pression de collecteur d'admission. Inspecter l'embout de capteur à la recherche d'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

L'embout de capteur présente-t-il une accumulation de suie et de carbone ?

L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
OUI NON

Utiliser de l'air comprimé pour éliminer l'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur. Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 8A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 5 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 5A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 5B

Etape guidée 5B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 8A

Aller à 5C

Etape guidée 5C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

010-033 dans le tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 5D

Etape guidée 5D - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 6A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

N'effectuer cette étape que si le moteur est équipé d'un capteur de régime de turbocompresseur. Inspecter le turbocompresseur ou se reporter au schéma de câblage moteur pour déterminer si le moteur a un capteur de régime de turbocompresseur. Si aucun capteur n'est présent, sauter l'étape 7.

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance de capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 7A

Aller à 8A

Etape guidée 7 - Rechercher toute restriction.

Etape guidée 7A - Vérifier la restriction à l'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la restriction à l'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants présentant une restriction.

Aller à 7B

Aller à 8A

Etape guidée 7B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3138 - Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX15 CM2250 ECF | 2883557
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3136 et 3137. | Code de défaut 3136 ou 3137 actif ?
ETAPE 2. | Contrôler le capteur de pression d'orifice EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'orifice EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3137 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3136 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3137 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3136 actif ?
ETAPE 4. | Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement. |
 | ETAPE 4A. Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement. | Obstruction ou détérioration constatée dans l'ensemble de mesure de débit de recirculation de gaz d'échappement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3136 et 3137.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 ou 3137 actif ?

Code de défaut 3136 ou 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'orifice EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'orifice EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif ?

Code de défaut 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de pression d'orifice EGR et la broche de signal de pression d'orifice EGR au niveau du connecteur du capteur de pression d'orifice EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif ?

Code de défaut 3136 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression d'orifice EGR a été détecté.

Remplacer le capteur de pression d'orifice EGR.

Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif ?

Code de défaut 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'orifice EGR et la broche de signal de pression d'orifice EGR au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif ?

Code de défaut 3136 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement.

Etape guidée 4A - Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ensemble de mesure de débit de recirculation de gaz d'échappement. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Action

Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement.

  • Inspecter l'intérieur de l'ensemble. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.
  • Rechercher toute fissure ou détérioration du filetage de l'ensemble. Remplacer l'ensemble en présence de fissure ou de détérioration.
  • Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Obstruction ou détérioration constatée dans l'ensemble de mesure de débit de recirculation de gaz d'échappement ?

Obstruction ou détérioration constatée dans l'ensemble de mesure de débit de recirculation de gaz d'échappement ?
OUI NON

Nettyer ou remplacer l'ensemble de mesure de débit de recirculation de gaz d'échappement.

Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3245 - Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSL9 CM2250 | 4022256
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSB6.7 CM2250 | 4022255
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté de moteur est-il détecté ?

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur endommagé.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser la procédure suivante pour les informations sur le test de fuite d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.
  • (Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'Étape 5A.)

Action

Rechercher du carburant qui fuit de l'injecteur d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Fuite d'Injecteur de Carburant d'Après-traitement.
  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3251 - Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | CM2250 ISC8.3 et ISL9 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX CM2250 GX CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12/ISX11.9 CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX11.9 CM2250 ECF | 2883561
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX15 CM2250 ECF | 2883557
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite dans le système d'admission d'air. | Fuite d'air détectée ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 5A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?

Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche SIGNAL du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite dans le système d'admission d'air.

Conditions

  • Démarrer le moteur et le faire fonctionner au ralenti haut.

Action

Contrôler les flexibles, les colliers et les tuyaux à la recherche de fuites.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuite d'air détectée ?

Fuite d'air détectée ?
OUI NON

Réparer ou remplacer les composants endommagés. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher un raté d'injecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans des conditions de fonctionnement.

Un raté de moteur est-il détecté ?

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 5A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Prise de Contrôle Manuel d'Injecteur et de Soupape d'Arrêt d'Après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3253 - Température d'admission de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?

Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté de moteur est-il détecté ?

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic appropriée

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Prise de Contrôle Manuel d'Injecteur et de Soupape d'Arrêt d'Après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3254 - Température d'admission de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?

Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche SIGNAL du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté de moteur est-il détecté ?

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic appropriée

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Si le moteur n'a pas un injecteur de carburant d'après-traitement, passer à l'étape 5A.

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3255 - Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?

Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté d'injecteur est-il détecté ?

Un raté d'injecteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic appropriée

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • (Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3256 - Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?

Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté d'injecteur est-il détecté ?

Un raté d'injecteur est-il détecté ?
OUI NON

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic appropriée

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3311 - Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?

Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté de moteur est-il détecté ?

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Prise de Contrôle Manuel d'Injecteur et de Soupape d'Arrêt d'Après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3312 - Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1925, 1963, 3319, 3321, ou 3322 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1925, 1963, 3319, 3321, ou 3322 actif ?

Code de défaut 1925, 1963, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté de moteur est-il détecté ?

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt de carburant d'après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3313 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - Tension inférieure à la normale ou court-circuit à source basse.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3313 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation (DOC) diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3314 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3313 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3313 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3313 inactif ?

Code de défaut 3313 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DOC d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DOC d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3314 actif ?

Code de défaut 3314 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts actifs.

–

Code de défaut 3313 actif ?

Code de défaut 3313 actif ?
OUI NON

Remplacer le capteur de température d'admission DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement. Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement. Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313 inactif ?

Code de défaut 3313 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3314 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3314 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3313 actif et code de défaut 3314 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3314 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3314 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3314 inactif ?

Code de défaut 3314 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DOC d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DOC d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DOC d'après-traitement et la broche RETOUR de température d'entrée DOC d'après-traitement au niveau du connecteur de capteur du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3313 actif et code de défaut 3314 inactif ?

Code de défaut 3313 actif et code de défaut 3314 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3314 actif ?

Code de défaut 3314 actif ?
OUI NON

Un capteur de température d'admission de pot catalytique DOC endommagé a été détecté.

Remplacer le capteur de température d'admission DOC d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 011-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 011-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 011-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de retour de connecteur de capteur de température d'admission de pot catalytique DOC d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5B-1

Aller à 6A

Etape guidée 5B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de retour de capteur de température d'admission de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de retour SIGNAL de connecteur de capteur de température d'admission de pot catalytique DOC d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3314 inactif ?

Code de défaut 3314 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3315 - Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3313 ou 3314 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation (DOC) diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3314 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3313 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 6. | Inspecter le DOC d'après-traitement. |
 | ETAPE 6A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
 | ETAPE 6B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313 ou 3314 actif ?

Code de défaut 3313 ou 3314 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3313 ou 3314

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation (DOC) diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DOC d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3314 actif ?

Code de défaut 3314 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DOC d'après-traitement et la broche RETOUR de température d'entrée DOC d'après-traitement au niveau du connecteur de température d'admission DOC du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313 actif ?

Code de défaut 3313 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission DOC d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de filtre à particules diesel (DPF) d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'admission de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 7A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6A

Aller à 7A

Etape guidée 6 - Inspecter le DOC d'après-traitement.

Etape guidée 6A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie sur la face d'entrée du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?

Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6B

Etape guidée 6B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission de DOC d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3316 - Circuit de capteur de température d'admission de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3316 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3317 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3316 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3316 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 inactif ?

Code de défaut 3316 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3317 actif ?

Code de défaut 3317 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3316 actif ?

Code de défaut 3316 actif ?
OUI NON

Remplacer le capteur de température d'admission DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 inactif ?

Code de défaut 3316 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3317 - Circuit de capteur de température d'admission de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3317 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3316 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3317 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3317 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3317 inactif ?

Code de défaut 3317 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DPF d'après-traitement et la broche RETOUR de température d'entrée DPF d'après-traitement au niveau du connecteur de température d'admission DPF du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3316 actif ?

Code de défaut 3316 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3317 actif ?

Code de défaut 3317 actif ?
OUI NON

Un capteur de température d'admission de pot catalytique DPF endommagé a été détecté.

Remplacer le capteur de température d'admission DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'admission de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température d'admission de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5B-1

Aller à 6A

Etape guidée 5B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de retour de connecteur de capteur de température d'admission de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3317 inactif ?

Code de défaut 3317 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3318 - Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3316 ou 3317 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3317 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3316 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 ou 3317 actif ?

Code de défaut 3316 ou 3317 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3316 ou 3317

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de filtre à particules diesel (DPF) d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3317 actif ?

Code de défaut 3317 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DPF d'après-traitement et la broche RETOUR de température d'entrée DPF d'après-traitement au niveau du connecteur de température d'admission DPF du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 actif ?

Code de défaut 3316 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique d'oxydation diesel (DOC) d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3319 - Circuit de capteur de température de sortie de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3319 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3321 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3319 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3319 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 inactif ?

Code de défaut 3319 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de capteur du module d'interface et du capteur de température de sortie de DPF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de SIGNAL de capteur de température de sortie de pot catalytique SCR d'après-traitement et la broche de RETOUR de capteur de température de sortie de pot catalytique SCR d'après-traitement au niveau du connecteur du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3321 actif ?

Code de défaut 3321 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de sortie de DPF d'après-traitement au module d'interface de capteur de température de DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 actif ?

Code de défaut 3319 actif ?
OUI NON

Un capteur de température de sortie de pot catalytique DPF endommagé a été détecté.

Remplacer le capteur de température de sortie DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de sortie de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de sortie de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5B-1

Aller à 6A

Etape guidée 5B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de retour de capteur de température de sortie de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche SIGNAL de retour de connecteur de capteur de température de sortie de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de sortie DPF dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 inactif ?

Code de défaut 3319 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3321 - Circuit de capteur de température de sortie de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3321 inactif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3317 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3316 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3321 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3321 inactif ?

Code de défaut 3321 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de capteur du module d'interface et du capteur de température de sortie de DPF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3319 actif ?

Code de défaut 3319 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de sortie de DPF d'après-traitement au module d'interface de capteur de température de DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3321 actif ?

Code de défaut 3321 actif ?
OUI NON

Remplacer le capteur de température de sortie DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique d'oxydation diesel (DOC) d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3321 inactif ?

Code de défaut 3321 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3322 - Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel d'Après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3319 ou 3321 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3319 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3321 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3319 ou 3321 actif ?

Code de défaut 3319 ou 3321 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3319 ou 3321

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de capteur du module d'interface et du capteur de température de sortie de DPF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3319 actif ?

Code de défaut 3319 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit appropriée.

  • Placer un fil cavalier entre la broche SIGNAL de température de sortie DPF d'après-traitement et la broche RETOUR de température de sortie DPF d'après-traitement au niveau du connecteur de température de sortie DPF du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3321 actif ?

Code de défaut 3321 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de sortie DPF d'après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100 Kohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3348 - Pression d'admission de compresseur de turbocompresseur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISX CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 3348 actif ?
ETAPE 2. | Contrôler le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Rechercher des défauts de capteur de pression de bloc-moteur. | Code de défaut 555 ou 556 actif ou inactif ?
 | ETAPE 2B. Contrôler les composants du système de reniflard de bloc-moteur. | Des restrictions sont-elles trouvées ?
ETAPE 3. | Contrôler le système d'admission. |
 | ETAPE 3A. Rechercher des défauts de capteur de pression de collecteur d'admission. | Le code de défaut 125 est-il actif ou inactif ?
 | ETAPE 3B. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
 | ETAPE 3C. Contrôler l'état du filtre d'admission d'air. | Une restriction excessive est-elle constatée ?
 | ETAPE 3D. Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur. | Une restriction excessive est-elle constatée ?
ETAPE 4. | Rechercher la présence d'huile dans le tuyau de décharge de compresseur. |
 | ETAPE 4A. Déposer le tuyau de décharge de compresseur pour l'inspection. | Y a-t-il des résidus d'huile dans le tuyau de décharge ?
 | ETAPE 4B. Rechercher la présence d'huile dans le tuyau de décharge. | Y a-t-il de l'huile neuve dans le tuyau de décharge ?
 | ETAPE 4C. Rechercher la présence d’huile dans le post-refroidissement. | Y a-t-il de l’huile dans le post-refroidissement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?
ETAPE 6. | Faire fonctionner le moteur au ralenti pour valider la réparation. |
 | ETAPE 6A. Rechercher des codes de défauts. | Le code de défaut 3348 est-il actif ou inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3348 actif ?

Code de défaut 3348 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le système de ventilation de bloc-moteur.

Etape guidée 2A - Rechercher des défauts de capteur de pression de bloc-moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher le code de défaut 555 ou 556.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 555 ou 556 actif ou inactif ?

Code de défaut 555 ou 556 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2B

Etape guidée 2B - Contrôler les composants du système de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de reniflard de bloc-moteur.

  • Rechercher toute restriction dans le tube de prise d'air.
  • Rechercher toute restriction dans le tube entre le moteur et le boîtier de filtre.

Des restrictions sont-elles trouvées ?

Des restrictions sont-elles trouvées ?
OUI NON

Enlever la restriction.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'admission.

Etape guidée 3A - Rechercher des défauts de capteur de pression de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 125.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 125 est-il actif ou inactif ?

Le code de défaut 125 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 3B

Etape guidée 3B - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler l'état du filtre d'admission d'air.

Conditions

  • Mettre le contact.
  • Brancher tous les capteurs.

Action

Contrôler l'état du filtre d'admission d'air.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Une restriction excessive est-elle constatée ?

Une restriction excessive est-elle constatée ?
OUI NON

Remplacer le filtre d'admission d'air.

 Pas de réparation

Aller à 3D

Aller à 3D

Etape guidée 3D - Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'admission de compresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction de la raccorderie d'admission.

  • Déposer et inspecter chaque composant pour toute restriction de l'atmosphère au filtre à air.

Une restriction excessive est-elle constatée ?

Une restriction excessive est-elle constatée ?
OUI NON

Enlever la restriction.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher la présence d'huile dans le tuyau de décharge de compresseur.

Etape guidée 4A - Déposer le tuyau de décharge de compresseur pour l'inspection.

Conditions

  • Assembler tous les composants.

Action

Déposer le tuyau de décharge de compresseur pour l'inspection.

  • Faire fonctionner le moteur à 1000 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge du compresseur.
  • Rechercher la présence d'huile dans le tuyau de décharge.

Y a-t-il des résidus d'huile dans le tuyau de décharge ?

Y a-t-il des résidus d'huile dans le tuyau de décharge ?
OUI NON

Nettoyer la sortie de compresseur et le tuyau de décharge.

Assembler le tuyau de décharge et répéter l'étape 4A.

Après 5 cycles de nettoyage, s'il y a toujours de l'huile dans le tuyau de décharge, remplacer le turbocompresseur.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4B - Rechercher la présence d'huile dans le tuyau de décharge.

Conditions

  • Assembler tous les composants.

Action

Rechercher la présence d'huile dans le tuyau de décharge.

  • Démarrer le moteur et le laisser fonctionner au ralenti à 600 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge et rechercher la présence d'huile.

Y a-t-il de l'huile neuve dans le tuyau de décharge ?

Y a-t-il de l'huile neuve dans le tuyau de décharge ?
OUI NON

Si de l'huile fraîche est présente après les cycles de nettoyage, remplacer le turbocompresseur.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Rechercher la présence d’huile dans le post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d’huile dans le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Y a-t-il de l’huile dans le post-refroidissement ?

Y a-t-il de l’huile dans le post-refroidissement ?
OUI NON

Nettoyer et inspecter le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Etape guidée 6 - Faire fonctionner le moteur au ralenti pour valider la réparation.

Etape guidée 6A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Rechercher des codes de défauts.

  • Démarrer le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 30 minutes.
  • Brancher l'outil d'entretien électronique INSITE.
  • Rechercher des codes de défauts.

Le code de défaut 3348 est-il actif ou inactif ?

Le code de défaut 3348 est-il actif ou inactif ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1A

Réparation terminée

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3376 - Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX11.9 CM2250 ECF | 2883561
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISX15 CM2250 GX CM2250 | 4022250
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISX12/ISX11.9 CM2250 | 2883445
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSX11.9 CM2250 ECF | 2883561
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSX15 CM2250 ECF | 2883557
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX15 CM2250 GX CM2250 | 4022250
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX11.9 CM2250 ECF | 2883561
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Spécifications de filtres Cummins®/Fleetguard® | Se reporter à la procédure 018-024 | ISX15 CM2250 GX CM2250 | 2883361
Spécifications de filtres Cummins®/Fleetguard® | Se reporter à la procédure 018-024 | ISX12/ISX11.9 CM2250 | 2883444
Spécifications de filtres Cummins®/Fleetguard® | Se reporter à la procédure 018-024 | QSX11.9 CM2250 ECF | 2883564
Spécifications de filtres Cummins®/Fleetguard® | Se reporter à la procédure 018-024 | QSX15 CM2250 ECF | 2883560
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de piège à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3376 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3167, 1925, 1879, 1881, ou 1883 actif ?
 | ETAPE 1C. Rechercher tout code de défaut inactif. | Code de défaut 1139, 1141, 1142, 1143, 1144, 1145, 559, ou 1963 actif ou inactif ?
 | ETAPE 1D. Rechercher les codes de défaut actifs. | Des codes de défauts associés aux systèmes VGT ou EGR sont-il actifs ?
ETAPE 2. | Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2B. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement ont-elles des blocages, des noeuds ou des fuites ?
ETAPE 3. | Inspecter le système d'échappement. |
 | ETAPE 3A. Rechercher toute accumulation de suie dans le pot catalytique d'oxydation diesel. | Plus de 50 pour cent des cellules sont-elles complètement bloquées ?
 | ETAPE 3B. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 4. | Inspecter les filtres à carburant moteur. |
 | ETAPE 4A. Vérifier si les filtres à carburant sont aux spécifications correctes. | Les valeurs nominales des filtres à carburant sont-elles aux spécifications correctes ?
ETAPE 5. | Contrôler le déclin de pression de rail. |
 | ETAPE 5A. Contrôler le déclin de pression de rail. | La baisse de pression de rail de carburant est-elle de plus de 100 bars [1450 psi] en 60 secondes ?
ETAPE 6. | Contrôler le système de carburant à haute pression. |
 | ETAPE 6A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications ?
 | ETAPE 6A-1. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 6A-2. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 6B. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il conforme aux spécifications ?
ETAPE 7. | Rechercher des débris dans le réservoir de carburant. |
 | ETAPE 7A. Rechercher des débris dans le réservoir de carburant. | Débris trouvés dans le réservoir ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3376 actif ?

Code de défaut 3376 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3167, 1925, 1879, 1881, ou 1883 actif ?

Code de défaut 3167, 1925, 1879, 1881, ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1139, 1141, 1142, 1143, 1144, 1145, 559, ou 1963 actif ou inactif ?

Code de défaut 1139, 1141, 1142, 1143, 1144, 1145, 559, ou 1963 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1D

Etape guidée 1D - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés aux systèmes VGT ou EGR sont-il actifs ?

Des codes de défauts associés aux systèmes VGT ou EGR sont-il actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression différentielle de filtre à particules diesel d'après-traitement.

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement ont-elles des blocages, des noeuds ou des fuites ?

Nettoyer ou remplacer les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement ont-elles des blocages, des noeuds ou des fuites ?
OUI NON
Pas de réparation

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du filtre à particules diesel d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle du filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 4A

Aller à 8A

Etape guidée 3 - Inspecter le système d'échappement.

Etape guidée 3A - Rechercher toute accumulation de suie dans le pot catalytique d'oxydation diesel.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher toute accumulation de suie sur la face d'entrée du pot catalytique d'oxydation diesel d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pour cent des cellules sont-elles complètement bloquées ?

Plus de 50 pour cent des cellules sont-elles complètement bloquées ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

 Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée au chapitre TS.

Aller à 4A

Etape guidée 4 - Inspecter les filtres à carburant moteur.

Etape guidée 4A - Vérifier si les filtres à carburant sont aux spécifications correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le filtre à carburant de côté d'aspiration est aux spécifications correctes.

  • Vérifier si le filtre à carburant de côté pression a le numéro de pièce correct ou le rapport bêta correct. Le rapport bêta doit être d'au moins ß4(C) = 200. Se reporter à la Procédure 018-024 dans le Tableau des procédures associées.

Les valeurs nominales des filtres à carburant sont-elles aux spécifications correctes ?

  • Les valeurs nominales des filtres à carburant sont-elles aux spécifications correctes ?
OUI NON
Pas de réparation

Un filtre à carburant incorrect a été installé sur le moteur. Un filtrage de carburant insuffisant peut engendrer un dysfonctionnement d'injecteur prématuré.

Remplacer le filtre à carburant aux spécifications incorrectes par le filtre à carburant correct. Se reporter à la Procédure 018-024 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le déclin de pression de rail.

Etape guidée 5A - Contrôler le déclin de pression de rail.

Conditions

  • Mettre le contact (ON)
  • Ralenti moteur à la température de fonctionnement
  • Brancher l'outil d'entretien électronique INSITE™.
  • Surveiller avec l'outil d'entretien électronique INSITE™.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, sauter cette étape et passer à l'étape 8A.

Action

Contrôler le déclin de pression de rail.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

  • Arrêter le moteur
  • Attendre l'arrêt du moteur
  • Mettre le contact (ne pas démarrer le moteur)
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail de carburant pendant 60 secondes.

La baisse de pression de rail de carburant est-elle de plus de 100 bars [1450 psi] en 60 secondes ?

La baisse de pression de rail de carburant est-elle de plus de 100 bars [1450 psi] en 60 secondes ?
OUI NON

Inspecter le système de carburant à haute pression.

 Pas de réparation

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le système de carburant à haute pression.

Etape guidée 6A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON)
  • Ralenti moteur à la température de fonctionnement
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur est-il aux spécifications ?

Le débit de retour d'injecteur est-il aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 6A-1

Etape guidée 6A-1 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le couple de serrage du connecteur de pression d'injecteur est-il aux spécifications ?

Le couple de serrage du connecteur de pression d'injecteur est-il aux spécifications ?
OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

Contrôler le débit de retour d'injecteur à nouveau. Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Si le débit de retour d'injecteur est maintenant aux spécifications, aller à l'étape 8A.

Si le débit de retour d'injecteur est toujours élevé, passer à l'étape suivante.

Aller à 6A-2

Aller à 6A-2

Etape guidée 6A-2 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre le contact (ON)
  • Ralenti moteur à la température de fonctionnement
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur de carburant est-il aux spécifications avec un injecteur décapuchonné ?

Le débit de retour d'injecteur de carburant est-il aux spécifications avec un injecteur décapuchonné ?
OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 6B - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact (ON)
  • Ralenti moteur à la température de fonctionnement
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il conforme aux spécifications ?

Le débit de retour de carburant est-il conforme aux spécifications ?
OUI NON

S'assurer que toutes les conduites de carburant à haute pression sont serrées aux spécifications correctes.

Effectuer le test de fuite à haute pression à nouveau. En cas d'échec, déterminer la source de la fuite dans le système de haute pression. Si aucune fuite n'est identifiée des injecteurs ou du rail après le deuxième test, passer à l'étape suivante.

Remplacer le clapet de détente de pression de rail de carburant. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la cause de la fuite du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 7A

Aller à 8A

Etape guidée 7 - Rechercher des débris dans le réservoir de carburant.

Etape guidée 7A - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).
  • Déposer le capuchon de remplissage de réservoir de carburant.

Action

Rechercher des débris dans le réservoir de carburant.

  • Se reporter au manuel d'entretien OEM.

Débris trouvés dans le réservoir ?

Débris trouvés dans le réservoir ?
OUI NON

Enlever les débris du réservoir. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3385 - Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Surveiller la température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Surveiller la température du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du collecteur d'admission.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur à une basse température de collecteur d'admission.

Aucune réparation n'est nécessaire

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3753 - Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les défauts actifs. |
 | ETAPE 1A. Rechercher les défauts actifs. | Codes de défauts actifs autres que le code de défaut 3753 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que le code de défaut 3753 ?

Après avoir diagnostiqué tous les autres codes de défaut actifs, effectuer un test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ (sauf s'il a été effectué pendant le diagnostic d'un autre code de défaut actif).

Codes de défauts actifs autres que le code de défaut 3753 ?
OUI NON
Pas de réparation

C'est un code de défaut uniquement informationnel qui indique que l'ECM demande une régénération active de l'après-traitement mais ne parvient pas à effectuer une régénération active du système d'après-traitement.

Il est possible d'effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ avec ce code de défaut actif.

Aucune réparation n'est nécessaire.

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-DEC-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 147 - Fréquence de circuit de capteur de position de pédale d'accélérateur ou de levier N° 1 - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2663621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB4.5 CM2250 EC | 4310575
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 147 inactif ?
ETAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ETAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse dans l'accélérateur de fréquence. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher la tension correcte d'entrée de l'accélérateur de fréquence. | Tension supérieure aux spécifications de l'OEM ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 147 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 inactif ?

Code de défaut 147 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut intermittent.

Aller à 2A

Etape guidée 2 - Contrôler l'accélérateur de fréquence et le circuit.

Etape guidée 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'accélérateur de fréquence et les broches de connecteur.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse dans l'accélérateur de fréquence.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit à la masse de l'accélérateur de fréquence.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence et la masse au niveau du connecteur de l'accélérateur de fréquence.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher la tension correcte d'entrée de l'accélérateur de fréquence.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Contrôler la tension (d'entrée) de référence d'accélérateur de fréquence.

  • Mesurer la tension (d'entrée) de référence d'accélérateur de fréquence.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension supérieure aux spécifications de l'OEM ?

Tension supérieure aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Une tension incorrecte (d'entrée) de référence sur l'accélérateur de fréquence a été détectée.

Réparer ou remplacer le circuit (d'entrée) de référence de l'accélérateur de fréquence.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence du connecteur ECM du faisceau OEM et la broche de signal du connecteur d'accélérateur de fréquence de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence de connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse sur le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 inactif ?

Code de défaut 147 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 148 - Capteur de position de pédale ou de levier d'accélérateur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 148 inactif ?
ETAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ETAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 147 actif et code de défaut 148 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 148 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 148 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 148 inactif ?

Code de défaut 148 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'accélérateur de fréquence et le circuit.

Etape guidée 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer un joint de connecteur adapté si ce dernier est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'accélérateur de fréquence du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 actif et code de défaut 148 inactif ?

Code de défaut 147 actif et code de défaut 148 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher l'accélérateur de fréquence au faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 148 actif ?

Code de défaut 148 actif ?
OUI NON

Un dysfonctionnement de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer quel est celui qui présente un court-circuit de SIGNAL de broche à broche.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 148 inactif ?

Code de défaut 148 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un dysfonctionnement de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 235 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 FCE | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 FCE | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 235. | Cas actifs ou inactifs du code de défaut 235 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour de l'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 235.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 235 ?

Cas actifs ou inactifs du code de défaut 235 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 235 est actif et le niveau du liquide de refroidissement n'est pasbas, un dysfonctionnement du capteur de niveau de liquide de refroidissement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

 Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 1A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 237 - Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Déterminez quel moteur s'arrête. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Code de défaut 497 actif ?
 | ETAPE 1B. Déterminez quel moteur s'arrête. | Le moteur primaire s'arrête-t-il ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'entraînement de sortie. | Tension entre 11,75 et 12,25 VCC ?
 | ETAPE 2C. Contrôler l'alimentation 5 volts. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de port OEM à 60 broches de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 237 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Déterminez quel moteur s'arrête.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 497 actif ?

Code de défaut 497 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter aux étapes de diagnostic appropriées.

Aller à 1B

Etape guidée 1B - Déterminez quel moteur s'arrête.

Conditions

  • Mettre le contact.

Action

Déterminez quel moteur s'arrête.

  • Le moteur secondaire ou principal s'arrête-t-il ?
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le moteur secondaire ou principal.

Le moteur primaire s'arrête-t-il ?

Le moteur primaire s'arrête-t-il ?
OUI NON
Pas de réparation

Le moteur primaire s'arrête.

Déterminer la cause de l'arrêt du moteur principal.

Aller à 2A

Se reporter à l'arborescence de diagnostic appropriée.

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'entraînement de sortie.

Conditions

  • Mettre le contact.
  • Déconnecter le connecteur de port OEM à 60 broches de faisceau moteur de l'ECM sur le moteur secondaire.

Action

Contrôler la tension d'alimentation d'entraînement de sortie.

  • Mesurer la tension de la broche de signal d'entrée de commande de vitesse externe du connecteur de port OEM à 60 broches ECM de faisceau moteur à la masse de bloc-moteur.
SMALL | MEDIUM | LARGE

Tension entre 11,75 et 12,25 VCC ?

Tension entre 11,75 et 12,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Contrôler l'alimentation 5 volts.

Conditions

  • Mettre le contact.
  • Déconnecter le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.

Action

Contrôler l'alimentation 5 volts.

  • Mesurer la tension de la broche de retour d'entrée de vitesse externe du connecteur de port OEM à 60 broches ECM de faisceau moteur à la masse de bloc-moteur.
SMALL | MEDIUM | LARGE

Tension entre 4,75 VCC et 5,25 VCC ?

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.
  • Déconnecter le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur de port OEM à 60 broches ECM de faisceau moteur à la broche de signal d'entrée de commande de vitesse externe du connecteur à 31 broches OEM B.
  • Mesurer la résistance de la broche de retour d'entrée de fréquence (VSS)/régulateur auxiliaire du connecteur de port OEM à 60 broches de faisceau moteur à la broche de retour d'entrée de commande de vitesse externe du connecteur à 31 broches OEM B.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.
  • Déconnecter le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur à toutes les autres broches du connecteur.
  • Mesurer la résistance de la broche de retour d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2F

Aller à 5A

Etape guidée 2F - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.
  • Déconnecter le connecteur OEM à 60 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur à la masse de bloc-moteur.
  • Mesurer la résistance de la broche de retour d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur principal.

Action

Inspecter les broches du connecteur du faisceau OEM et du connecteur du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-207 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 31 broches OEM B du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de pilote WM auxiliaire sur le connecteur à 23 broches OEM A du moteur principal à la broche de signal d'entrée de commande de vitesse externe du connecteur à 31 broches OEM B du moteur secondaire.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à la broche de retour d'entrée de commande de vitesse externe sur le connecteur à 31 broches OEM B du moteur secondaire.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au manuel d'entretien OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 31 broches OEM B du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal de pilote PWM auxiliaire sur le connecteur à 23 broches OEM A du moteur principal et toutes les autres broches dans le connecteur.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM et toutes les autres broches dans le connecteur à 23 broches OEM A du moteur principal.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au manuel d'entretien OEM.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 31 broches OEM B du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de sortie de modulation de largeur d'impulsion d'actionneur OEM sur le connecteur à 23 broches OEM A du moteur principal et la masse de bloc-moteur.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de port OEM à 60 broches de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur de faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-204 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM à 23 broches A du faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur de port OEM à 60 broches ECM de faisceau moteur de l'ECM sur le moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de pilote PWM auxiliaire 1 sur le connecteur à 23 broches OEM A à la broche de signal de pilote PWM auxiliaire 1 sur le connecteur de port OEM à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du connecteur de faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal de pilote PWM auxiliaire 1 sur le connecteur de port OEM à 60 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du connecteur de faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de signal de pilote PWM auxiliaire 1 sur le connecteur de port OEM à 60 broches ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 237 est inactif.

Code de défaut 237 inactif ?

Code de défaut 237 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 FCE | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 FCE | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication avec l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la communication avec l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.

Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique de plusieurs OEM. Si l'OEM n'est pas listé dans le bulletin, il faut contacter l'OEM pour obtenir des informations de multiplexage spécifiques.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 50 ohms et 70 ohms ?

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 50 ohms et 70 ohms ?

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le problème.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 26-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 285 (Génération de puissance) - Erreur de temporisation PGN de multiplexage SAE J1939 - Taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Vérifier la configuration de multiplexage de l'unité de commande de machine (MCU) OEM et de l'ECM du moteur. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la MCU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la MCU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication avec l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la communication avec l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 3 - Contrôler la MCU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la MCU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.

Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la MCU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Confirmer le réglage avec l'OEM pour garantir que les réglages adéquats sont programmés.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique de plusieurs OEM. Si l'OEM n'est pas listé dans le bulletin, il faut contacter l'OEM pour obtenir des informations de multiplexage spécifiques.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la MCU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la MCU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de MCU, de configuration de MCU ou de connexion de la MCU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la MCU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 50 ohms et 70 ohms ?

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 m au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 50 ohms et 70 ohms ?

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON

Remarque : La dépose et l'installation du connecteur ont corrigé le problème.

Un problème de communication entre l'ECM et la liaison de données, ou un dysfonctionnement de l'ECM, ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 292 - Entrée de capteur de température auxiliaire 1 - Instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB4.5 CM2250 EC | 4310575
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 292. | Cas actifs ou inactifs du code de défaut 292 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour de l'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 292.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 292 ?

Cas actifs ou inactifs du code de défaut 292 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression ou de température fournie par l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Manuel d'entretien de l'OEM

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 1A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 293 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB4.5 CM2250 EC | 4310575
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160K ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?

Code de défaut 293 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

180 ohms à 160K ohms ?

180 ohms à 160K ohms ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les spécifications supplémentaires.

Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température OEM du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?

Code de défaut 293 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. À réception de l'autorisation. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 294 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB4.5 CM2250 EC | 4310575
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 294 inactif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 293 actif et code de défaut 294 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 294 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 294 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 294 inactif ?

Code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 actif et code de défaut 294 inactif ?

Code de défaut 293 actif et code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 294 actif ?

Code de défaut 294 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante pour la technique de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 294 inactif ?

Code de défaut 294 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la procédure 019-031 dans le Tableau des procédures associées..

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 296 - Entrée de capteur de pression auxiliaire N° 1 - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 296 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 296.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 296 ?

Cas actifs ou inactifs du code de défaut 296 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression fournie par l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Manuel d'entretien de l'OEM.

Réparation terminée

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 297 - Circuit d'entrée de capteur de pression auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 298 actif et code de défaut 297 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 297 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 297 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif et code de défaut 297 inactif ?

Code de défaut 298 actif et code de défaut 297 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif ?

Code de défaut 297 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?

Code de défaut 297 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 298 - Circuit d'entrée de capteur de pression auxiliaire N° 2 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 297 actif et code de défaut 298 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 298 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 298 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, se reporter à la Procédure 019-361.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 297 actif et code de défaut 298 inactif ?

Code de défaut 297 actif et code de défaut 298 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif ?

Code de défaut 298 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour identifier les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour identifier les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour identifier les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour identifier les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 298 inactif ?

Code de défaut 298 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 346 - Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 FCE | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 FCE | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 346 actif ?
ETAPE 2. | Contrôler les réglages de paramètres réglables. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
 | ETAPE 2B. Vérifier si les réglages de paramètres réglables sont corrects. | La fonction de soupape d'arrêt d'air de moteur et la fonction de relais d'organes secondaires d'arrêt après ralenti sont-elles activées ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 346 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 346 actif ?

Code de défaut 346 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les réglages de paramètres réglables.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique.

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
OUI NON

Désactiver soit la fonction de commutateur de verrouillage d'accélérateur soit la fonction de commutateur de limite de couple de protection de chaîne cinématique en utilisant l'outil d'entretien électronique INSITE™.

La configuration soit du commutateur de verrouillage d'accélérateur soit du commutateur de limite de couple de protection de chaîne cinamétique à multiplexer en utilisant la liaison de données SAE J1939 efface également le code de défaut.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection moteur.

La fonction de soupape d'arrêt d'air de moteur et la fonction de relais d'organes secondaires d'arrêt après ralenti sont-elles activées ?

La fonction de soupape d'arrêt d'air de moteur et la fonction de relais d'organes secondaires d'arrêt après ralenti sont-elles activées ?
OUI NON

Désactiver la fonction de soupape d'arrêt d'air de moteur ou la fonction de relais d'organes secondaires d'arrêt après ralenti en utilisant l'outil d'entretien électronique INSITE™.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de commutateur de régime moteur maximum et de commutateur de régulateur.

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
OUI NON

Désactiver les fonctions de commutateur de régime moteur maximum ou de commutateur de régulateur sont-elles activées en utilisant l'outil d'entretien électronique INSITE™.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 349 - Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'unité d'envoi de signal d'entrée de commande de régime externe. |
 | ETAPE 1A. Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe. | La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 349 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'unité d'envoi de signal d'entrée de commande de régime externe.

Etape guidée 1A - Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe.

Conditions

  • Mettre le contact.

Action

Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe.

  • Se reporter aux procédures de test du manuel de recherche de pannes et de réparation de l'OEM.

La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?

La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?
OUI NON
Pas de réparation

Réparer ou remplacer l'unité d'envoi de signal d'entrée de commande externe de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

REMARQUE : Si le défaut intervient à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 349 inactif ?

Code de défaut 349 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Synoptiques appropriés de recherche de pannes.

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 421 - Température d'huile moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 421. | Cas actifs ou inactifs du code de défaut 421 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 421.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 421 ?

Cas actifs ou inactifs du code de défaut 421 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de Température de l'huile de lubrification supérieure aux spécifications.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 426 - Liaison de données SAE J1939 - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier la communication de liaison de données SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1C. Rechercher un circuit ouvert ou un court-circuit dans le J1939. | 50 à 70 ohm ?
 | ETAPE 1D. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 1E. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la communication de liaison de données SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter l'adaptateur de liaison de données INLINE™ 4, ou version ultérieure, au connecteur de diagnostic de liaison de données SAE J1939 du véhicule.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour communiquer avec l'ECM.

  • Démarrer l'outil d'entretien électronique INSITE™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ 4, ou version ultérieure, (J1939).
  • Utiliser l'outil d'entretien électronique INSITE™ pour communiquer avec l'ECM.

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

 Pas de réparation

Pour plus d'informations sur le diagnostic et le réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

Aller à 1B

Etape guidée 1B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Réparer le faisceau. Se reporter à la Procédure 019-199 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher un circuit ouvert ou un court-circuit dans le J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?

50 à 70 ohm ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1D

Aller à 2B

Etape guidée 1D - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM du moteur Cummins® à toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1E

Aller à 2B

Etape guidée 1E - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Brancher l'adaptateur de liaison de données INLINE™ 4, ou version ultérieure.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ 4, ou version ultérieure, (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 426 est inactif.

Code de défaut 426 inactif ?

Code de défaut 426 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

  • Etapes de diagnostic appropriées.

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 431 - Circuit de validation de ralenti par le levier ou la pédale d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB4.5 CM2250 EC | 4310575
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ISS. |
 | ETAPE 1A. S'assurer que l'ISS est connecté au faisceau OEM. | L'ISS est-il connecté au faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et l'ISS. | Broches sales ou endommagées ?
 | ETAPE 1C. Rechercher un circuit ouvert de l'ISS. | Moins de 125 ohms ?
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche de l'ISS. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ISS.

Etape guidée 1A - S'assurer que l'ISS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'ISS est connecté au faisceau.

S'assurer que l'ISS est connecté au faisceau OEM.

L'ISS est-il connecté au faisceau OEM ?

L'ISS est-il connecté au faisceau OEM ?
OUI NON
Pas de réparation

Connecter l'ISS au faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur d'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur de l'ISS à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher un circuit ouvert de l'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche RETOUR du commutateur du connecteur ISS avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti et la broche RETOUR du commutateur du connecteur ISS avec le levier ou la pédale enfoncée.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 125 ohms ?

Moins de 125 ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler l'ISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL du commutateur de validation de ralenti hors ralenti avec le levier ou la pédale relâchée et enfoncée.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil SIGNAL de validation de ralenti au ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti hors ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil RETOUR de commutateur dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti activé dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur ECM du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti désactivé dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur ECM du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Réparation terminée

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 432 - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 432 actif ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Effectuer la procédure de désactivation de code de défaut. | Code de défaut 432 actif ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?
 | ETAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 432 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?

Code de défaut 432 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre le contact.
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?

Code de défaut 432 actif ?
OUI NON
Pas de réparation

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du connecteur ECM du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du capteur de position de pédale ou de levier d'accélérateur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.
OUI NON

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

  • Mesurer la résistance entre la broche SIGNAL de position de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL de position de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 432 est inactif.

Code de défaut 432 inactif ?

Code de défaut 432 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 SN | 4022190
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISZ13 CM2150 | 4022133
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883620
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 FCE | 2883557
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX11.9 CM2250 FCE | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883620
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 FCE | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 FCE | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883620
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 FCE | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 FCE | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883620
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 FCE | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 FCE | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883620
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 FCE | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 FCE | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

006-012 dans le tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 EC | 4310575
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des pannes dues à la température de l'air dans le collecteur d'admission supérieure aux spécifications.

Remplacer le capteur de température de collecteur d'admission.

019-159 dans le tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

019-032 dans le tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 489 - Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 FCE | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 FCE | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 FCE | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 FCE | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 489 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter le faisceau OEM et les connecteurs à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans la connexion de faisceau.

Nettoyer les connecteurs et les broches. Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur ECM à la broche d'entrée du côté d'unité d'envoi de signal de fréquence de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur ECM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit à la masse.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur ECM à toutes les autres broches dans le connecteur à l'exception de la broche de retour d'entrée de commande de régime externe.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 489 inactif ?

Code de défaut 489 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 497 - Commutateur de synchronisation d'unités multiples - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 497 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur OEM. | Le commutateur de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples fonctionnent-ils correctement ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 497 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier si un étalonnage de l'ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 497 est-il inactif ?

Le code de défaut 497 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau OEM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau OEM.

Action

Inspecter le commutateur de synchronisation d'unités multiples, le commutateur complémentaire de synchronisation d'unités multiples et les broches de connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau OEM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau.

Action

Contrôler la fonctionnalité du commutateur de synchronisation d'unités multiples et du commutateur complémentaire de synchronisation d'unités multiples.

Utiliser la procédure suivante pour les informations de diagnostic du commutateur de synchronisation d'unités multiples. .Se reporter à la Procédure 019-270 au Chapitre 19.

Le commutateur de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples fonctionnent-ils correctement ?

Le commutateur de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples ou le commutateur complémentaire de synchronisation d'unités multiples.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de commutateur de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche de commutateur complémentaire de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau OEM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de commutateur complémentaire de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur complémentaire de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 497 inactif ?

Code de défaut 497 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 523 - Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSB6.7 CM2250 EC | 2883621
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSL9 CM2250 | 4022256
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSX11.9 CM2250 | 2883561
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSX15 CM2250 | 2883557
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSB4.5 CM2250 EC | 4310575
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 523 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur de commande de vitesse intermédiaire N° 1. | Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
 | ETAPE 2C. Contrôler le commutateur de validation de commande de vitesse intermédiaire. | Le commutateur de validation de commande de vitesse intermédiaire fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 523 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 523 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 523 est-il inactif ?

Le code de défaut 523 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau défectueux, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur de commande de vitesse intermédiaire N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de commande de vitesse intermédiaire.

019-107 dans le tableau des procédures associées.

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de commande de vitesse intermédiaire.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le commutateur de validation de commande de vitesse intermédiaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de validation de commande de vitesse intermédiaire.

019-107 dans le tableau des procédures associées.

Le commutateur de validation de contrôle de vitesse intermédiaire fonctionne-t-il correctement ?

Le commutateur de validation de contrôle de vitesse intermédiaire fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de validation de contrôle de vitesse intermédiaire.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche du commutateur de commande de vitesse intermédiaire 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche du commutateur de validation de commande de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 dans le connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de commutateur de validation de contrôle de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit au au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 de connecteur ECM de faisceau OEM et la broche de commutateur de commande de vitesse intermédiaire N° 1 de faisceau OEM.
  • Mesurer la résistance entre la broche de validation de commande de vitesse intermédiaire de connecteur ECM de faisceau OEM et la broche de commutateur de validation de contrôle de vitesse intermédiaire de faisceau OEM.

Se reporter au schéma de circuit au au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Condition spécifique du moteur/texte d'action.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 523 inactif ?

Code de défaut 523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 523 inactif ?

Code de défaut 523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts acquittés ?

Tous les défauts acquittés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 527 - Circuit d'entrée/sortie auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB4.5 CM2250 EC | 4310575
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 527 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de sortie OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 527 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 527 est-il inactif ?

Le code de défaut 527 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 100 ohms ?

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de RETOUR.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de RETOUR.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage ou au schéma de circuit OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 527 inactif ?

Code de défaut 527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le Tableau des procédures associées..

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 528 - Commutateur de validation de couple alternatif auxiliaire - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 528 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur OEM. | Le commutateur de couple alternatif fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 528 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 528 inactif ?

Code de défaut 528 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de commutateur de couple alternatif à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de couple alternatif.

Se reporter à la procédure suivante pour les informations de diagnostic du commutateur de couple alternatif. Se reporter à la Procédure 019-282 au Chapitre 19.

Le commutateur de couple alternatif fonctionne-t-il correctement ?

Le commutateur de couple alternatif fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de couple alternatif.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le circuit de commutateur de couple alternatif a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de commutateur de couple alternatif du connecteur ECM de faisceau OEM et la broche de commutateur de couple alternatif de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 528 inactif ?

Code de défaut 528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le Tableau des procédures associées..

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 529 (QSB3.3) - Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB4.5 CM2250 EC | 4310575
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB3.3 CM2250 EC | 2883647

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de sortie OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?

Code de défaut 529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?

Code de défaut 529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 599 - Arrêt de sortie double commandée auxiliaire - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 599. | Cas actifs ou inactifs du code de défaut 599 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 599.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 599 ?

Cas actifs ou inactifs du code de défaut 599 ?
OUI NON

La limite de protection du moteur a été dépassée pour le dispositif auxiliaire fourni par l'OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Manuel d'entretien de l'OEM.

Réparation terminée.

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 1539 - Circuit d'entrée de capteur de pression auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1621 actif et code de défaut 1539 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1539 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1539 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1621 actif et code de défaut 1539 inactif ?

Code de défaut 1621 actif et code de défaut 1539 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts du capteur de pression OEM et la broche de RETOUR du capteur de pression OEM, au niveau du connecteur de capteur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1539 actif ?

Code de défaut 1539 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les faisceaux moteur, le faisceau OEM, le connecteur et les broches ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de capteur de pression OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1539 actif ?

Code de défaut 1539 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 1621 - Circuit d'entrée de capteur de pression auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1539 actif et code de défaut 1621 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1621 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1621 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1539 actif et code de défaut 1621 inactif ?

Code de défaut 1539 actif et code de défaut 1621 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1621 actif ?

Code de défaut 1621 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1621 actif ?

Code de défaut 1621 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 1845 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute (pour les moteurs de groupes électrogènes uniquement)

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1845 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur et de capteur de présence d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur d'eau dans le carburant. | Plus de 200k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur d'eau dans le carburant. | Code de défaut 1845 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 1846 actif et code de défaut 1845 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1845 inactif ?
ETAPE 4. | Etalonnage de l'ECM et effacement des codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif ?

Code de défaut 1845 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur et de capteur de présence d'eau dans le carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de présence d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de présence d'eau dans le carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de présence d'eau dans le carburant endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant (retour de capteur 1) au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 200k ohms ?

Plus de 200k ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif ?

Code de défaut 1845 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Remplacer l'ECM après réception de l'autorisation. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1846 actif et code de défaut 1845 inactif ?

Code de défaut 1846 actif et code de défaut 1845 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR (retour de capteur 1) du capteur de présence d'eau dans le carburant du connecteur ECM 60 broches de faisceau moteur et la broche RETOUR (retour de capteur 1) du connecteur de capteur de présence d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de présence d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 inactif ?

Code de défaut 1845 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. La cause du code de défaut aurait dû être détectée.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 1846 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - Tension au-dessous de la normale ou court-circuit à la source basse (pour les moteurs de groupes électrogènes uniquement)

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1846 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1846 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 200k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 200k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1846 inactif ?
ETAPE 4. | Etalonnage de l'ECM et effacement des codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 actif ?

Code de défaut 1846 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de présence d'eau dans le carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de présence d'eau dans le carburant endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-205 au Chapitre 19.
  • Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'indicateur du capteur d'eau dans le carburant.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de présence d'eau dans le carburant au connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 actif ?

Code de défaut 1846 actif ?
OUI NON

Un capteur de présence d'eau dans le carburant endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant.

  • Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le faisceau moteur du capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau moteur, le capteur d'eau dans le carburant et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Remplacer l'ECM après réception de l'autorisation. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Demander l'autorisation avant de remplacer l'ECM. Remplacer l'ECM après réception de l'autorisation. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 200k ohms ?

Plus de 200k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de présence d'eau dans le carburant a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 200k ohms ?

Plus de 200k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 inactif ?

Code de défaut 1846 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. La cause du code de défaut aurait dû être détectée.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 1847 - Température de liquide de refroidissement moteur - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 1847 ?
 | ETAPE 1B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1847.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1847 ?

Cas actifs ou inactifs du code de défaut 1847 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptômes Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 1B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 1992 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1C. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le moteur. | Code de défaut 1992 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1992 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Contrôler si un événement de régulation de carburant est survenu lorsque le moteur a rapidement accéléré ou est passé à 15 pourcent au-dessus du régime nominal, à la suite d'une décélération modérée à 15 pourcent au-dessus du régime nominal.

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

REMARQUE : Comparer le relevé du capteur de régime/position de vilebrequin de moteur avec l'outil d'entretien électronique INSITE™ à un compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1C

Codes de défaut 689 et 1376.

Etape guidée 1C - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de régime/position de vilebrequin de moteur à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-199 au Chapitre 19.
  • Se reporter à la Procédure 019-218 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1D

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

  • Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le moteur.

Conditions

  • Mettre le contact.

Action

Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

  • Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

Code de défaut 1992 inactif ?

Code de défaut 1992 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1992 inactif ?

Code de défaut 1992 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 12-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 2195 - Protection moteur d'entrée de capteur d'équipement auxiliaire N° 3 critique - Instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2195 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2195 actif ?

Code de défaut 2195 actif ?
OUI NON

Le code de défaut indique que la porte d'urgence du véhicule est ouverte.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Le code ECM actuel et le numéro actuel de révision dans l'ECM se trouvent en utilisant l'outil d'entretien INSITE™. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 2557 - Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 2. | Contrôler le modulateur de changement de rapport et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le modulateur de changement de rapport. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du modulateur de changement de rapport. | Moins de 2,2k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la conduite d'alimentation et le circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?

Code de défaut 2557 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le modulateur de changement de rapport et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Inspecter les broches de connecteur de modulateur de changement de rapport et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du modulateur de changement de rapport.

Conditions

  • Couper le contact (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Contrôler la résistance du modulateur de changement de rapport.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2,2k ohms ?

Moins de 2,2k ohms ?
OUI NON
Pas de réparation

Remplacer le modulateur de changement de rapport.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la conduite d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport et le circuit de retour.

  • Mesurer la tension entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie.

Conditions

  • Couper le contact (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

  • Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

  • Nettoyer et réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport et la broche SIGNAL du pilote du dispositif de sortie au niveau du connecteur ECM du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne SIGNAL du pilote du dispositif de sortie a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL du pilote du dispositif de sortie dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?

Code de défaut 2557 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 2558 - Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2558 est-il inactif ?
ETAPE 2. | Contrôler le modulateur de changement de rapport et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le modulateur de changement de rapport. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du modulateur de changement de rapport. | Moins de 2,2k ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans le modulateur de changement de rapport. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la conduite d'alimentation et le circuit de retour. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2558 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2558 est-il inactif ?

Le code de défaut 2558 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le modulateur de changement de rapport et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le modulateur de changement de rapport.

Conditions

  • Couper le contact (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Inspecter les broches de connecteur de modulateur de changement de rapport et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du modulateur de changement de rapport.

Conditions

  • Couper le contact (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Contrôler la résistance du modulateur de changement de rapport.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2,2k ohms ?

Moins de 2,2k ohms ?
OUI NON
Pas de réparation

Remplacer le modulateur de changement de rapport.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans le modulateur de changement de rapport.

Conditions

  • Couper le contact (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de la sortie du modulateur de changement de rapport.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la masse au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le modulateur de changement de rapport.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la conduite d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport et le circuit de retour.

  • Mesurer la tension entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL du pilote du dispositif de sortie dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2558 inactif ?

Code de défaut 2558 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2636 - Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 | 2883557
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX11.9 CM2250 | 2883561
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX15 CM2250 | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2636 actif ?
ETAPE 2. | Contrôler le circuit et l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur l'actionneur VGT. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie d'actionneur VGT | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
ETAPE 5. | Rechercher toute détérioration progressive. |
 | ETAPE 5A. Rechercher toute dégradation progressive du système d'après-traitement. | Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?

Code de défaut 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur d'actionneur VGT ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre le circuit ALIMENTATION de tension de batterie d'actionneur VGT et le circuit RETOUR de tension de batterie d'actionneur VGT au niveau du connecteur de faisceau de câblage d'actionneur VGT.

Remarque : Contrôler la tension à la mise de contact en lançant le moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

  • Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie d'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur VGT du connecteur de faisceau de câblage moteur et la masse du bloc-moteur.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie d'actionneur VGT.

  • Réparer ou remplacer le faisceau moteur. 019-043 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie d'actionneur VGT.

  • Réparer ou remplacer le faisceau moteur. 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage d'actionneur VGT et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage d'actionneur VGT et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur. 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 110 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de faisceau de câblage d'actionneur VGT

Se reporter au schéma de câblage pour identifier les broches du connecteur

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?

110 à 130 ohms ?
OUI NON

Remplacer l'actionneur VGT. 010-134 dans le tableau des procédures associées.

Avec l'actionneur déposé du turbocompresseur, rechercher tout signe de contamination de liquide de refroidissement dans la cavité de l'actionneur à partir des bouchons à coupelle du turbocompresseur.

010-134 dans le tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher la résistance de terminaison J1939 du faisceau moteur.

Action

Contrôler la résistance de la résistance de terminaison de liaison de données J1939.

  • Mesurer la résistance entre les fils de la liaison de données (+) SAE J1939 et de la liaison de données (-) SAE J1939 au niveau de la résistance de terminaison.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?

110 à 130 ohms ?
OUI NON
Pas de réparation

Remplacer la résistance de terminaison J1939.

Aller à 4G

Aller à 5A

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT.

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

  • Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur.019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

  • Remplacer l'actionneur VGT. 010-134 dans le tableau des procédures associées.

Avec l'actionneur déposé du turbocompresseur, rechercher tout signe de contamination de liquide de refroidissement dans la cavité de l'actionneur à partir des bouchons à coupelle du turbocompresseur.

  • 010-134 dans le tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Rechercher toute détérioration progressive.

Etape guidée 5A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'accélération instantanée.

Action

Rechercher toute dégradation du système d'après-traitement.

  • Effectuer le test d'accélération instantanée pour rechercher toute dégradation du filtre à particules diesel d'après-traitement. 014-013 dans le tableau des procédures associées.

Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?

Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
OUI NON

Remplacer le composant d'après-traitement endommagé. 011-050 dans le tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2638 - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 FCE | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 FCE | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 FCE | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 FCE | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 FCE | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 FCE | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs autres que le code de défaut 2638 trouvés ?
ETAPE 2. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 2A. Rechercher toute fuite d'échappement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Déposer le pot catalytique d'oxydation diesel d'après-traitement. | Présence d'une détérioration à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Effectuer une régénération immobile. |
 | ETAPE 4A. Effectuer une procédure de régénération immobile. | Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs autres que le code de défaut 2638 trouvés ?

Codes de défauts actifs autres que le code de défaut 2638 trouvés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 2A - Rechercher toute fuite d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement.
  • Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de ce qui suit :

  • Obstruction de suie ou contamination d'huile
  • Fissure ou défaillance de toute cellule dans le pot catalytique
  • Obstruction de suie de la face avant du pot catalytique.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Présence d'une détérioration à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?

Présence d'une détérioration à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
OUI NON

Enlever la suie de la face de l'entrée du pot catalytique à l'air comprimé. S'assurer qu'aucune cellule n'est bouchée avec de la suie après le nettoyage à l'air comprimé.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Poursuivre le diagnostic du système pour déterminer la cause de base du dysfonctionnement.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien OEM.

Action

Inspecter la sortie d'échappement de turbocompresseur.

  • Rechercher tout signe d'introduction d'huile, de carburant ou de liquide de refroidissement dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause possible du passage d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Remplacer le composant endommagé.

  • Se reporter au manuel d'entretien approprié.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effectuer une régénération immobile.

Etape guidée 4A - Effectuer une procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Contrôler l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?

Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON

  • Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Effectuer la procédure de régénération immobile à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-OCT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2732 - Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSK15 | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK15 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2732 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans la soupape de vidange de carburant d'après-traitement. | 4 à 6 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2732 actif ?

Code de défaut 2732 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de vidange de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape de vidange de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape de vidange de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de la soupape de vidange de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4 à 6 ohms ?

4 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de faisceau de soupape de vidange de carburant d'après-traitement et la borne (+) de batterie.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la borne positive (+) de la batterie a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement de connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2733 - Circuit de soupape de vidange de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2733 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de vidange de carburant d'après-traitement. | 4 à 6 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape de vidange de carburant d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit d'alimentation. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1924 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2733 actif ?

Code de défaut 2733 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et la soupape de vidange de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape de vidange de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape de vidange de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4 à 6 ohms ?

4 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la soupape de vidange de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement au niveau de la soupape de vidange et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de vidange de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement au niveau du connecteur de faisceau de soupape de vidange de carburant d'après-traitement et la broche d'alimentation de soupape de vidange de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit d'alimentation de soupape de vidange de carburant d'après-traitement.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur de faisceau de soupape de vidange de carburant d'après-traitement et la broche de retour de la soupape de vidange de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de soupape de vidange de carburant d'après-traitement.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape de vidange de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de vidange de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1924 inactif ?

Code de défaut 1924 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A réception de l'autorisation, utiliser la procédure suivante pour remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2741 - Soupape de coupure de carburant d'après-traitement N° 1 échangée - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2741 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2741 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2741 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2741 actif ?

Code de défaut 2741 actif ?
OUI NON

Les connecteurs de faisceau moteur sur la soupape d'arrêt de carburant d'après-traitement 1 et la soupape de vidange de carburant d'après-traitement sont échangés. Inverser les connecteurs de faisceau de câblage sur les soupapes d'arrêt de carburant d'après-traitement.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2741 inactif ?

Code de défaut 2741 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2878 - Soupape de vidange de carburant d'après-traitement - mauvaise réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Conduites d'injecteur après-traitement | Se reporter à la procédure 011-051 | QSX15 | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 2878, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
ETAPE 2. | Inspecter la soupape de vidange de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher une obstruction ou un blocage en position fermée de la soupape de vidange de carburant d'après-traitement. | Code de défaut 2878 inactif et code de défaut 1963 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 2878, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?

Des codes de défauts autres que 2878, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à la soupape de vidange de carburant d'après-traitement sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Inspecter la soupape de vidange de carburant d'après-traitement.

Etape guidée 2A - Rechercher une obstruction ou un blocage en position fermée de la soupape de vidange de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inverser les emplacements de la soupape d'arrêt de carburant d'après-traitement (1) et de la soupape de vidange de carburant d'après-traitement (2) dans le collecteur de soupape d'arrêt d'après-traitement. Ces soupapes portent le même numéro de pièce, donc l'inversion de leurs emplacements détermine si le défaut suit la soupape.

  • Déposer la soupape d'arrêt de carburant d'après-traitement (1) et la soupape de vidange de carburant d'après-traitement (2) du collecteur de soupape d'arrêt d'après-traitement. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.
  • Inverser les emplacements des soupapes en installant la soupape qui a été déposée de la soupape de coupure de carburant d'après-traitement à l'emplacement de la soupape de vidange de carburant d'après-traitement.
  • Installer la soupape qui a été déposée de la soupape de vidange de carburant d'après-traitement à l'emplacement de la soupape de coupure de carburant d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement.

Ne pas inverser les connexions électriques. S'assurer que la connexion électrique reste à son emplacement d'origine.

Il n'est pas nécessaire d'effectuer une régénération complète du filtre à particules diesel d'après-traitement. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute et teste la soupape d'arrêt de carburant d'après-traitement et la soupape de vidange de carburant d'après-traitement.
SMALL | MEDIUM | LARGE

Code de défaut 2878 inactif et code de défaut 1963 actif ?

Code de défaut 2878 inactif et code de défaut 1963 actif ?
OUI NON

Un blocage en position fermée de la soupape de vidange de carburant d'après-traitement a été détecté.

Remplacer la soupape actuellement installée à l'emplacement de soupape d'arrêt de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Une restriction a été détectée dans la conduite de vidange de carburant d'après-traitement.

Débrancher la conduite de retour de carburant du collecteur de coupure de carburant. Rechercher toute restriction de la conduite de carburant.

Se reporter à la Procédure 011-051 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3135 - Pression de sortie de filtre à particules diesel d'après-traitement - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX11.9 CM2250 | 2883561
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2250 | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 | 4022255
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX11.9 CM2250 | 2883561
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 CM2250 | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3133 et 3134. | Code de défaut 3133 ou 3134 actif ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
 | ETAPE 2B. Surveiller le capteur de pression de sortie de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement est-il de 0 ± 1,5 kPa [0 ± 0,44 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?
ETAPE 3. | Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 3A. Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3134 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
ETAPE 4. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 3135 inactif ?
ETAPE 5. | Vérifier la restriction de système d'échappement. |
 | ETAPE 5A. Vérifier la restriction de système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3133 et 3134.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 ou 3134 actif ?

Code de défaut 3133 ou 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3133 ou 3134

Aller à 2A

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Arrêter le moteur
  • Débrancher les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Action

Inspecter si les tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont bouchés.

  • Rechercher tout blocage des tubes.
  • 011-047 dans le tableau des procédures associées.

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
OUI NON

Réparer ou remplacer les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • 011-047 dans le tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Surveiller le capteur de pression de sortie de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Arrêter le moteur
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de pression de sortie de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Remarque : Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression de sortie. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression de sortie avec l'outil d'entretien électronique.

Le relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement est-il de 0 ± 1,5 kPa [0 ± 0,44 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?

Le relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement est-il de 0 ± 1,5 kPa [0 ± 0,44 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • 019-443 dans le tableau des procédures associées.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 3A - Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau de fabricant d'équipement d'origine (OEM).

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Le code de défaut 1881 est également actif.

Code de défaut 3134 actif ?

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression différentielle/de sortie de filtre à particules diesel d'après-traitement du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de sortie de filtre à particules diesel d'après-traitement et la broche de signal de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Le code de défaut 1881 est également actif.

Code de défaut 3133 actif ?

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3135 inactif ?

Code de défaut 3135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5 - Vérifier la restriction de système d'échappement.

Etape guidée 5A - Vérifier la restriction de système d'échappement.

Conditions

  • 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement

  • 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?

La restriction d'échappement est-elle aux spécifications ?
OUI NON

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

019-443 dans le tableau des procédures associées.

Continuer de rechercher la cause de la forte restriction d'échappement.

011-009 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-MAI-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3741 (QSB) - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Air dans le gazole | Se reporter à la procédure 006-003 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 | 4022255
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?
ETAPE 2. | Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant. | Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
 | ETAPE 2C. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
 | ETAPE 2D. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | De l'air a-t-il été détecté dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?

Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant.

Conditions

  • Moteur éteint.

Action

S'assurer que le numéro de pièce de capteur de pression de carburant correct est installé.

  • Rechercher toute manipulation illicite du capteur de pression de carburant.

Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
OUI NON
Pas de réparation

  • Réparer la manipulation illicite ou remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2C

Aller à 7A

Etape guidée 2C - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur éteint.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.
  • Relâcher la pression de carburant du rail de carburant à haute pression. Se reporter à la Procédure 006-071 dans le Tableau des procédures associées.Surveiller la pression du rail de carburant.
  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2D

Aller à 7A

Etape guidée 2D - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Le moteur ne doit pas fonctionner.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
OUI NON
Pas de réparation

  • Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le carburant ?

De l'air a-t-il été détecté dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Utiliser la procédure suivante si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée à l'un des cas suivants :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Soupapes de réchauffeur de carburant restreintes
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée.

  • S'assurer qu'il n'y a pas de nœud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.
  • Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.
  • Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.
  • S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.
  • En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

  • S'assurer que la pression de pompe à carburant dans le filtre est à la spécification. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
  • Si la pompe répond aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

  • Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

  • Remplacer l'actionneur de pompe à carburant.Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

  • Remplacer l'actionneur de pompe à carburant.Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

  • Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3741 (QSL) - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | De l'air a-t-il été détecté dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Mesurer la baisse de pression au filtre à carburant côté pression. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?

Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Relâcher la pression de carburant du rail de carburant à haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le carburant ?

De l'air a-t-il été détecté dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée de l'un de ce qui suit :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée.

  • S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.
  • Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.
  • Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.
  • S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.
  • En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Mesurer la baisse de pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

  • S'assurer que la pression de pompe dans le filtre est à la spécification. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
  • Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.
  • Si la pression de la pompe d'engreange n'est pas aux spécifications, remplacer la pompe d'engrenage. Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

  • Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

  • Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3765 - Circuit d'entrée de capteur de température auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3765 actif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160K ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3765 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 actif ?

Code de défaut 3765 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

180 ohms à 160K ohms ?

180 ohms à 160K ohms ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les spécifications supplémentaires.

Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température OEM du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 inactif ?

Code de défaut 3765 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 3766 - Circuit d'entrée de capteur de température auxiliaire N° 2 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSX15 | 2883557
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSB6.7 CM2250 EC | 2883621

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3766 actif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3765 actif et code de défaut 3766 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3766 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3766 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 3766 actif ?

Code de défaut 3766 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 actif et code de défaut 3766 inactif ?

Code de défaut 3765 actif et code de défaut 3766 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3766 actif ?

Code de défaut 3766 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante pour la technique de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3766 inactif ?

Code de défaut 3766 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


fr00-019-127.htm


fr00-019-365.htm


fr00-019-390.htm


fr00-019-390-tr-mixab.htm


fr00-019-445.htm


fr00-019-449.htm


fr00-019-462.htm


fr00-019-466.htm


fr06-019-071.htm


fr10-001-016-tr.htm


fr10-001-052-tr.htm


fr16-019-043.htm


fr16-019-363.htm


fr16-100-002.htm


fr31-001-008-tr-isb10.htm


fr31-001-008-tr-qsbt4i.htm


fr31-001-008-tr-qsbt4ilp.htm


fr31-001-016-tr-isb10.htm


fr31-001-016-tr-qsbt4i.htm


fr31-001-016-tr-qsbt4ilp.htm


fr31-001-052-tr-isb10.htm


fr31-001-052-tr-qsbt4i.htm


fr31-003-001-tr-isb10.htm


fr31-003-001-tr-qsbt4i.htm


fr31-003-001-tr-qsbt4ilp.htm


fr31-003-011-tr-isb10.htm


fr31-003-011-tr-isbe5.htm


fr31-003-011-tr-qsbt4i.htm


fr31-003-011-tr-qsbt4ilp.htm


fr31-003-011-tr-qslt4i.htm


fr31-003-018-tr-isb10.htm


fr31-003-018-tr-qsbt4i.htm


fr31-003-018-tr-qsbt4ilp.htm


fr31-003-021-tr-isb10.htm


fr31-003-021-tr-qsbt4i.htm


fr31-003-021-tr-qsbt4ilp.htm


fr31-005-016-tr-isb10.htm


fr31-005-016-tr-qsb33int.htm


fr31-005-016-tr-qsbt4i.htm


fr31-005-016-tr-qsbt4ilp.htm


fr31-005-045-tr-qsbt4i.htm


fr31-005-045-tr-qsbt4ilp.htm


fr31-005-236-tr-isb10.htm


fr31-005-236-tr-qsb33int.htm


fr31-005-236-tr-qsbt4i.htm


fr31-005-236-tr-qsbt4ilp.htm


fr31-006-003-tr-isb10.htm


fr31-006-003-tr-qsbt4i.htm


fr31-006-003-tr-qsbt4ilp.htm


fr31-006-012.htm


fr31-006-012-tr-isb10.htm


fr31-006-012-tr-qsbt4i.htm


fr31-006-012-tr-qsbt4ilp.htm


fr31-006-015-tr-isb10.htm


fr31-006-015-tr-qsbt4i.htm


fr31-006-015-tr-qsbt4ilp.htm


fr31-006-020-tr-isb10.htm


fr31-006-020-tr-qsbt4i.htm


fr31-006-020-tr-qsbt4ilp.htm


fr31-006-026-tr-isb10.htm


fr31-006-026-tr-isbe5.htm


fr31-006-026-tr-qsbt4i.htm


fr31-006-026-tr-qsbt4ilp.htm


fr31-006-052-tr-isb10.htm


fr31-006-052-tr-qsbt4i.htm


fr31-006-052-tr-qsbt4ilp.htm


fr31-006-061-tr-isb10.htm


fr31-006-061-tr-qsbt4i.htm


fr31-006-061-tr-qsbt4ilp.htm


fr31-006-071-tr-isb10.htm


fr31-006-071-tr-qsbt4i.htm


fr31-006-071-tr-qsbt4ilp.htm


fr31-008-018-tr-isb10.htm


fr31-008-018-tr-isbe5.htm


fr31-008-018-tr-qsb33int.htm


fr31-008-018-tr-qsbt4i.htm


fr31-008-018-tr-qsbt4ilp.htm


fr31-010-023-tr-isb10.htm


fr31-010-023-tr-qsbt4ilp.htm


fr31-010-024-tr-isb10.htm


fr31-010-024-tr-qsbt4i.htm


fr31-010-024-tr-qsbt4ilp.htm


fr31-010-027-tr-isb10.htm


fr31-010-027-tr-qsbt4i.htm


fr31-010-027-tr-qsbt4ilp.htm


fr31-010-031-tr-isb10.htm


fr31-010-031-tr-qsbt4i.htm


fr31-010-031-tr-qsbt4ilp.htm


fr31-010-033-tr-isb10.htm


fr31-010-033-tr-qsbt4i.htm


fr31-010-033-tr-qsbt4ilp.htm


fr31-010-033-tr-qslt4i.htm


fr31-010-041-tr-isb10.htm


fr31-010-041-tr-qsbt4i.htm


fr31-010-041-tr-qsbt4ilp.htm


fr31-010-080.htm


fr31-010-080-tr-isb10.htm


fr31-010-080-tr-qsbt4i.htm


fr31-010-080-tr-qsbt4ilp.htm


fr31-010-134.htm


fr31-010-134-tr-isb10.htm


fr31-010-134-tr-qsbt4i.htm


fr31-010-134-tr-qsbt4ilp.htm


fr31-011-009.htm


fr31-011-009-tr-isb10.htm


fr31-011-009-tr-qsbt4i.htm


fr31-011-009-tr-qsbt4ilp.htm


fr31-011-019-tr-isb10.htm


fr31-011-019-tr-qsbt4i.htm


fr31-011-019-tr-qsbt4ilp.htm


fr31-011-022-tr-isb10.htm


fr31-011-022-tr-qsbt4i.htm


fr31-011-022-tr-qsbt4ilp.htm


fr31-011-027.htm


fr31-011-027-tr-isb10.htm


fr31-011-027-tr-qsbt4i.htm


fr31-011-027-tr-qsbt4ilp.htm


fr31-011-036-tr-isb10.htm


fr31-011-041-tr-isb10.htm


fr31-011-041-tr-qsbt4i.htm


fr31-011-047.htm


fr31-011-047-tr-isb10.htm


fr31-011-047-tr-qsbt4i.htm


fr31-011-049-tr-isb07.htm


fr31-011-049-tr-isb10.htm


fr31-011-049-tr-qsbt4i.htm


fr31-011-049-tr-qsbt4ilp.htm


fr31-011-050.htm


fr31-011-050-tr-isb10.htm


fr31-011-050-tr-qsbt4i.htm


fr31-011-054-tr-qslt4i.htm


fr31-011-056-tr-isb07.htm


fr31-011-056-tr-isb10.htm


fr31-011-056-tr-qsbt4i.htm


fr31-011-999-tr-isb07.htm


fr31-011-999-tr-isb10.htm


fr31-014-013.htm


fr31-014-013-tr-isb07.htm


fr31-014-013-tr-isb10.htm


fr31-014-013-tr-qsbt4i.htm


fr31-019-004-tr-qsbt4i.htm


fr31-019-017-tr-isb10.htm


fr31-019-017-tr-qsb33int.htm


fr31-019-017-tr-qsbt4i.htm


fr31-019-017-tr-qsbt4ilp.htm


fr31-019-019.htm


fr31-019-019-tr-isb10.htm


fr31-019-019-tr-isbe5.htm


fr31-019-019-tr-qsbt4i.htm


fr31-019-019-tr-qsbt4ilp.htm


fr31-019-031.htm


fr31-019-031-tr-isb10.htm


fr31-019-031-tr-isbe5.htm


fr31-019-031-tr-mixar5.htm


fr31-019-031-tr-qsb33int.htm


fr31-019-031-tr-qsbt4i.htm


fr31-019-031-tr-qsbt4ilp.htm


fr31-019-031-tr-qslt4i.htm


fr31-019-043.htm


fr31-019-043-tr-isb10.htm


fr31-019-043-tr-isbe5.htm


fr31-019-043-tr-qsb33int.htm


fr31-019-043-tr-qsbt4i.htm


fr31-019-043-tr-qsbt4ilp.htm


fr31-019-043-tr-qsl9g.htm


fr31-019-043-tr-qslt4i.htm


fr31-019-066-tr-isb10.htm


fr31-019-066-tr-qsbt4i.htm


fr31-019-066-tr-qsbt4ilp.htm


fr31-019-107.htm


fr31-019-115.htm


fr31-019-115-tr-isb10.htm


fr31-019-115-tr-qsbt4i.htm


fr31-019-115-tr-qsbt4ilp.htm


fr31-019-117.htm


fr31-019-117-tr-isb10.htm


fr31-019-117-tr-qsbt4i.htm


fr31-019-117-tr-qsbt4ilp.htm


fr31-019-127.htm


fr31-019-159.htm


fr31-019-159-tr-isb10.htm


fr31-019-159-tr-isbe5.htm


fr31-019-159-tr-qsbt4i.htm


fr31-019-159-tr-qsbt4ilp.htm


fr31-019-363-tr-isb10.htm


fr31-019-363-tr-isbe5.htm


fr31-019-363-tr-qsbt4i.htm


fr31-019-363-tr-qsbt4ilp.htm


fr31-019-365-tr-isb10.htm


fr31-019-365-tr-isbe5.htm


fr31-019-365-tr-qsbt4i.htm


fr31-019-365-tr-qsbt4ilp.htm


fr31-019-370-tr-isb10.htm


fr31-019-370-tr-qsbt4i.htm


fr31-019-390-tr-isb10.htm


fr31-019-390-tr-qsbt4i.htm


fr31-019-390-tr-qsbt4ilp.htm


fr31-019-395.htm


fr31-019-395-tr-qsbt4i.htm


fr31-019-443.htm


fr31-019-443-tr-isb10.htm


fr31-019-443-tr-qsbt4i.htm


fr31-019-449.htm


fr31-019-449-tr-isb10.htm


fr31-019-462.htm


fr31-019-466.htm


fr31-019-466-tr-qsbt4i.htm


fr31-019-477.htm


fr31-019-477-tr-qsbt4i.htm


fr31-020-012-tr-qslt4i.htm


fr35-003-001-tr.htm


fr35-003-011-tr-ismx.htm


fr35-003-019.htm


fr35-003-021-tr-ismx.htm


fr35-006-026-tr-ismx.htm


fr35-008-018-tr-ismx.htm


fr35-010-024-tr-ismx.htm


fr35-010-033-tr-ismx.htm


fr35-019-004.htm


fr35-019-019.htm


fr35-019-031.htm


fr35-019-043.htm


fr35-019-043-tr-isb10.htm


fr35-019-043-tr-ismx.htm


fr35-019-067.htm


fr35-019-363.htm


fr35-019-365.htm


fr45-001-008-tr-iscl10.htm


fr45-001-008-tr-qslt4i.htm


fr45-001-016-tr-iscl10.htm


fr45-001-016-tr-qslt4i.htm


fr45-001-052-tr-iscl10.htm


fr45-001-052-tr-qslt4i.htm


fr45-003-001-tr-iscl10.htm


fr45-003-001-tr-qslt4i.htm


fr45-003-011-tr-iscl10.htm


fr45-003-011-tr-isle5.htm


fr45-003-011-tr-qslt4i.htm


fr45-003-018-tr-iscl10.htm


fr45-003-018-tr-qslt4i.htm


fr45-003-019-tr-iscl10.htm


fr45-003-019-tr-qslt4i.htm


fr45-005-016-tr-iscl10.htm


fr45-005-016-tr-qslt4i.htm


fr45-005-025-tr-iscl10.htm


fr45-005-025-tr-isle5.htm


fr45-005-025-tr-qslt4i.htm


fr45-005-045-tr-iscl10.htm


fr45-005-045-tr-qslt4i.htm


fr45-005-227-tr-iscl10.htm


fr45-005-227-tr-isle5.htm


fr45-005-227-tr-qslt4i.htm


fr45-005-228-tr-iscl10.htm


fr45-005-228-tr-qslt4i.htm


fr45-005-236-tr-iscl10.htm


fr45-005-236-tr-qslt4i.htm


fr45-006-003.htm


fr45-006-003-tr-iscl10.htm


fr45-006-003-tr-qslt4i.htm


fr45-006-003-tr-vqxi6.htm


fr45-006-006-tr-iscl10.htm


fr45-006-006-tr-qslt4i.htm


fr45-006-012.htm


fr45-006-012-tr-iscl10.htm


fr45-006-012-tr-qslt4i.htm


fr45-006-015-tr-iscl10.htm


fr45-006-015-tr-qslt4i.htm


fr45-006-020-tr-iscl10.htm


fr45-006-020-tr-isle5.htm


fr45-006-020-tr-qslt4i.htm


fr45-006-024-tr-iscl10.htm


fr45-006-024-tr-qslt4i.htm


fr45-006-026-tr-iscl10.htm


fr45-006-026-tr-isle5.htm


fr45-006-026-tr-qslt4i.htm


fr45-006-052-tr-iscl10.htm


fr45-006-052-tr-qslt4i.htm


fr45-006-061-tr-iscl10.htm


fr45-006-061-tr-qslt4i.htm


fr45-008-018.htm


fr45-008-018-tr-iscl10.htm


fr45-008-018-tr-isle5.htm


fr45-008-018-tr-qslt4i.htm


fr45-010-023-tr-iscl10.htm


fr45-010-024-tr-iscl10.htm


fr45-010-024-tr-qslt4i.htm


fr45-010-027-tr-iscl10.htm


fr45-010-027-tr-qslt4i.htm


fr45-010-031-tr-iscl10.htm


fr45-010-031-tr-qslt4i.htm


fr45-010-033.htm


fr45-010-033-tr-iscl10.htm


fr45-010-033-tr-mixab.htm


fr45-010-033-tr-qslt4i.htm


fr45-010-041-tr-iscl10.htm


fr45-010-041-tr-isle5.htm


fr45-010-041-tr-qslt4i.htm


fr45-010-080-tr-isb10.htm


fr45-010-080-tr-iscl10.htm


fr45-010-080-tr-qslt4i.htm


fr45-010-134.htm


fr45-010-134-tr-iscl10.htm


fr45-010-134-tr-isle5.htm


fr45-010-134-tr-mixab.htm


fr45-010-134-tr-mixar5.htm


fr45-010-134-tr-qslt4i.htm


fr45-011-009.htm


fr45-011-009-tr-iscl10.htm


fr45-011-009-tr-qslt4i.htm


fr45-011-019-tr-iscl10.htm


fr45-011-019-tr-qslt4i.htm


fr45-011-022-tr-iscl10.htm


fr45-011-022-tr-qslt4i.htm


fr45-011-027-tr-isb10.htm


fr45-011-027-tr-iscl10.htm


fr45-011-027-tr-qslt4i.htm


fr45-011-036-tr-iscl10.htm


fr45-011-041-tr-iscl10.htm


fr45-011-041-tr-qslt4i.htm


fr45-011-047-tr-iscl10.htm


fr45-011-047-tr-qslt4i.htm


fr45-011-049-tr-iscl07.htm


fr45-011-049-tr-iscl10.htm


fr45-011-049-tr-qslt4i.htm


fr45-011-050-tr-iscl10.htm


fr45-011-050-tr-qslt4i.htm


fr45-011-056.htm


fr45-011-056-tr-iscl10.htm


fr45-011-056-tr-qslt4i.htm


fr45-011-999-tr-iscl07.htm


fr45-011-999-tr-iscl10.htm


fr45-014-013-tr-isb10.htm


fr45-014-013-tr-iscl07.htm


fr45-014-013-tr-iscl10.htm


fr45-014-013-tr-qslt4i.htm


fr45-019-004-tr-qslt4i.htm


fr45-019-017.htm


fr45-019-017-tr-iscl10.htm


fr45-019-017-tr-qslt4i.htm


fr45-019-019.htm


fr45-019-019-tr-iscl10.htm


fr45-019-019-tr-isle5.htm


fr45-019-019-tr-qslt4i.htm


fr45-019-031.htm


fr45-019-031-tr-iscl10.htm


fr45-019-031-tr-isle5.htm


fr45-019-031-tr-qsbt4i.htm


fr45-019-031-tr-qslt4i.htm


fr45-019-031-tr-vqxi6.htm


fr45-019-043.htm


fr45-019-043-tr-isbe5.htm


fr45-019-043-tr-iscl10.htm


fr45-019-043-tr-isle5.htm


fr45-019-043-tr-qsbt4i.htm


fr45-019-043-tr-qslt4i.htm


fr45-019-063-tr-qslt4i.htm


fr45-019-066-tr-iscl10.htm


fr45-019-066-tr-qslt4i.htm


fr45-019-107.htm


fr45-019-115.htm


fr45-019-115-tr-iscl10.htm


fr45-019-115-tr-qslt4i.htm


fr45-019-117.htm


fr45-019-117-tr-iscl10.htm


fr45-019-117-tr-qslt4i.htm


fr45-019-127.htm


fr45-019-159.htm


fr45-019-159-tr-iscl07.htm


fr45-019-159-tr-iscl10.htm


fr45-019-159-tr-isle5.htm


fr45-019-159-tr-qslt4i.htm


fr45-019-363.htm


fr45-019-363-tr-iscl10.htm


fr45-019-365.htm


fr45-019-365-tr-iscl10.htm


fr45-019-365-tr-qslt4i.htm


fr45-019-376.htm


fr45-019-390-tr-iscl10.htm


fr45-019-390-tr-qslt4i.htm


fr45-019-395.htm


fr45-019-395-tr-isle5.htm


fr45-019-395-tr-qslt4i.htm


fr45-019-443.htm


fr45-019-443-tr-iscl10.htm


fr45-019-443-tr-qslt4i.htm


fr45-019-449-tr-iscl10.htm


fr45-019-449-tr-qslt4i.htm


fr45-019-462-tr-qslt4i.htm


fr45-019-466-tr-iscl10.htm


fr45-019-466-tr-qslt4i.htm


fr45-019-477.htm


fr45-019-477-tr-qslt4i.htm


fr45-020-012-tr-iscl10.htm


fr45-020-012-tr-qslt4i.htm


fr99-000-009.htm


fr99-018-028.htm


fr99-019-008.htm


fr99-019-071.htm


fr99-019-198.htm


fr99-019-199.htm


fr99-019-204.htm


fr99-019-205.htm


fr99-019-207.htm


fr99-019-218.htm


fr99-019-270.htm


fr99-019-282.htm


fr99-019-359.htm


fr99-019-360.htm


fr99-019-361.htm


fr99-019-362.htm


fr99-019-444.htm


fr99-019-466.htm


fr100-014-010.htm


fr100-014-010-tr.htm


fr100-019-031.htm


fr100-019-066.htm


fr100-019-115.htm


fr100-019-117.htm


fr100-019-127.htm


fr100-019-159.htm


fr100-019-363.htm


fr100-019-363-tr-qsbt4ilp.htm


fr100-019-365.htm


fr100-019-370.htm


fr100-019-370-tr-vqxi6.htm


fr100-019-376.htm


fr100-019-378.htm


fr100-019-443.htm


fr100-019-445.htm


fr100-019-449.htm


fr100-019-461.htm


fr100-019-462.htm


fr100-019-477-tr-qsbt4i.htm


fr101-003-019-tr-mixab.htm


fr101-003-019-tr-mixar5.htm


fr101-003-019-tr-vqxb.htm


fr101-003-019-tr-vqxg5a.htm


fr101-003-019-tr-vqxg5na.htm


fr101-003-019-tr-vqxi6.htm


fr101-011-009-tr-mixab.htm


fr101-011-009-tr-vqxb.htm


fr101-011-041-tr-mixab.htm


fr101-011-041-tr-mixar5.htm


fr101-011-041-tr-vqxb.htm


fr101-011-041-tr-vqxg5a.htm


fr101-011-041-tr-vqxi6.htm


fr101-011-042-tr-mixab.htm


fr101-011-042-tr-mixar5.htm


fr101-011-042-tr-vqxb.htm


fr101-011-042-tr-vqxg5a.htm


fr101-011-042-tr-vqxg5na.htm


fr101-011-042-tr-vqxi6.htm


fr101-011-047.htm


fr101-011-047-tr-mixab.htm


fr101-011-047-tr-mixar5.htm


fr101-011-047-tr-vqxb.htm


fr101-011-047-tr-vqxg5a.htm


fr101-011-047-tr-vqxi6.htm


fr101-011-049.htm


fr101-011-049-tr-mixab.htm


fr101-011-049-tr-mixar5.htm


fr101-011-049-tr-vqxb.htm


fr101-011-049-tr-vqxg5a.htm


fr101-011-049-tr-vqxi6.htm


fr101-011-050.htm


fr101-011-050-tr-mixab.htm


fr101-011-050-tr-mixar5.htm


fr101-011-050-tr-qslt4i.htm


fr101-011-050-tr-vqxb.htm


fr101-011-050-tr-vqxg5a.htm


fr101-011-050-tr-vqxi6.htm


fr101-011-051-tr-vqxi6.htm


fr101-011-052-tr-mixab.htm


fr101-011-052-tr-mixar5.htm


fr101-011-052-tr-vqxb.htm


fr101-011-052-tr-vqxg5a.htm


fr101-011-052-tr-vqxi6.htm


fr101-011-054-tr-mixab.htm


fr101-011-054-tr-mixar5.htm


fr101-011-054-tr-qslt4i.htm


fr101-011-054-tr-vqxb.htm


fr101-011-054-tr-vqxg5a.htm


fr101-011-054-tr-vqxg5na.htm


fr101-011-054-tr-vqxi6.htm


fr101-014-010.htm


fr101-014-010-tr-ismx.htm


fr101-014-010-tr-mixab.htm


fr101-014-010-tr-mixar5.htm


fr101-014-010-tr-vqxb.htm


fr101-014-010-tr-vqxg5a.htm


fr101-014-010-tr-vqxg5na.htm


fr101-014-010-tr-vqxi6.htm


fr101-014-013.htm


fr101-014-013-tr-mixab.htm


fr101-014-013-tr-mixar5.htm


fr101-014-013-tr-qslt4i.htm


fr101-014-013-tr-vqxb.htm


fr101-014-013-tr-vqxg5a.htm


fr101-014-013-tr-vqxg5na.htm


fr101-014-013-tr-vqxi6.htm


fr101-014-013-tr-vqzg5a.htm


fr101-019-004.htm


fr101-019-031.htm


fr101-019-066.htm


fr101-019-117.htm


fr101-019-159.htm


fr101-019-363.htm


fr101-019-370.htm


fr101-019-370-tr-vqxg5a.htm


fr101-019-378.htm


fr101-019-443.htm


fr101-019-445-tr-vqxi6.htm


fr101-019-449.htm


fr101-019-461.htm


fr105-010-027-tr-qslt4i.htm


fr105-019-031.htm


fr105-019-032.htm


fr105-019-043.htm


fr105-019-376.htm


fr105-019-390.htm


fr105-019-443.htm


fr118-003-011-tr.htm


fr118-006-012.htm


fr118-006-026-tr.htm


fr118-019-019.htm


fr118-019-031.htm


fr118-019-031-tr-iscl10.htm


fr118-019-032.htm


fr118-019-043.htm


fr118-019-115.htm


fr118-019-117.htm


fr118-019-363.htm


fr118-019-365.htm


fr118-019-395.htm


fr119-003-011-tr.htm


fr119-006-012.htm


fr119-006-026-tr.htm


fr119-019-019.htm


fr119-019-031.htm


fr119-019-031-tr-isb10.htm


fr119-019-043.htm


fr119-019-115.htm


fr119-019-117.htm


fr119-019-363.htm


fr119-019-365.htm


fr119-019-395.htm


fr125-003-011-tr-fiza.htm


fr125-005-025-tr-fiza.htm


fr125-005-227.htm


fr125-005-236.htm


fr125-006-003.htm


fr125-006-012.htm


fr125-006-020.htm


fr125-006-026-tr-fiza.htm


fr125-008-018-tr-fiza.htm


fr125-019-019.htm


fr125-019-019-tr-fiza.htm


fr125-019-031-tr-fiza.htm


fr125-019-043.htm


fr125-019-043-tr-fiza.htm


fr125-019-066-tr-fiza.htm


fr125-019-067-tr-fiza.htm


fr125-019-115.htm


fr125-019-115-tr-fiza.htm


fr125-019-117.htm


fr125-019-117-tr-fiza.htm


fr125-019-127.htm


fr125-019-159-tr-fiza.htm


fr125-019-363-tr-fiza.htm


fr125-019-365.htm


fr125-019-365-tr-fiza.htm


fr125-019-395.htm


fr125-019-395-tr-fiza.htm


fr132-000-009.htm


fr132-001-016-tr-mixar5.htm


fr132-001-016-tr-vqxg5a.htm


fr132-001-016-tr-vqxg5na.htm


fr132-001-016-tr-vqxi6.htm


fr132-001-052-tr-mixar5.htm


fr132-001-052-tr-vqxg5a.htm


fr132-001-052-tr-vqxg5na.htm


fr132-001-052-tr-vqxi6.htm


fr132-001-088-tr-mixar5.htm


fr132-003-001-tr-mixar5.htm


fr132-003-001-tr-vqxg5a.htm


fr132-003-001-tr-vqxg5na.htm


fr132-003-001-tr-vqxi6.htm


fr132-003-011-tr-mixar5.htm


fr132-003-011-tr-vqxg5a.htm


fr132-003-011-tr-vqxg5na.htm


fr132-003-011-tr-vqxi6.htm


fr132-005-025-tr-mixar5.htm


fr132-005-025-tr-vqxg5a.htm


fr132-005-025-tr-vqxg5na.htm


fr132-005-025-tr-vqxi6.htm


fr132-005-045-tr-vqxi6.htm


fr132-005-227-tr-mixar5.htm


fr132-005-227-tr-vqxg5a.htm


fr132-005-227-tr-vqxg5na.htm


fr132-005-227-tr-vqxi6.htm


fr132-005-236-tr-mixar5.htm


fr132-005-236-tr-vqxg5a.htm


fr132-005-236-tr-vqxg5na.htm


fr132-005-236-tr-vqxi6.htm


fr132-006-003-tr-mixar5.htm


fr132-006-003-tr-vqxg5a.htm


fr132-006-003-tr-vqxg5na.htm


fr132-006-003-tr-vqxi6.htm


fr132-006-012.htm


fr132-006-012-tr-mixar5.htm


fr132-006-012-tr-vqxg5a.htm


fr132-006-012-tr-vqxi6.htm


fr132-006-020-tr-mixar5.htm


fr132-006-020-tr-vqxg5a.htm


fr132-006-020-tr-vqxg5na.htm


fr132-006-020-tr-vqxi6.htm


fr132-006-026-tr-mixar5.htm


fr132-006-026-tr-vqxg5a.htm


fr132-006-026-tr-vqxg5na.htm


fr132-006-026-tr-vqxi6.htm


fr132-006-052-tr-mixar5.htm


fr132-006-052-tr-vqxi6.htm


fr132-006-061-tr-mixar5.htm


fr132-006-061-tr-vqxg5a.htm


fr132-006-061-tr-vqxg5na.htm


fr132-006-061-tr-vqxi6.htm


fr132-006-065-tr-mixar5.htm


fr132-006-065-tr-vqxi6.htm


fr132-006-066-tr-mixar5.htm


fr132-008-018-tr-mixar5.htm


fr132-008-018-tr-vqxg5a.htm


fr132-008-018-tr-vqxg5na.htm


fr132-008-018-tr-vqxi6.htm


fr132-010-023-tr-mixar5.htm


fr132-010-023-tr-vqxg5a.htm


fr132-010-023-tr-vqxg5na.htm


fr132-010-023-tr-vqxi6.htm


fr132-010-024-tr-mixar5.htm


fr132-010-024-tr-vqxg5a.htm


fr132-010-024-tr-vqxi6.htm


fr132-010-027-tr-mixar5.htm


fr132-010-027-tr-vqxg5a.htm


fr132-010-027-tr-vqxg5na.htm


fr132-010-027-tr-vqxi6.htm


fr132-010-031.htm


fr132-010-031-tr-mixar5.htm


fr132-010-031-tr-vqxg5a.htm


fr132-010-031-tr-vqxg5na.htm


fr132-010-033.htm


fr132-010-033-tr-mixar5.htm


fr132-010-033-tr-vqxg5a.htm


fr132-010-033-tr-vqxg5na.htm


fr132-010-033-tr-vqxi6.htm


fr132-010-041-tr-mixar5.htm


fr132-010-041-tr-vqxg5a.htm


fr132-010-041-tr-vqxg5na.htm


fr132-010-041-tr-vqxi6.htm


fr132-010-080-tr-vqxi6.htm


fr132-010-134.htm


fr132-010-134-tr-mixar5.htm


fr132-010-134-tr-vqxg5a.htm


fr132-010-134-tr-vqxg5na.htm


fr132-010-134-tr-vqxi6.htm


fr132-011-009.htm


fr132-011-009-tr-mixar5.htm


fr132-011-009-tr-vqxg5a.htm


fr132-011-009-tr-vqxg5na.htm


fr132-011-009-tr-vqxi6.htm


fr132-011-019-tr-mixar5.htm


fr132-011-019-tr-vqxg5a.htm


fr132-011-019-tr-vqxg5na.htm


fr132-011-019-tr-vqxi6.htm


fr132-011-022-tr-mixar5.htm


fr132-011-022-tr-vqxg5a.htm


fr132-011-022-tr-vqxg5na.htm


fr132-011-022-tr-vqxi6.htm


fr132-011-027-tr-mixar5.htm


fr132-011-027-tr-vqxg5a.htm


fr132-011-027-tr-vqxg5na.htm


fr132-011-027-tr-vqxi6.htm


fr132-011-036-tr-mixar5.htm


fr132-011-041-tr-mixar5.htm


fr132-011-041-tr-vqxi6.htm


fr132-011-047.htm


fr132-011-047-tr-mixar5.htm


fr132-011-047-tr-vqxg5a.htm


fr132-011-049-tr-vqxi6.htm


fr132-011-050.htm


fr132-011-050-tr-mixar5.htm


fr132-011-050-tr-vqxi6.htm


fr132-011-056.htm


fr132-011-056-tr-vqxg5a.htm


fr132-011-066-tr-mixar5.htm


fr132-011-066-tr-vqxi6.htm


fr132-014-013.htm


fr132-014-013-tr-mixar5.htm


fr132-014-013-tr-vqxg5a.htm


fr132-014-013-tr-vqxi6.htm


fr132-018-024-om-mixar5.htm


fr132-018-024-om-vqxi6.htm


fr132-019-004.htm


fr132-019-004-tr-mixar5.htm


fr132-019-004-tr-vqxi6.htm


fr132-019-017.htm


fr132-019-017-tr-mixar5.htm


fr132-019-017-tr-vqxg5a.htm


fr132-019-017-tr-vqxg5na.htm


fr132-019-017-tr-vqxi6.htm


fr132-019-019.htm


fr132-019-019-tr-mixar5.htm


fr132-019-019-tr-vqxg5a.htm


fr132-019-019-tr-vqxg5na.htm


fr132-019-019-tr-vqxi6.htm


fr132-019-031.htm


fr132-019-031-tr-mixab.htm


fr132-019-031-tr-mixar5.htm


fr132-019-031-tr-qsbt4ilp.htm


fr132-019-031-tr-vqxg5a.htm


fr132-019-031-tr-vqxg5na.htm


fr132-019-031-tr-vqxi6.htm


fr132-019-032.htm


fr132-019-043.htm


fr132-019-043-tr-mixar5.htm


fr132-019-043-tr-vqxg5a.htm


fr132-019-043-tr-vqxg5na.htm


fr132-019-043-tr-vqxi6.htm


fr132-019-063-tr-mixar5.htm


fr132-019-063-tr-vqxi6.htm


fr132-019-066-tr-mixar5.htm


fr132-019-066-tr-vqxi6.htm


fr132-019-067.htm


fr132-019-067-tr-vqxi6.htm


fr132-019-107.htm


fr132-019-115.htm


fr132-019-115-tr-mixar5.htm


fr132-019-115-tr-vqxg5a.htm


fr132-019-115-tr-vqxg5na.htm


fr132-019-117.htm


fr132-019-117-tr-mixab.htm


fr132-019-117-tr-mixar5.htm


fr132-019-117-tr-vqxi6.htm


fr132-019-127.htm


fr132-019-127-tr-mixar5.htm


fr132-019-127-tr-vqxg5a.htm


fr132-019-127-tr-vqxg5na.htm


fr132-019-127-tr-vqxi6.htm


fr132-019-159.htm


fr132-019-159-tr-mixar5.htm


fr132-019-159-tr-vqxi6.htm


fr132-019-363.htm


fr132-019-363-tr-mixar5.htm


fr132-019-363-tr-vqxg5a.htm


fr132-019-363-tr-vqxg5na.htm


fr132-019-363-tr-vqxi6.htm


fr132-019-365.htm


fr132-019-370-tr-vqxg5na.htm


fr132-019-376.htm


fr132-019-376-tr-vqxg5a.htm


fr132-019-376-tr-vqxg5na.htm


fr132-019-376-tr-vqxi6.htm


fr132-019-390-tr-mixar5.htm


fr132-019-390-tr-vqxg5na.htm


fr132-019-390-tr-vqxi6.htm


fr132-019-395.htm


fr132-019-395-tr-mixar5.htm


fr132-019-443.htm


fr132-019-443-tr-mixar5.htm


fr132-019-443-tr-vqxg5a.htm


fr132-019-443-tr-vqxg5na.htm


fr132-019-443-tr-vqxi6.htm


fr132-019-444-tr-vqxg5a.htm


fr132-019-445-tr-mixar5.htm


fr132-019-449.htm


fr132-019-449-tr-mixar5.htm


fr132-019-449-tr-vqxg5a.htm


fr132-019-449-tr-vqxi6.htm


fr132-019-461.htm


fr132-019-462.htm


fr132-019-466.htm


fr132-019-466-tr-vqxg5na.htm


fr132-019-466-tr-vqxi6.htm


fr132-020-012-tr-mixar5.htm


fr132-020-012-tr-vqxi6.htm


fr133-001-008-tr-mixab.htm


fr133-001-008-tr-vqxb.htm


fr133-001-016-tr-mixab.htm


fr133-001-016-tr-vqxb.htm


fr133-001-052-tr-mixab.htm


fr133-001-052-tr-vqxb.htm


fr133-003-001-tr-mixab.htm


fr133-003-001-tr-vqxb.htm


fr133-003-011-tr-mixab.htm


fr133-003-011-tr-vqxb.htm


fr133-003-018-tr-mixab.htm


fr133-003-018-tr-vqxb.htm


fr133-005-016-tr-mixab.htm


fr133-005-025-tr-mixab.htm


fr133-005-025-tr-vqxb.htm


fr133-005-045-tr-mixab.htm


fr133-005-045-tr-vqxb.htm


fr133-005-227.htm


fr133-005-227-tr-mixab.htm


fr133-005-236-tr-mixab.htm


fr133-005-236-tr-vqxb.htm


fr133-006-003-tr-mixab.htm


fr133-006-003-tr-vqxb.htm


fr133-006-012.htm


fr133-006-012-tr-mixab.htm


fr133-006-015-tr-mixab.htm


fr133-006-020-tr-mixab.htm


fr133-006-020-tr-vqxb.htm


fr133-006-026-tr-mixab.htm


fr133-006-026-tr-vqxb.htm


fr133-006-052-tr-mixab.htm


fr133-006-052-tr-vqxb.htm


fr133-006-061-tr-mixab.htm


fr133-006-061-tr-vqxb.htm


fr133-006-065-tr-mixab.htm


fr133-006-065-tr-vqxb.htm


fr133-006-065-tr-vqxi6.htm


fr133-006-066-tr-mixab.htm


fr133-006-066-tr-vqxb.htm


fr133-006-066-tr-vqxi6.htm


fr133-006-071-tr-mixab.htm


fr133-008-018-tr-mixab.htm


fr133-008-018-tr-vqxb.htm


fr133-010-023-tr-mixab.htm


fr133-010-023-tr-vqxb.htm


fr133-010-024-tr-mixab.htm


fr133-010-024-tr-vqxb.htm


fr133-010-027-tr-mixab.htm


fr133-010-027-tr-vqxb.htm


fr133-010-031-tr-mixab.htm


fr133-010-033-tr-mixab.htm


fr133-010-033-tr-vqxb.htm


fr133-010-041-tr-mixab.htm


fr133-010-041-tr-vqxb.htm


fr133-010-080-tr-mixab.htm


fr133-010-080-tr-vqxb.htm


fr133-010-134.htm


fr133-010-134-tr-mixab.htm


fr133-010-134-tr-vqxb.htm


fr133-011-009.htm


fr133-011-009-tr-mixab.htm


fr133-011-009-tr-vqxb.htm


fr133-011-019-tr-mixab.htm


fr133-011-019-tr-vqxb.htm


fr133-011-022-tr-mixab.htm


fr133-011-022-tr-vqxb.htm


fr133-011-027.htm


fr133-011-027-tr-mixab.htm


fr133-011-027-tr-vqxb.htm


fr133-011-036-tr-mixab.htm


fr133-011-041-tr-vqxb.htm


fr133-011-047.htm


fr133-011-047-tr-vqxb.htm


fr133-011-049-tr-vqxb.htm


fr133-011-050.htm


fr133-011-050-tr-mixab.htm


fr133-011-050-tr-vqxb.htm


fr133-011-054-tr-mixab.htm


fr133-011-056.htm


fr133-011-056-tr-vqxb.htm


fr133-011-066-tr-mixab.htm


fr133-014-013.htm


fr133-014-013-tr-mixab.htm


fr133-014-013-tr-vqxb.htm


fr133-018-024.htm


fr133-018-024-om-vqxb.htm


fr133-019-004-tr-mixab.htm


fr133-019-004-tr-vqxb.htm


fr133-019-017.htm


fr133-019-017-tr-mixab.htm


fr133-019-017-tr-vqxb.htm


fr133-019-019.htm


fr133-019-019-tr-mixab.htm


fr133-019-019-tr-vqxb.htm


fr133-019-031.htm


fr133-019-031-tr-mixab.htm


fr133-019-031-tr-vqxb.htm


fr133-019-031-tr-vqxi6.htm


fr133-019-032.htm


fr133-019-043.htm


fr133-019-043-tr-mixab.htm


fr133-019-043-tr-mixar5.htm


fr133-019-043-tr-vqxb.htm


fr133-019-043-tr-vqxi6.htm


fr133-019-063-tr-mixab.htm


fr133-019-063-tr-vqxb.htm


fr133-019-066-tr-mixab.htm


fr133-019-066-tr-vqxb.htm


fr133-019-067-tr-mixab.htm


fr133-019-067-tr-vqxb.htm


fr133-019-107.htm


fr133-019-115.htm


fr133-019-115-tr-mixab.htm


fr133-019-115-tr-vqxb.htm


fr133-019-115-tr-vqxi6.htm


fr133-019-117.htm


fr133-019-117-tr-mixab.htm


fr133-019-117-tr-vqxb.htm


fr133-019-117-tr-vqxi6.htm


fr133-019-127-tr-mixab.htm


fr133-019-127-tr-vqxb.htm


fr133-019-159.htm


fr133-019-159-tr-mixab.htm


fr133-019-159-tr-vqxb.htm


fr133-019-363-tr-mixab.htm


fr133-019-363-tr-vqxb.htm


fr133-019-365-tr-mixab.htm


fr133-019-365-tr-vqxb.htm


fr133-019-370.htm


fr133-019-370-tr-mixab.htm


fr133-019-370-tr-vqxb.htm


fr133-019-376.htm


fr133-019-376-tr-mixab.htm


fr133-019-376-tr-vqxb.htm


fr133-019-378.htm


fr133-019-390.htm


fr133-019-395.htm


fr133-019-395-tr-mixab.htm


fr133-019-443.htm


fr133-019-443-tr-mixab.htm


fr133-019-443-tr-vqxb.htm


fr133-019-449-tr-mixab.htm


fr133-019-449-tr-vqxb.htm


fr133-019-461.htm


fr133-019-461-tr-mixab.htm


fr133-019-462.htm


fr133-019-462-tr-mixab.htm


fr133-019-466.htm


fr133-019-466-tr-mixab.htm


fr133-019-466-tr-vqxb.htm


fr133-020-012-tr-mixab.htm


fr149-019-043.htm


fr150-005-016-tr-qsbt45i.htm


fr150-005-236.htm


fr150-006-003.htm


fr150-006-012.htm


fr150-006-015-tr-qsbt45i.htm


fr150-006-020.htm


fr150-006-026.htm


fr150-006-052.htm


fr150-006-061.htm


fr150-019-031.htm


fr150-019-107.htm


fr150-019-115.htm


fr150-019-117.htm


fr150-019-159.htm


fr151-001-008-tr-qsb33int.htm


fr151-001-016-tr-qsb33int.htm


fr151-003-001-tr-qsb33int.htm


fr151-003-011-tr-qsb33int.htm


fr151-003-018-tr-qsb33int.htm


fr151-003-021-tr-qsb33int.htm


fr151-005-016.htm


fr151-005-236.htm


fr151-006-003.htm


fr151-006-012.htm


fr151-006-015.htm


fr151-006-015-tr-qsb33int.htm


fr151-006-020.htm


fr151-006-026-tr-qsb33int.htm


fr151-006-061.htm


fr151-006-061-tr-qsb33int.htm


fr151-006-071.htm


fr151-008-018.htm


fr151-008-018-tr-qsb33int.htm


fr151-010-024.htm


fr151-010-027.htm


fr151-010-031.htm


fr151-010-033.htm


fr151-010-080.htm


fr151-011-009.htm


fr151-011-019-tr-qsb33int.htm


fr151-011-022.htm


fr151-011-022-tr-qsb33int.htm


fr151-011-027.htm


fr151-019-004.htm


fr151-019-017.htm


fr151-019-017-tr-qsb33int.htm


fr151-019-019.htm


fr151-019-031.htm


fr151-019-043.htm


fr151-019-066.htm


fr151-019-107.htm


fr151-019-115.htm


fr151-019-117.htm


fr151-019-159.htm


fr151-019-363.htm


fr151-019-365.htm


fr151-019-370.htm


fr151-019-376.htm


fr151-019-390.htm


fr151-019-443.htm


fr151-019-444.htm


fr151-019-445.htm


fr151-019-461.htm


fr151-019-466.htm


fr154-001-008-tr.htm


fr154-001-016-tr.htm


fr154-001-052-tr.htm


fr154-003-001-tr.htm


fr154-003-011-tr.htm


fr154-003-018-tr.htm


fr154-003-021-tr.htm


fr154-005-016-tr.htm


fr154-005-045-tr.htm


fr154-005-236-tr.htm


fr154-006-003-tr.htm


fr154-006-012.htm


fr154-006-012-tr.htm


fr154-006-015-tr.htm


fr154-006-020-tr.htm


fr154-006-026-tr.htm


fr154-006-052-tr.htm


fr154-006-061.htm


fr154-006-061-tr.htm


fr154-006-071-tr.htm


fr154-008-018-tr.htm


fr154-019-019.htm


fr154-019-031.htm


fr154-019-031-tr.htm


fr154-019-043.htm


fr154-019-043-tr.htm


fr154-019-066.htm


fr154-019-066-tr.htm


fr154-019-115.htm


fr154-019-115-tr.htm


fr154-019-117.htm


fr154-019-127.htm


fr154-019-159.htm


fr154-019-363.htm


fr154-019-365.htm


fr154-019-365-tr.htm


fr154-019-445.htm


fr154-019-445-tr.htm


fr154-019-466.htm


fr154-019-466-tr.htm


fr999-019-360.htm


fr999-019-361.htm